<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis</title>
            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis &bull; STL.News &bull; Read national news and more at STL.News."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis" />
<meta property="og:description" content="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis &bull; STL.News &bull; Read national news and more at STL.News." />
<meta property="og:url" content="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/" />
<meta property="og:site_name" content="STL.News" />
<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
<meta property="article:author" content="https://www.facebook.com/STLMONews/" />
<meta property="article:tag" content="bristol-myers squibb" />
<meta property="article:tag" content="FDA" />
<meta property="article:tag" content="New Jersey" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2020-03-26T12:40:20+00:00" />
<meta property="fb:app_id" content="2010614015885565" />
<meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/03/BigStock-Health-Icons-3.jpg" />
<meta property="og:image:secure_url" content="https://www.stl.news/wp-content/uploads/2020/03/BigStock-Health-Icons-3.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis &bull; STL.News &bull; Read national news and more at STL.News." />
<meta name="twitter:title" content="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis" />
<meta name="twitter:site" content="@stlnewsonline" />
<meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2020/03/BigStock-Health-Icons-3.jpg" />
<meta name="twitter:creator" content="@stlnewsonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/?amp" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://www.stl.news/comments/feed/" />

<!-- This site is optimized with the Schema Premium ver.1.1.2.7 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stl.news\/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis\/316286\/#breadcrumb","url":"https:\/\/www.stl.news\/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis\/316286\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis\/316286\/","url":"https:\/\/www.stl.news\/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis\/316286\/","name":"US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis","image":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/03\/BigStock-Health-Icons-3.jpg"}}]}</script>
<!-- Schema Premium Plugin -->

<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis Comments Feed" href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.stl.news/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stl.news/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.stl.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.stl.news/wp-content/themes/newscard/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.stl.news/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.stl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.stl.news/?p=316286' />
<link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fus-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis%2F316286%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fus-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis%2F316286%2F&#038;format=xml" />
			<meta property="fb:pages" content="476784072522534" />
							<meta property="ia:markup_url" content="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/?ia_markup=1" />
				<meta name="news_keywords" content="bristol-myers squibb, FDA, New Jersey"><meta name="generator" content="Site Kit by Google 1.5.0" />        <style>

        </style>
        <link rel="pingback" href="https://www.stl.news/xmlrpc.php">		<!-- Google Tag Manager added by Site Kit -->
		<script>( function( w, d, s, l, i ) {
				w[l] = w[l] || [];
				w[l].push( {'gtm.start': new Date().getTime(), event: 'gtm.js'} );
				var f = d.getElementsByTagName( s )[0],
					j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
				j.async = true;
				j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
				f.parentNode.insertBefore( j, f );
			} )( window, document, 'script', 'dataLayer', 'GTM-WMKGNCF' );
		</script>
		<!-- End Google Tag Manager -->
				<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #191919; }
</style>
	<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" />
<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />
<meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42845674-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42845674-2');
</script>

</head>

<body class="post-template-default single single-post postid-316286 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, March 26, 2020</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-auto social-profiles order-md-3">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
							<li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li>
							<li><a target="_blank" href="https://www.linkedin.com/company/stl.news"></a></li>
					</ul>
								</div><!-- .social-profile -->
													<div class="col-md-auto infobar-links order-md-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-315085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315085"><a href="https://www.stl.news/subscription/">Packages</a></li>
<li id="menu-item-315077" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-315077"><a href="https://www.stl.news/registration/">Registration</a></li>
<li id="menu-item-315078" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-315078"><a href="https://www.stl.news/login/">Login</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="180" height="40" src="https://www.stl.news/wp-content/uploads/2018/05/final.png" class="custom-logo" alt="STL.News" srcset="https://www.stl.news/wp-content/uploads/2018/05/final.png 180w, https://www.stl.news/wp-content/uploads/2018/05/final-20x4.png 20w" sizes="(max-width: 180px) 100vw, 180px" /></a>									<h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2>
																	<p class="site-description">World News, National News &amp; States News</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
													<div class="col-lg-8 navbar-ad-section">
																	<a href="https://www.mlistings.properties/" class="newscard-ad-728-90" target="_blank">
																	<img class="img-fluid" src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif" alt="Banner Add">
																	</a>
															</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.stl.news/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-314327" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-314327"><a href="https://www.stl.news/coronavirus-disease-2019-covid-19-information-center/">Coronavirus</a></li>
<li id="menu-item-311017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311017"><a href="https://www.stl.news/headline-news/">Headlines</a></li>
<li id="menu-item-175481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175481"><a href="https://www.stl.news/news-categories-on-stl-news/">Categories</a></li>
<li id="menu-item-114416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114416"><a href="https://www.stl.news/breaking-news-videos-2/">Videos</a></li>
<li id="menu-item-193590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193590"><a href="https://www.stl.news/submit-press-release/">Submit PR</a>
<ul class="sub-menu">
	<li id="menu-item-203788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203788"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
</ul>
</li>
<li id="menu-item-204588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-204588"><a href="https://www.stl.news/business-center/">Business Hub</a>
<ul class="sub-menu">
	<li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li>
	<li id="menu-item-211865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211865"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
	<li id="menu-item-216387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216387"><a href="https://www.stl.news/investor-central/">Investor Central</a></li>
</ul>
</li>
<li id="menu-item-310776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310776"><a href="https://www.mo.properties/">MO Real Estate</a></li>
<li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a>
<ul class="sub-menu">
	<li id="menu-item-293291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293291"><a href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
	<li id="menu-item-293292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293292"><a href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
</ul>
</li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis</span><meta itemprop="position" content="2" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-316286 post type-post status-publish format-standard has-post-thumbnail hentry category-health tag-bristol-myers-squibb tag-fda tag-new-jersey">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Health-Icons-3.jpg');"></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://www.stl.news/category/health/" rel="category tag">Health</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/" title="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>													<div class="comments">
								<a href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/#comments">1 Comment</a>							</div><!-- .comments -->
											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			<h2>U.S. Food and Drug Administration Approves Bristol Myers Squibb’s ZEPOSIA® (ozanimod), a New Oral Treatment for Relapsing Forms of Multiple Sclerosis</h2>
<h2>In clinical trials, ZEPOSIA demonstrated efficacy on a key clinical marker of disease activity – annualized relapse rate (ARR) – as compared to AVONEX ® (interferon beta-1a)</h2>
<h2>ZEPOSIA is a sphingosine-1-phosphate (S1P) receptor modulator that requires no label-based first dose observation 1</h2>
<h2>ZEPOSIA adds to Bristol Myers Squibb’s legacy immunology franchise and marks the first FDA-approved New Drug Application since the Celgene acquisition</h2>
<p>PRINCETON, NJ (<a href="https://www.stl.news/about-stlnews/">STL.News</a>) Bristol-Myers Squibb Company (NYSE: BMY) today announced that the <a href="https://www.fda.gov/" target="_blank" rel="noopener noreferrer">U.S. Food and Drug Administration</a> (FDA) approved ZEPOSIA® (ozanimod) 0.92 mg for the treatment of adults with relapsing forms of multiple sclerosis (RMS), including clinically isolated syndrome, relapsing-remitting disease, and active secondary progressive disease.  ZEPOSIA, an oral medication taken once daily, is the only approved sphingosine-1-phosphate (S1P) receptor modulator that offers RMS patients an initiation with no genetic test and no label-based first-dose observation required for patients.  An up-titration scheme should be used to reach the maintenance dosage of ZEPOSIA, as a transient decrease in heart rate and atrioventricular conduction delays may occur.1</p>
<p>Multiple sclerosis (MS) is a disease in which the immune system attacks the protective myelin sheath that covers the nerves, creating damaging lesions that make it harder for signals to travel between each nerve cell.  This “signal breakdown” can lead to symptoms and relapses.6,8</p>
<p>“With the FDA approval of ZEPOSIA, appropriate patients with relapsing forms of multiple sclerosis will have another oral treatment option with meaningful efficacy to help address the disease’s hallmark relapses and brain lesions,” said Samit Hirawat, M.D., chief medical officer, Bristol Myers Squibb.  “ZEPOSIA has substantial clinical potential, and we are well positioned with our heritage in transformational science to ensure this innovative compound ultimately benefits as many patients as possible.”</p>
<p><strong>NOTE</strong>: this is NOT the complete release.  Footnotes have been removed for proper indexing.</p>
<p><strong><a href="https://news.bms.com/press-release/corporatefinancial-news/us-food-and-drug-administration-approves-bristol-myers-squibbs" target="_blank" rel="noopener noreferrer">CLICK to VIEW COMPLETE RELEASE</a></strong></p>
<div class="post-views post-316286 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			
			<span class="post-views-count">158</span>
			</div>		</div><!-- entry-content -->

		<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/bristol-myers-squibb/" rel="tag">bristol-myers squibb</a>, <a href="https://www.stl.news/tag/fda/" rel="tag">FDA</a>, <a href="https://www.stl.news/tag/new-jersey/" rel="tag">New Jersey</a></span><!-- .tag-links --></footer><!-- .entry-meta -->	</div><!-- .post-316286 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/new-jersey-governor-murphy-signs-executive-order-child-care-centers-close/316283/" rel="prev">New Jersey Governor Murphy Signs Executive Order &#8211; Child Care Centers Close</a></div><div class="nav-next"><a href="https://www.stl.news/thermo-fisher-scientific-receives-ce-mark-for-diagnostic-test-to-detect-covid-19/316289/" rel="next">Thermo Fisher Scientific Receives CE Mark for Diagnostic Test to Detect COVID-19</a></div></div>
	</nav>
<div id="comments" class="comments-area">

			<h2 class="comments-title">
			One thought on &ldquo;<span>US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis</span>&rdquo;		</h2><!-- .comments-title -->

		
		<ol class="comment-list">
					<li id="comment-8374" class="pingback even thread-even depth-1">
			<div class="comment-body">
				Pingback: <a href='https://stlouismedia.wordpress.com/2020/03/26/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/' rel='external nofollow ugc' class='url'>US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis &#8211; STL.News</a> 			</div>
		</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.stl.news/login/?redirect_to=https%3A%2F%2Fwww.stl.news%2Fus-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis%2F316286%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-5" class="widget newscard-widget-horizontal-vertical-posts">				<div class="row gutter-parent-14 post-horizontal">
			<div class="col-12 first-col">
										<div class="post-boxed main-post clearfix inlined">
											<div class="post-img-wrap">
							<a href="https://www.stl.news/maryland-public-schools-to-remain-closed-through-april-24/316295/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Maryland-Flag-1.jpg');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://www.stl.news/maryland-public-schools-to-remain-closed-through-april-24/316295/">Maryland Public Schools to Remain Closed Through April 24</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://www.stl.news/maryland-public-schools-to-remain-closed-through-april-24/316295/" title="Maryland Public Schools to Remain Closed Through April 24">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>						</div>
						<div class="entry-content">
							<p>Maryland Public Schools to Remain Closed Through April 24, Governor Hogan Requests Presidential Disaster Declaration for Maryland Governor’s Order Prioritizes Child Care for Emergency Personnel 2,400 Beds Available Through Hospital&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-12 second-col">
									<div class="row">
													<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/connecticut-governor-lamont-launches-emergency-no-interest-loan-program/316292/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Connecticut-Flag-1.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/connecticut-governor-lamont-launches-emergency-no-interest-loan-program/316292/">Connecticut Governor Lamont Launches Emergency No-Interest Loan Program</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/connecticut-governor-lamont-launches-emergency-no-interest-loan-program/316292/" title="Connecticut Governor Lamont Launches Emergency No-Interest Loan Program">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/thermo-fisher-scientific-receives-ce-mark-for-diagnostic-test-to-detect-covid-19/316289/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Med-Lab-3-Blue-Tint.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/health/" rel="category tag">Health</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/thermo-fisher-scientific-receives-ce-mark-for-diagnostic-test-to-detect-covid-19/316289/">Thermo Fisher Scientific Receives CE Mark for Diagnostic Test to Detect COVID-19</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/thermo-fisher-scientific-receives-ce-mark-for-diagnostic-test-to-detect-covid-19/316289/" title="Thermo Fisher Scientific Receives CE Mark for Diagnostic Test to Detect COVID-19">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Health-Icons-3.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/health/" rel="category tag">Health</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/">US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/us-food-and-drug-administration-approves-zeposia-for-multiple-sclerosis/316286/" title="US Food and Drug Administration Approves ZEPOSIA for Multiple Sclerosis">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/new-jersey-governor-murphy-signs-executive-order-child-care-centers-close/316283/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-NJ-Capitol-1.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/new-jersey-governor-murphy-signs-executive-order-child-care-centers-close/316283/">New Jersey Governor Murphy Signs Executive Order &#8211; Child Care Centers Close</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/new-jersey-governor-murphy-signs-executive-order-child-care-centers-close/316283/" title="New Jersey Governor Murphy Signs Executive Order &#8211; Child Care Centers Close">03/26/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														</div><!-- .row -->
							</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post -->	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">Press Releases</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/realtyna-offer-digital-products-and-services-to-real-estate-mls-publishers-brokers-and-agents/313806/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/MyStock-Neighborhood-West-County-RS-1.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/realtyna-offer-digital-products-and-services-to-real-estate-mls-publishers-brokers-and-agents/313806/">Realtyna offer digital products and services to real estate MLS publishers, brokers and agents</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/realtyna-offer-digital-products-and-services-to-real-estate-mls-publishers-brokers-and-agents/313806/" title="Realtyna offer digital products and services to real estate MLS publishers, brokers and agents">03/10/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/mlistings-is-an-mls-management-service-designed-to-get-brokers-listings-published-across-the-web/313290/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Home-for-Sale-2-1.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/mlistings-is-an-mls-management-service-designed-to-get-brokers-listings-published-across-the-web/313290/">MListingS is an MLS management service designed to get brokers listings published across the web</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/mlistings-is-an-mls-management-service-designed-to-get-brokers-listings-published-across-the-web/313290/" title="MListingS is an MLS management service designed to get brokers listings published across the web">03/09/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/caliper-building-solutions-llc-and-jmc-contracting-llc-sued-for-paying-workers-straight-time-only-and-no-overtime-pay/312939/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Justice-Scales.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/caliper-building-solutions-llc-and-jmc-contracting-llc-sued-for-paying-workers-straight-time-only-and-no-overtime-pay/312939/">Caliper Building Solutions, LLC and JMC Contracting, LLC Sued for Paying Workers Straight Time Only and No Overtime Pay</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/caliper-building-solutions-llc-and-jmc-contracting-llc-sued-for-paying-workers-straight-time-only-and-no-overtime-pay/312939/" title="Caliper Building Solutions, LLC and JMC Contracting, LLC Sued for Paying Workers Straight Time Only and No Overtime Pay">03/06/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/invest-in-your-future-by-becoming-a-pizza-world-franchisee/312426/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/Pizza-World-New-Store.jpeg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/invest-in-your-future-by-becoming-a-pizza-world-franchisee/312426/">Invest in Your Future by Becoming a Pizza World Franchisee</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/invest-in-your-future-by-becoming-a-pizza-world-franchisee/312426/" title="Invest in Your Future by Becoming a Pizza World Franchisee">03/02/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
					<div class="widget-area">
				<div class="container">
					<div class="row">
						<div class="col-sm-6 col-lg-3">
							<section id="text-24" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.stl.news/wp-content/uploads/2018/05/final.png" alt="STL.News" /><br />
<strong>Address</strong>: 17005 Manchester Road<br />
Wildwood, Missouri 63040</p>
<p><strong>Email: </strong>Marty@STLMedia.Agency<br />
<strong>Office Phone &#8211; </strong>+1(314) 808-1870<br />
<strong>Marty Smith</strong>– +1 (417) 529-1133<br />
<strong>Marty Email</strong>: Marty@STLMedia.Agency<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727</p>
</div>
		</section>						</div><!-- footer sidebar column 1 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About STL.News</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li>
<li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li>
<li id="menu-item-314251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314251"><a target="_blank" rel="noopener noreferrer" href="https://forms.gle/BUDtguDCgJwSewfDA">Contact</a></li>
<li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li>
</ul></div></section>						</div><!-- footer sidebar column 2 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-307610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307610"><a href="https://stlnews.us/">STLNews.us</a></li>
<li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li>
<li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
<li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li>
<li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/submit-guest-post/">Guest Post</a></li>
<li id="menu-item-303322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303322"><a href="https://www.stl.news/news-categories-on-stl-news/">News Categories on STL.News</a></li>
</ul></div></section>						</div><!-- footer sidebar column 3 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
<li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
<li id="menu-item-313406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313406"><a href="https://www.stl.news/video-sitemap.xml">Video Sitemap</a></li>
<li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-207637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207637"><a href="https://www.stl.news/what-is-a-sitemap/">What is a sitemap?</a></li>
<li id="menu-item-301151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301151"><a href="https://www.stl.news/website-hosting-services/">Website Hosting Services</a></li>
</ul></div></section>						</div><!-- footer sidebar column 4 -->
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .widget-area -->
				<div class="site-info">
			<div class="container">
				<div class="row">
											<div class="col-lg-auto order-lg-2 ml-auto">
							<div class="social-profiles">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
							<li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li>
							<li><a target="_blank" href="https://www.linkedin.com/company/stl.news"></a></li>
					</ul>
								</div>
						</div>
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
						Copyright © 2018 <a href="https://www.stl.news/about-stlnews/">STL.News</a>
						</div>
						<div class="privacy-link"><a class="privacy-policy-link" href="https://www.stl.news/privacy-policy/">Privacy Policy</a></div>						 Project By: <a href="https://stlouisweb.design/" target="_blank">WebTech Group</a>
					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

		<!-- Google Tag Manager (noscript) added by Site Kit -->
		<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WMKGNCF" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016863797404561178131:dfvvbyt0uik"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
