<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.stl.news/xmlrpc.php" />

<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>Felon Sentenced For Illegally Possessing A Firearm | STL.News</title>
<meta name="description" content="Montgomery, AL (STL.News) Today, Acting United States Attorney Sandra J. Stewart announced that a Dothan, Alabama man has been sentenced for being a felon in"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Felon Sentenced For Illegally Possessing A Firearm | STL.News" />
<meta property="og:description" content="Montgomery, AL (STL.News) Today, Acting United States Attorney Sandra J. Stewart announced that a Dothan, Alabama man has been sentenced for being a felon in" />
<meta property="og:url" content="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/" />
<meta property="og:site_name" content="STL.News" />
<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
<meta property="article:tag" content="ATF" />
<meta property="article:tag" content="Dothan" />
<meta property="article:tag" content="Firearm" />
<meta property="article:tag" content="montgomery" />
<meta property="article:tag" content="US Department of Justice" />
<meta property="article:section" content="General" />
<meta property="og:image" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg" />
<meta property="og:image:secure_url" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1067" />
<meta property="og:image:alt" content="Felon Sentenced For Illegally Possessing A Firearm" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Felon Sentenced For Illegally Possessing A Firearm | STL.News" />
<meta name="twitter:description" content="Montgomery, AL (STL.News) Today, Acting United States Attorney Sandra J. Stewart announced that a Dothan, Alabama man has been sentenced for being a felon in" />
<meta name="twitter:site" content="@stlnewsonline" />
<meta name="twitter:creator" content="@stlnewsonline" />
<meta name="twitter:image" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":"Place","@id":"https://www.stl.news/#place","address":{"@type":"PostalAddress","streetAddress":"17005 Manchester Rd","addressLocality":"Wildwood,","addressRegion":"Missouri","postalCode":"63040","addressCountry":"United States"}},{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.News, LLC","url":"https://www.stl.news","email":"Marty@STLMedia.Agency","address":{"@type":"PostalAddress","streetAddress":"17005 Manchester Rd","addressLocality":"Wildwood,","addressRegion":"Missouri","postalCode":"63040","addressCountry":"United States"},"logo":{"@type":"ImageObject","@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/#logo","url":"https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png","caption":"STL.News, LLC","inLanguage":"en-US","width":"200","height":"45"},"contactPoint":[{"@type":"ContactPoint","telephone":"+1 417-529-1133","contactType":"customer support"},{"@type":"ContactPoint","telephone":"+1 314-803-8727","contactType":"sales"}],"location":{"@id":"https://www.stl.news/#place"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news","name":"STL.News, LLC","publisher":{"@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg?time=1628528928","url":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg?time=1628528928","width":"1600","height":"1067","caption":"Felon Sentenced For Illegally Possessing A Firearm","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.stl.news/author/editor-4/","name":"Waqar Nawaz","url":"https://www.stl.news/author/editor-4/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=96&amp;d=identicon&amp;r=g","url":"https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=96&amp;d=identicon&amp;r=g","caption":"Waqar Nawaz","inLanguage":"en-US"},"worksFor":{"@id":"https://www.stl.news/#organization"}},{"@type":"WebPage","@id":"https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/#webpage","url":"https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/","name":"Felon Sentenced For Illegally Possessing A Firearm | STL.News","datePublished":"2021-08-09T12:08:05-05:00","dateModified":"2021-08-09T12:08:05-05:00","author":{"@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/author/editor-4/"},"isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg?time=1628528928"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Felon Sentenced For Illegally Possessing A Firearm | STL.News","keywords":"Firearm","datePublished":"2021-08-09T12:08:05-05:00","dateModified":"2021-08-09T12:08:05-05:00","author":{"@type":"Person","name":"Waqar Nawaz"},"publisher":{"@id":"https://www.stl.news/#organization"},"description":"Montgomery, AL (STL.News) Today, Acting United States Attorney Sandra J. Stewart announced that a Dothan, Alabama man has been sentenced for being a felon in","copyrightYear":"2021","copyrightHolder":{"@id":"https://www.stl.news/#organization"},"name":"Felon Sentenced For Illegally Possessing A Firearm | STL.News","@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/felon-sentenced-for-illegally-possessing-a-firearm/456929/#richSnippet","isPartOf":{"@id":"https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/#webpage"},"image":{"@id":"https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg?time=1628528928"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://www.stl.news/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Felon Sentenced For Illegally Possessing A Firearm Comments Feed" href="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/72.167.242.48\/f5l.51d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8&time=1628528928"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8&#038;time=1628528928' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/mh-magazine/style.css?ver=3.9.9&#038;time=1628528928' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css?time=1628528928' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1628528928' id='jquery-core-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1628528928' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/mh-magazine/js/scripts.js?ver=3.9.9&#038;time=1628528928' id='mh-scripts-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.stl.news"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-36412036-54", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/456929" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1628528928" /> 
<meta name="generator" content="WordPress 5.8" />
<link rel='shortlink' href='https://www.stl.news/?p=456929' />
<meta name="generator" content="Site Kit by Google 1.38.0" /><meta name="keywords" content="ATF, Dothan, Firearm, montgomery, US Department of Justice"><!--[if lt IE 9]>
<script src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/?amp"><link rel="icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/cropped-fvstl-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			@media only screen and (max-width: 600px) {
  aside.mh-widget-col-1.mh-sidebar {
    display: none;
}
}		</style>
		</head>
<body id="mh-mobile" class="post-template-default single single-post postid-456929 single-format-standard wp-custom-logo mh-wide-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-top">
							<div class="mh-ticker-top">
			<div class="mh-ticker-title mh-ticker-title-top">
			Breaking News<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-top">
		<ul id="mh-ticker-loop-top">				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/bronx-kasheen-samuels-convicted-of-multiple-offenses/456932/" title="Bronx: Kasheen Samuels Convicted Of Multiple Offenses">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Bronx: Kasheen Samuels Convicted Of Multiple Offenses						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																General							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/columbia-shacqile-roney-pleads-guilty-to-firearm-charge/456930/" title="Columbia: Shacqile Roney Pleads Guilty to Firearm Charge">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Columbia: Shacqile Roney Pleads Guilty to Firearm Charge						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																General							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/" title="Felon Sentenced For Illegally Possessing A Firearm">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Felon Sentenced For Illegally Possessing A Firearm						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																General							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/us-state-department-holding-lukashenka-regime-to-account/456936/" title="US State Department: Holding Lukashenka Regime to Account">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							US State Department: Holding Lukashenka Regime to Account						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/us-state-department-settlement-with-keysight/456926/" title="US State Department: Settlement with Keysight">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							US State Department: Settlement with Keysight						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/dc-water-boil-water-advisory-lifted-for-all-customers/456920/" title="DC Water: Boil Water Advisory Lifted For All Customers">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							DC Water: Boil Water Advisory Lifted For All Customers						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/us-state-department-ipcc-assessment-report/456919/" title="US State Department: IPCC Assessment Report">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/09/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							US State Department: IPCC Assessment Report						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Politics							</span>
											</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-top">
					<a href="https://www.stl.news/extended-student-loan-pause-until-january-31-2021/456542/" title="Extended Student Loan Pause Until January 31, 2021">
						<span class="mh-ticker-item-date mh-ticker-item-date-top">
                        	[ 08/08/2021 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-top">
							Extended Student Loan Pause Until January 31, 2021						</span>
													<span class="mh-ticker-item-cat mh-ticker-item-cat-top">
								<i class="fa fa-caret-right"></i>
																Finance							</span>
											</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
							<div class="menu-social-menu-container"><ul id="menu-social-menu" class="menu"><li id="menu-item-440043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440043"><a href="https://www.facebook.com/STLMONews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">facebook</span></a></li>
<li id="menu-item-440044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440044"><a href="https://twitter.com/stlnewsonline"><i class="fa fa-mh-social"></i><span class="screen-reader-text">twitter</span></a></li>
<li id="menu-item-440045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440045"><a href="https://www.instagram.com/stl.news/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">instagram</span></a></li>
<li id="menu-item-440046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440046"><a href="https://www.pinterest.com/stlnews/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">pinterest</span></a></li>
<li id="menu-item-440047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440047"><a href="https://mystlnewsonline.tumblr.com/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">tumbler</span></a></li>
<li id="menu-item-440049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-440049"><a href="https://www.linkedin.com/company/stlnews"><i class="fa fa-mh-social"></i><span class="screen-reader-text">linkedin</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-1 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="https://schema.org/Brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png?time=1628528928" class="custom-logo" alt="stl news" /></a></div>
</div>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
			<div class="menu-primary-container"><ul id="menu-primary" class="menu"><li id="menu-item-456487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-456487"><a href="https://www.stl.news/">Home</a></li>
<li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419167"><a href="https://www.stl.news/breaking-news-videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://www.stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li>
</ul>
</li>
<li id="menu-item-419165" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419165"><a href="https://www.stl.news/headline-news/">Headlines</a>
<ul class="sub-menu">
	<li id="menu-item-439037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439037"><a href="https://www.stl.news/social-media-room/">Social Media Room</a></li>
</ul>
</li>
<li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://www.stl.news/stl-news-business-directory-listings/">Directory</a></li>
<li id="menu-item-419168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-419168"><a href="#">Services</a>
<ul class="sub-menu">
	<li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-434552"><a href="https://www.stl.news/business-center/">Products- Services</a></li>
	<li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://www.stl.news/publish-guest-post/">Publish Guest Post</a></li>
	<li id="menu-item-419304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419304"><a href="https://www.stl.news/stl-news-business-directory-listings">Business Directory</a></li>
	<li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://www.stl.news/submit-business-directory-listing/">Submit Directory Listing</a></li>
</ul>
</li>
<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://www.stl.news/about-stlnews/">About</a>
<ul class="sub-menu">
	<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li>
</ul>
</li>
<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://www.stl.news/contact/">Contact</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.stl.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.stl.news" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem"><a href="https://www.stl.news/category/general/" itemprop="item"><span itemprop="name">General</span></a><meta itemprop="position" content="2" /></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Felon Sentenced For Illegally Possessing A Firearm</nav>
<article id="post-456929" class="post-456929 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-atf tag-dothan tag-firearm tag-montgomery tag-us-department-of-justice">
	<header class="entry-header clearfix"><h1 class="entry-title">Felon Sentenced For Illegally Possessing A Firearm</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2021/08/">08/09/2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.stl.news/author/editor-4/">Waqar Nawaz</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.stl.news/category/general/" rel="category tag">General</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/felon-sentenced-for-illegally-possessing-a-firearm/456929/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5-678x381.jpg" alt="Felon Sentenced For Illegally Possessing A Firearm" title="Felon Sentenced For Illegally Possessing A Firearm" />
<figcaption class="wp-caption-text"> </figcaption>
</figure>
<h3>Convicted Felon Sentenced For Illegally Possessing A Firearm During A Geneva Pawn Shop Burglary</h3>
<p>Montgomery, AL (<a href="https://www.stl.news/">STL.News</a>) Today, Acting United States Attorney Sandra J. Stewart announced that a Dothan, Alabama man has been sentenced for being a felon in possession of a firearm.  On August 4, 2021, 32-year-old Jeffrey B. Wilson was sentenced to 100 months in prison, to be followed by three years of supervised release.  There is no parole in the federal system.</p>
<p>According to court records, on September 16, 2019, security cameras at the River City Pawn Shop in Geneva, Alabama captured a vehicle driving around to the back of the business.  The driver, later identified as Wilson, got out of the vehicle and seemed to inspect the rear of the building.  Video showed Wilson return to his vehicle and drive around the pawn shop a few times before leaving.  Later that same day, Wilson returned and used power tools that he brought with him to cut a hole in the building’s rear wall.  He then armed himself with a .22 caliber revolver and crawled through the hole he had created.  While inside, Wilson grabbed two cases, exited through the back door, and placed them in his vehicle and left the premises.  One of the cases taken contained an Anderson Manufacturing, model AM-15, MULTI caliber semiautomatic rifle.</p>
<p>Law enforcement quickly developed Wilson as a suspect and obtained a search warrant for his residence.  Wilson was home when law enforcement arrived to execute the warrant and, initially, he barricaded himself inside.  Fortunately, officers were able remove Wilson from the residence without serious injury.  During the subsequent search, agents recovered the revolver Wilson carried into the pawn shop as well as the stolen rifle.  Wilson has previous felony convictions and is prohibited from possessing firearms.</p>
<p>This case was investigated by the Geneva Police Department, the Geneva County Sheriff’s Office, and the Bureau of Alcohol, Tobacco, Firearms and Explosives (ATF), with assistance from the Montgomery County Sheriff’s Office.  Assistant United States Attorneys Brett Talley and Joshua Wendell prosecuted the case.</p>
<p>SOURCE: <a href="https://usdoj.today/" target="_blank" rel="noopener noreferrer">USDOJ.Today</a></p>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F&t=Felon+Sentenced+For+Illegally+Possessing+A+Firearm', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Felon+Sentenced+For+Illegally+Possessing+A+Firearm:&url=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-linkedin" href="#" onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F&source=', 'linkedinShare', 'width=626,height=436'); return false;" title="Share on LinkedIn">
		<span class="mh-share-button"><i class="fa fa-linkedin"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F&media=https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Dept-5.jpg?time=1628528928&description=Felon+Sentenced+For+Illegally+Possessing+A+Firearm', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Felon%20Sentenced%20For%20Illegally%20Possessing%20A%20Firearm&amp;body=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
	<a class="mh-print" href="javascript:window.print()" title="Print this article">
		<span class="mh-share-button"><i class="fa fa-print"></i></span>
	</a>
</div></div>
	</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.stl.news/tag/atf/" rel="tag">ATF</a></li><li><a href="https://www.stl.news/tag/dothan/" rel="tag">Dothan</a></li><li><a href="https://www.stl.news/tag/firearm/" rel="tag">Firearm</a></li><li><a href="https://www.stl.news/tag/montgomery/" rel="tag">montgomery</a></li><li><a href="https://www.stl.news/tag/us-department-of-justice/" rel="tag">US Department of Justice</a></li></ul></div></article><div class="mh-author-box clearfix">
	<figure class="mh-author-box-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=125&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=250&#038;d=identicon&#038;r=g 2x' class='avatar avatar-125 photo' height='125' width='125' loading='lazy'/>	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Waqar Nawaz		</span>
					<span class="mh-author-box-postcount">
				<a href="https://www.stl.news/author/editor-4/" title="More articles written by Waqar Nawaz'">
					3424 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Waqar Nawaz has published content for STL.News for approximately three years.  He is dedicated to publishing news released by the US Department of Justice.  He actively monitors the web for fresh releases to help keep the public informed.		</div>
	</div><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.stl.news/us-state-department-holding-lukashenka-regime-to-account/456936/" rel="prev"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/bigstock-Location-Of-Belarus-On-The-Wor-397130870-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="US State Department: Holding Lukashenka Regime to Account" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/bigstock-Location-Of-Belarus-On-The-Wor-397130870-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/bigstock-Location-Of-Belarus-On-The-Wor-397130870-678x506.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/bigstock-Location-Of-Belarus-On-The-Wor-397130870-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" title="US State Department: Holding Lukashenka Regime to Account 1"><span>Previous</span><p>US State Department: Holding Lukashenka Regime to Account</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.stl.news/columbia-shacqile-roney-pleads-guilty-to-firearm-charge/456930/" rel="next"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Bright-5-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Columbia: Shacqile Roney Pleads Guilty to Firearm Charge" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Bright-5-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Bright-5-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Justice-Bright-5-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" title="Columbia: Shacqile Roney Pleads Guilty to Firearm Charge 2"><span>Next</span><p>Columbia: Shacqile Roney Pleads Guilty to Firearm Charge</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-416551 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.stl.news/raleigh-n-c-u-s-attorney-robert-j-higdon-jr-appoints-election-officer/416551/" title="Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer"><img width="326" height="218" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/admin-ajax-12-1-9-7.jpg?time=1628528928" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/admin-ajax-12-1-9-7.jpg 800w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/admin-ajax-12-1-9-7-300x200.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/admin-ajax-12-1-9-7-768x512.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" title="Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer 3">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.stl.news/raleigh-n-c-u-s-attorney-robert-j-higdon-jr-appoints-election-officer/416551/" title="Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer" rel="bookmark">
			Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2020/10/">10/16/2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.stl.news/author/investmart007/">Marty Smith</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.stl.news/category/general/" rel="category tag">General</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/raleigh-n-c-u-s-attorney-robert-j-higdon-jr-appoints-election-officer/416551/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer for the Eastern District of North Carolina (STL.News) – United States Attorney Robert J. Higdon, Jr. announced today that Assistant United States Attorney (AUSA) <a class="mh-excerpt-more" href="https://www.stl.news/raleigh-n-c-u-s-attorney-robert-j-higdon-jr-appoints-election-officer/416551/" title="Raleigh, N.C: U.S. Attorney Robert J. Higdon, Jr. Appoints Election Officer">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-438594 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.stl.news/mauricio-santos-rivera-pleads-guilty-to-illegal-reentry/438594/" title="Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry"><img width="326" height="217" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/03/BigStock-Justic-BW-13.jpg?time=1628528928" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/03/BigStock-Justic-BW-13.jpg 800w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/03/BigStock-Justic-BW-13-300x199.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/03/BigStock-Justic-BW-13-768x510.jpg 768w" sizes="(max-width: 326px) 100vw, 326px" title="Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry 4">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.stl.news/mauricio-santos-rivera-pleads-guilty-to-illegal-reentry/438594/" title="Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry" rel="bookmark">
			Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2021/03/">03/05/2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.stl.news/author/editor-4/">Waqar Nawaz</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.stl.news/category/general/" rel="category tag">General</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/mauricio-santos-rivera-pleads-guilty-to-illegal-reentry/438594/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Honduran National, Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry NEW ORLEANS (STL.News) U.S. Attorney Duane A. Evans announced that MAURICIO SANTOS-RIVERA, age 34, a citizen of Honduras, was sentenced on March 4, 2021 after pleading <a class="mh-excerpt-more" href="https://www.stl.news/mauricio-santos-rivera-pleads-guilty-to-illegal-reentry/438594/" title="Mauricio Santos-Rivera Pleads Guilty To Illegal Reentry">[&#8230;]</a></p>
</div>	</div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-453675 format-standard mh-posts-grid-item clearfix">
	<figure class="mh-posts-grid-thumb">
		<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.stl.news/illinois-christopher-grant-convicted-for-the-murder/453675/" title="Illinois: Christopher Grant Convicted for the Murder"><img width="326" height="217" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-scaled.jpg?time=1628528928" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Illinois: Christopher Grant Convicted for the Murder" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-scaled.jpg 800w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-300x200.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-1024x681.jpg 1024w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-768x511.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/07/BigStock-Court-Room-Bright-7-1536x1021.jpg 1536w" sizes="(max-width: 326px) 100vw, 326px" title="Illinois: Christopher Grant Convicted for the Murder 5">		</a>
					<div class="mh-image-caption mh-posts-grid-caption">
				General			</div>
			</figure>
	<h3 class="entry-title mh-posts-grid-title">
		<a href="https://www.stl.news/illinois-christopher-grant-convicted-for-the-murder/453675/" title="Illinois: Christopher Grant Convicted for the Murder" rel="bookmark">
			Illinois: Christopher Grant Convicted for the Murder		</a>
	</h3>
	<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2021/07/">07/09/2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.stl.news/author/editor-4/">Waqar Nawaz</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.stl.news/category/general/" rel="category tag">General</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/illinois-christopher-grant-convicted-for-the-murder/453675/#respond" class="mh-comment-count-link" >0</a></span>
</div>
	<div class="mh-posts-grid-excerpt clearfix">
		<div class="mh-excerpt"><p>Christopher Grant Convicted in Federal Court for the Murder of Illinois State Trooper Nicholas Hopkins FAIRVIEW HEIGHTS, IL (STL.News) Christopher R. Grant, 47, of East St. Louis, Illinois, faces the possibility of life without parole <a class="mh-excerpt-more" href="https://www.stl.news/illinois-christopher-grant-convicted-for-the-murder/453675/" title="Illinois: Christopher Grant Convicted for the Murder">[&#8230;]</a></p>
</div>	</div>
</article></div>
</div>
</section>
<div id="comments" class="mh-comments-wrap">
			<h4 class="mh-widget-title mh-comment-form-title">
				<span class="mh-widget-title-inner">
					Be the first to comment				</span>
			</h4>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/felon-sentenced-for-illegally-possessing-a-firearm/456929/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.stl.news/wp-login.php?redirect_to=https%3A%2F%2Fwww.stl.news%2Ffelon-sentenced-for-illegally-possessing-a-firearm%2F456929%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	</div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar"><div id="media_image-9" class="mh-widget widget_media_image"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Business Directory</span></h4><a href="https://www.stl.news/stl-news-business-directory-listings/"><img width="300" height="200" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-300x200.jpg" class="image wp-image-456496  attachment-medium size-medium" alt="STL.News Business Directory" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-300x200.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-768x512.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="mh_magazine_custom_posts-4" class="mh-widget mh_magazine_custom_posts"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">POPULAR STORIES</span></h4>			<ul class="mh-custom-posts-widget clearfix"> 						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-384605 post type-post status-publish format-standard has-post-thumbnail category-general tag-business tag-funding-options">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/business-funding-5-types-of-funding-sources-to-choose-from/384605/" title="Business Funding: 5 Types of Funding Sources to Choose From"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="bigstock Cash Money Dollar Background 261874228" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Cash-Money-Dollar-Background-261874228-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" title="Business Funding: 5 Types of Funding Sources to Choose From 6">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/business-funding-5-types-of-funding-sources-to-choose-from/384605/" title="Business Funding: 5 Types of Funding Sources to Choose From">
										Business Funding: 5 Types of Funding Sources to Choose From									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/05/">05/04/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/business-funding-5-types-of-funding-sources-to-choose-from/384605/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-384611 post type-post status-publish format-standard has-post-thumbnail category-general tag-real-estate">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/forming-a-real-estate-holding-company-the-pros-and-cons/384611/" title="Forming a Real Estate Holding Company: The Pros and Cons"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="bigstock House and Money with Pad of Pa 11936630" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-House-and-Money-with-Pad-of-Pa-11936630-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" title="Forming a Real Estate Holding Company: The Pros and Cons 7">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/forming-a-real-estate-holding-company-the-pros-and-cons/384611/" title="Forming a Real Estate Holding Company: The Pros and Cons">
										Forming a Real Estate Holding Company: The Pros and Cons									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/05/">05/07/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/forming-a-real-estate-holding-company-the-pros-and-cons/384611/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-384789 post type-post status-publish format-standard has-post-thumbnail category-press-release tag-incredibimail tag-outlook tag-technology">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/transferring-files-from-incredimail-to-outlook/384789/" title="Transferring Files From Incredimail to Outlook"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Books-1-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock Books 1" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Books-1-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Books-1-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Books-1-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Books-1-400x300.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" title="Transferring Files From Incredimail to Outlook 8">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/transferring-files-from-incredimail-to-outlook/384789/" title="Transferring Files From Incredimail to Outlook">
										Transferring Files From Incredimail to Outlook									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/06/">06/05/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/transferring-files-from-incredimail-to-outlook/384789/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-385351 post type-post status-publish format-standard has-post-thumbnail category-general tag-general-information tag-guest tag-information">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/what-is-the-psychology-behind-buying-a-private-number-plate/385351/" title="What’s the Psychology Behind Buying a Private Number Plate"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-License-Plates-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock License Plates" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-License-Plates-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-License-Plates-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-License-Plates-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-License-Plates-400x300.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" title="What’s the Psychology Behind Buying a Private Number Plate 9">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/what-is-the-psychology-behind-buying-a-private-number-plate/385351/" title="What’s the Psychology Behind Buying a Private Number Plate">
										What’s the Psychology Behind Buying a Private Number Plate									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/06/">06/29/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/what-is-the-psychology-behind-buying-a-private-number-plate/385351/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-385353 post type-post status-publish format-standard has-post-thumbnail category-technology tag-digital-world tag-negotiating">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/the-art-of-negotiating-a-sale-in-the-digital-world/385353/" title="The Art of Negotiating a Sale in the Digital World"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock Business Handshack 4" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Business-Handshack-4-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" title="The Art of Negotiating a Sale in the Digital World 10">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/the-art-of-negotiating-a-sale-in-the-digital-world/385353/" title="The Art of Negotiating a Sale in the Digital World">
										The Art of Negotiating a Sale in the Digital World									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/06/">06/29/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/the-art-of-negotiating-a-sale-in-the-digital-world/385353/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-387235 post type-post status-publish format-standard has-post-thumbnail category-general tag-online-gaming tag-pennsylvania">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/pgcb-on-side-with-online-players/387235/" title="Pennsylvania Gaming Control Board lets players know it&#8217;s on their side"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock Online Gambling" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-300x222.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-768x568.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Online-Gambling.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" title="Pennsylvania Gaming Control Board lets players know it&#039;s on their side 11">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/pgcb-on-side-with-online-players/387235/" title="Pennsylvania Gaming Control Board lets players know it&#8217;s on their side">
										Pennsylvania Gaming Control Board lets players know it&#8217;s on their side									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/08/">08/30/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/pgcb-on-side-with-online-players/387235/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-387281 post type-post status-publish format-standard has-post-thumbnail category-restaurant-news tag-local-restaurant-news tag-location">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/why-a-restaurants-location-matters/387281/" title="Why A Restaurant&#8217;s Location Matters"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock Restaurant Generic" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Restaurant-Generic-1200x900-cropped.jpg 1200w" sizes="(max-width: 80px) 100vw, 80px" title="Why A Restaurant&#039;s Location Matters 12">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/why-a-restaurants-location-matters/387281/" title="Why A Restaurant&#8217;s Location Matters">
										Why A Restaurant&#8217;s Location Matters									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/08/">08/31/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/why-a-restaurants-location-matters/387281/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-389164 post type-post status-publish format-standard has-post-thumbnail category-business tag-adobe tag-san-jose">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/adobe-marketo-named-a-leader-in-2019-gartner-magic-quadrant-for-crm-lead-management/389164/" title="Adobe (Marketo) Named a Leader in 2019 Gartner Magic Quadrant for CRM Lead Management"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="bigstock Ottawa Canada November 288095155" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-300x225.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-768x576.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155-400x300.jpg 400w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/bigstock-Ottawa-Canada-November-288095155.jpg 900w" sizes="(max-width: 80px) 100vw, 80px" title="Adobe (Marketo) Named a Leader in 2019 Gartner Magic Quadrant for CRM Lead Management 13">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/adobe-marketo-named-a-leader-in-2019-gartner-magic-quadrant-for-crm-lead-management/389164/" title="Adobe (Marketo) Named a Leader in 2019 Gartner Magic Quadrant for CRM Lead Management">
										Adobe (Marketo) Named a Leader in 2019 Gartner Magic Quadrant for CRM Lead Management									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/10/">10/14/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/adobe-marketo-named-a-leader-in-2019-gartner-magic-quadrant-for-crm-lead-management/389164/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-389352 post type-post status-publish format-standard has-post-thumbnail category-general tag-fema tag-flood-insurance">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/everything-you-need-to-know-about-flood-insurance-from-nfip/389352/" title="Everything You Need to Know About Flood Insurance from NFIP"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Flooded-Home-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="BigStock Flooded Home" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Flooded-Home-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Flooded-Home-678x506.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Flooded-Home-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/BigStock-Flooded-Home-400x300.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" title="Everything You Need to Know About Flood Insurance from NFIP 14">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/everything-you-need-to-know-about-flood-insurance-from-nfip/389352/" title="Everything You Need to Know About Flood Insurance from NFIP">
										Everything You Need to Know About Flood Insurance from NFIP									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/10/">10/16/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/everything-you-need-to-know-about-flood-insurance-from-nfip/389352/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>						<li class="mh-custom-posts-item mh-custom-posts-small clearfix post-389947 post type-post status-publish format-standard has-post-thumbnail category-business tag-artificial-intelligence">
															<figure class="mh-custom-posts-thumb">
									<a class="mh-thumb-icon mh-thumb-icon-small" href="https://www.stl.news/statistical-modeling-and-machine-learning-coexist-not-compete/389947/" title="Statistical Modeling And Machine Learning Coexist, Not Compete"><img width="80" height="60" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/10277536_10152060007446074_2881567689785571459_n-7-9-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="10277536 10152060007446074 2881567689785571459 n 7 9" loading="lazy" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/10277536_10152060007446074_2881567689785571459_n-7-9-80x60.jpg 80w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/10277536_10152060007446074_2881567689785571459_n-7-9-678x509.jpg 678w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/10277536_10152060007446074_2881567689785571459_n-7-9-326x245.jpg 326w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2020/11/10277536_10152060007446074_2881567689785571459_n-7-9-400x300.jpg 400w" sizes="(max-width: 80px) 100vw, 80px" title="Statistical Modeling And Machine Learning Coexist, Not Compete 15">									</a>
								</figure>
														<div class="mh-custom-posts-header">
								<div class="mh-custom-posts-small-title">
									<a href="https://www.stl.news/statistical-modeling-and-machine-learning-coexist-not-compete/389947/" title="Statistical Modeling And Machine Learning Coexist, Not Compete">
										Statistical Modeling And Machine Learning Coexist, Not Compete									</a>
								</div>
								<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.stl.news/date/2019/10/">10/24/2019</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.stl.news/statistical-modeling-and-machine-learning-coexist-not-compete/389947/#respond" class="mh-comment-count-link" >0</a></span>
</div>
							</div>
						</li>			</ul></div>	</aside>	</div>
    </div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
<footer class="mh-footer" itemscope="itemscope" itemtype="https://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-10" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">STL.News Business Directory</span></h6><figure style="width: 300px" class="wp-caption alignnone"><a href="https://www.stl.news/stl-news-business-directory-listings/"><img width="300" height="200" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-300x200.jpg" class="image wp-image-456496  attachment-medium size-medium" alt="Business Directory Listings on STL.News" loading="lazy" style="max-width: 100%; height: auto;" title="STL.News Business Directory" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-300x200.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps-768x512.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Google-Maps.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Find businesses on STL.News.  Be listed on our directory for an annual fee.</figcaption></figure></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-2">
<div id="media_image-11" class="mh-footer-widget widget_media_image"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Press Release Distribution</span></h6><figure style="width: 300px" class="wp-caption alignnone"><a href="https://www.stl.news/submit-press-release/"><img width="300" height="184" src="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Press-Release-Red-300x184.jpg" class="image wp-image-456508  attachment-medium size-medium" alt="Press Release Distribution" loading="lazy" style="max-width: 100%; height: auto;" title="Press Release Distribution" srcset="https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Press-Release-Red-300x184.jpg 300w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Press-Release-Red-768x470.jpg 768w, https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-content/uploads/2021/08/BigStock-Press-Release-Red.jpg 900w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption class="wp-caption-text">Publish your press release on STL.News.  We have additional options available.  Price depends on size of audience targeted</figcaption></figure></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-444725" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444725"><a href="https://www.stl.news/press-release-writing-service/">Press Release Writing Service</a></li>
<li id="menu-item-444724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444724"><a href="https://www.stl.news/submit-guest-post/">Submit a Guest Post</a></li>
<li id="menu-item-444722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444722"><a href="https://www.stl.news/about-stlnews/">About Us</a></li>
<li id="menu-item-444723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-444723"><a href="https://www.stl.news/contact/">Contact Us</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			Copyright © STL.News, LLC		</p>
	</div>
</div>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/comment-reply.min.js?ver=5.8&#038;time=1628528928' id='comment-reply-js'></script>
<script type='text/javascript' src='https://secureservercdn.net/72.167.242.48/f5l.51d.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.8&#038;time=1628528928' id='wp-embed-js'></script>
</body>
</html>