<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>CME Group Reports All-Time High ADV for March and First-Quarter 2020</title>
	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://www.stl.news/wp-content/plugins/super-socializer/images/close.png';</script>
		<script> var theChampSiteUrl = 'https://www.stl.news', theChampVerified = 0, theChampEmailPopup = 0; </script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/'; var theChampFBCommentColor = ''; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = ''; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://www.stl.news/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://www.stl.news/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 1, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/";var heateorSsVerticalSharingShortUrl = "https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/";		</script>
			<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}div.heateor_ss_mobile_footer{display:none;}@media screen and (max-width:783px){i.theChampTCBackground{background-color:white!important}div.the_champ_bottom_sharing{width:100%!important;left:0!important;}div.the_champ_bottom_sharing li{width:12.5% !important;}div.the_champ_bottom_sharing .theChampSharing{width: 100% !important;}div.the_champ_bottom_sharing div.theChampTotalShareCount{font-size:1em!important;line-height:28px!important}div.the_champ_bottom_sharing div.theChampTotalShareText{font-size:.7em!important;line-height:0px!important}div.heateor_ss_mobile_footer{display:block;height:40px;}.the_champ_bottom_sharing{padding:0!important;display:block!important;width: auto!important;bottom:-2px!important;top: auto!important;}.the_champ_bottom_sharing .the_champ_square_count{line-height: inherit;}.the_champ_bottom_sharing .theChampSharingArrow{display:none;}.the_champ_bottom_sharing .theChampTCBackground{margin-right: 1.1em !important}}</style>
	            <script type="text/javascript" id="wpuf-language-script">
                var error_str_obj = {
                    'required' : 'is required',
                    'mismatch' : 'does not match',
                    'validation' : 'is not valid'
                }
            </script>
            
<!-- This site is optimized with the Yoast SEO Premium plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="CME Group Reports All-Time High ADV for March and First-Quarter 2020 &bull; STL.News &bull; Read business news and more at STL.News."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CME Group Reports All-Time High ADV for March and First-Quarter 2020" />
<meta property="og:description" content="CME Group Reports All-Time High ADV for March and First-Quarter 2020 &bull; STL.News &bull; Read business news and more at STL.News." />
<meta property="og:url" content="https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/" />
<meta property="og:site_name" content="STL.News" />
<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
<meta property="article:author" content="https://www.facebook.com/STLMONews/" />
<meta property="article:tag" content="Chicago" />
<meta property="article:tag" content="CME Group" />
<meta property="article:tag" content="Illinois" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-02T13:57:26+00:00" />
<meta property="fb:app_id" content="2010614015885565" />
<meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/04/BigStock-Business-Good-General.jpg" />
<meta property="og:image:secure_url" content="https://www.stl.news/wp-content/uploads/2020/04/BigStock-Business-Good-General.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="644" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="CME Group Reports All-Time High ADV for March and First-Quarter 2020 &bull; STL.News &bull; Read business news and more at STL.News." />
<meta name="twitter:title" content="CME Group Reports All-Time High ADV for March and First-Quarter 2020" />
<meta name="twitter:site" content="@stlnewsonline" />
<meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2020/04/BigStock-Business-Good-General.jpg" />
<meta name="twitter:creator" content="@stlnewsonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>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</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Comments Feed" href="https://www.stl.news/comments/feed/" />

<!-- This site is optimized with the Schema Premium ver.1.1.2.7 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stl.news\/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020\/317373\/#breadcrumb","url":"https:\/\/www.stl.news\/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020\/317373\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020\/317373\/","url":"https:\/\/www.stl.news\/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020\/317373\/","name":"CME Group Reports All-Time High ADV for March and First-Quarter 2020","image":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/04\/BigStock-Business-Good-General.jpg"}}]}</script>
<!-- Schema Premium Plugin -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stl.news/wp-includes/css/dashicons.min.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.stl.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.stl.news/wp-content/themes/newscard/style.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://www.stl.news/wp-content/plugins/super-socializer/css/front.css?ver=7.12.40' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css'  href='https://www.stl.news/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.40' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.stl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel='shortlink' href='https://www.stl.news/?p=317373' />
<link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F&#038;format=xml" />
<meta name="news_keywords" content="Chicago, CME Group, Illinois">        <style>

        </style>
        		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" />
<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />
<meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />
		<style type="text/css" id="wp-custom-css">
			input[type="image"] {
    width: 200px !important;
}/* Enter Your Custom CSS Here */
.entry-content ul.wpuf_packs h3, ul.wpuf_packs h3 {
    background: #191919 !important;
    border-bottom: 1px solid #191919 !important;
}
.entry-content ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount, ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount {
    
    background: #c80000 !important;
    border-bottom: 1px solid #c80000 !important;
    
}.info-bar ul li {
	color: #ffffff;}
.entry-content ul.wpuf_packs .wpuf-sub-button a, ul.wpuf_packs .wpuf-sub-button a {
	background: #c80000 !important;}

.entry-content ul.wpuf_packs > li, ul.wpuf_packs > li {

	width: 350px !important;}
.site-footer .widget-area {
    color: #555555 !important;
	background-color: #ffffff;}
.site-footer .widget-title {
	color: #000000 !important;
}.site-footer .widget ul li a {
	color: #555555 !important;
}.info-bar {
    background-color: #c80000;
    color: #ffffff !important;
}.info-bar .infobar-links ul li a {

    color: #ffffff;
}
.site-info {
	background-color: #c80000;color: #ffffff;}.site-info a, .site-info a:hover {
    color: #ffffff;
}		</style>
		</head>

<body class="post-template-default single single-post postid-317373 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar infobar-links-on">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Thursday, April 2, 2020</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-auto social-profiles order-md-3">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
							<li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li>
							<li><a target="_blank" href="https://www.linkedin.com/company/stl.news"></a></li>
					</ul>
								</div><!-- .social-profile -->
													<div class="col-md-auto infobar-links order-md-2">
								<button class="infobar-links-menu-toggle">Responsive Menu</button>
								<ul class="clearfix"><li id="menu-item-315085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315085"><a href="https://www.stl.news/subscription/">Packages</a></li>
<li id="menu-item-315077" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-315077"><a href="https://www.stl.news/registration/">Registration</a></li>
<li id="menu-item-315078" class="nmr-logged-out menu-item menu-item-type-post_type menu-item-object-page menu-item-315078"><a href="https://www.stl.news/login/">Login</a></li>
</ul>							</div><!-- .infobar-links -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2016/07/STL.News-Logo-States-Top-Leading-News.png" class="custom-logo" alt="STL.News" /></a>									<h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2>
																	<p class="site-description">World News, National News &amp; States News</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
													<div class="col-lg-8 navbar-ad-section">
																	<a href="https://www.mlistings.properties/" class="newscard-ad-728-90" target="_blank">
																	<img class="img-fluid" src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif" alt="Banner Add">
																	</a>
															</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.stl.news/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-311017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311017"><a href="https://www.stl.news/headline-news/">Headlines</a></li>
<li id="menu-item-175481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175481"><a href="https://www.stl.news/news-categories-on-stl-news/">Categories</a></li>
<li id="menu-item-114416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114416"><a href="https://www.stl.news/breaking-news-videos-2/">Videos</a></li>
<li id="menu-item-193590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193590"><a href="https://www.stl.news/submit-press-release/">Submit PR</a>
<ul class="sub-menu">
	<li id="menu-item-203788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203788"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
</ul>
</li>
<li id="menu-item-204588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-204588"><a href="https://www.stl.news/business-center/">Business Hub</a>
<ul class="sub-menu">
	<li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li>
	<li id="menu-item-211865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211865"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
	<li id="menu-item-216387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216387"><a href="https://www.stl.news/investor-central/">Investor Central</a></li>
</ul>
</li>
<li id="menu-item-310776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310776"><a href="https://www.mo.properties/">MO Real Estate</a></li>
<li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a>
<ul class="sub-menu">
	<li id="menu-item-293291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293291"><a href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
	<li id="menu-item-293292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293292"><a href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
</ul>
</li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">CME Group Reports All-Time High ADV for March and First-Quarter 2020</span><meta itemprop="position" content="2" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-317373 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-business-news tag-chicago tag-cme-group tag-illinois">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/04/BigStock-Business-Good-General.jpg');"></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://www.stl.news/category/st-louis-business-news/" rel="category tag">Business</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">CME Group Reports All-Time High ADV for March and First-Quarter 2020</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/" title="CME Group Reports All-Time High ADV for March and First-Quarter 2020">04/02/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			<p><a href="https://www.stl.news/chicago-illinois/">CHICAGO</a>, <a href="https://www.stl.news/illinois/">IL</a> (<a href="https://www.stl.news/about-stlnews/">STL.News</a>) CME Group, the world&#8217;s leading and most diverse derivatives marketplace, today reported its March and first-quarter 2020 market statistics, showing it reached a record average daily volume (ADV) of 32.1 million contracts during the month of March, up 68% from March 2019.  First-quarter 2020 ADV reached a record 27 million contracts, an increase of 45% from first-quarter 2019.  Open interest at the end of March was 123 million contracts. Market statistics are available online in greater detail at <a href="https://cmegroupinc.gcs-web.com/monthly-volume" target="_blank" rel="noopener noreferrer">https://cmegroupinc.gcs-web.com/monthly-volume</a>.</p>
<p>Quarterly ADV highlights across asset classes include:</p>
<ul>
<li><em>Record Interest Rate ADV of 13.8 million contracts, up 34% from Q1 2019</em></li>
<li><em>Record Equity Index ADV of 6.5 million contracts, up 106% from Q1 2019</em></li>
<li><em>Record Options ADV of 5.4 million contracts, up 41% from Q1 2019</em></li>
<li><em>Record Energy ADV of 3.2 million contracts, up 38% from Q1 2019</em></li>
<li><em>Agricultural ADV of 1.5 million contracts, up 9% from Q1 2019</em></li>
<li><em>Foreign Exchange ADV of 1.1 million contracts, up 22% from Q1 2019</em></li>
<li><em>Record Metals ADV of 889,000 contracts, up 58% from Q1 2019</em></li>
</ul>
<p>March ADV across asset classes include:</p>
<ul>
<li><em>Interest Rate ADV of 15.7 million contracts, up 51% from March 2019</em></li>
<li><em>Record Equity Index ADV of 8.9 million contracts, up 153% from March 2019</em></li>
<li><em>Record Options ADV of 6.3 million contracts, up 54% from March 2019</em></li>
<li><em>Record Energy ADV of 3.6 million contracts, up 67% from March 2019</em></li>
<li><em>Agricultural ADV of 1.6 million contracts, up 16% from March 2019</em></li>
<li><em>Record Foreign Exchange ADV of 1.4 million contracts, up 36% from March 2019</em></li>
<li><em>Record Metals ADV of 920,000 contracts, up 55% from March 2019</em></li>
</ul>
<p>Additional March highlights include:</p>
<ul>
<li><em>Total volume surpassed 25 million contracts for 15 continuous trading days</em></li>
<li><em>Record Eurodollar futures ADV of 5 million contracts</em></li>
<li><em>Record Micro E-mini Equity futures ADV of 2.3 million contracts</em></li>
<li><em>Record WTI Crude Oil futures ADV of 1.9 million contracts</em></li>
<li><em>Record Gold futures ADV of 471,000 contracts</em></li>
<li><em>Record BrokerTec U.S. Treasury average daily notional value of $246 billion, up 39% from March 2019</em></li>
<li><em>EBS Spot FX average daily notional value reached $131 billion, a 58% increase from March 2019</em></li>
</ul>
<p>As the world&#8217;s leading and most diverse derivatives marketplace, CME Group (<a href="https://www.cmegroup.com/" target="_blank" rel="noopener noreferrer">www.cmegroup.com</a>) enables clients to trade futures, options, cash and OTC markets, optimize portfolios, and analyze data – empowering market participants worldwide to efficiently manage risk and capture opportunities.  CME Group exchanges offer the widest range of global benchmark products across all major asset classes based on interest rates, equity indexes, foreign exchange, energy, agricultural products and metals.  The company offers futures and options on futures trading through the CME Globex® platform, fixed income trading via BrokerTec and foreign exchange trading on the EBS platform.  In addition, it operates one of the world&#8217;s leading central counter party clearing providers, CME Clearing.  With a range of pre- and post-trade products and services underpinning the entire lifecycle of a trade, CME Group also offers optimization and reconciliation services through TriOptima, and trade processing services through Traiana.</p>
<p><a href="https://www.cmegroup.com/media-room/press-releases/2020/4/02/cme_group_reportsall-timehighadvformarchandfirst-quarter2020.html?source=rss&amp;utm_source=feedburner&amp;utm_medium=feed&amp;utm_campaign=Feed%3A+mediaroom%2FCMsF+%28CME+Group+Media+Room%29" target="_blank" rel="noopener noreferrer">CLICK to VIEW SOURCE</a></p>
<div class="post-views post-317373 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			
			<span class="post-views-count">221</span>
			</div><div style='clear: both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020&url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F&title=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F&title=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020 https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/', 'CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_vertical_sharing the_champ_hide_sharing the_champ_bottom_sharing' style='width:44px;right: -10px;top: 100px;-webkit-box-shadow:none;box-shadow:none;' super-socializer-data-href="https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/"><ul class="the_champ_sharing_ul"><li class=""><i style="width:40px;height:40px;margin:0;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F")'><ss style="display:block;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020&url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F")'><ss style="display:block;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F&title=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020")'><ss style="display:block;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F&title=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020")'><ss style="display:block;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020 https%3A%2F%2Fwww.stl.news%2Fcme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020%2F317373%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" alt="Instagram" Title="Instagram" class="theChampSharing theChampInstagramBackground"><a href="https://www.instagram.com/" target="_blank"><ss style="display:block;" class="theChampSharingSvg theChampInstagramSvg"></ss></a></i></li><li class=""><i style="width:40px;height:40px;margin:0;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://www.stl.news/cme-group-reports-all-time-high-adv-for-march-and-first-quarter-2020/317373/', 'CME%20Group%20Reports%20All-Time%20High%20ADV%20for%20March%20and%20First-Quarter%202020', '')" ><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div>		</div><!-- entry-content -->

		<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/chicago/" rel="tag">Chicago</a>, <a href="https://www.stl.news/tag/cme-group/" rel="tag">CME Group</a>, <a href="https://www.stl.news/tag/illinois/" rel="tag">Illinois</a></span><!-- .tag-links --></footer><!-- .entry-meta -->	</div><!-- .post-317373 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/apache-corporation-announces-significant-oil-discovery-offshore-suriname-at-sapakara-west-1/317369/" rel="prev">Apache Corporation Announces Significant Oil Discovery Offshore Suriname at Sapakara West-1</a></div><div class="nav-next"><a href="https://www.stl.news/kirby-corporation-closes-the-acquisition-of-savage-inland-marines-barge-fleet/317377/" rel="next">Kirby Corporation closes the acquisition of Savage Inland Marine&#8217;s Barge Fleet</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">Press Releases</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/chicken-of-the-sea-donates-rich-seafood-to-communities-impacted-by-covid-19-pandemic/317168/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/04/BigStock-Tuna-Salad.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/chicken-of-the-sea-donates-rich-seafood-to-communities-impacted-by-covid-19-pandemic/317168/">Chicken of the Sea Donates Rich Seafood To Communities Impacted By COVID-19 Pandemic</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/chicken-of-the-sea-donates-rich-seafood-to-communities-impacted-by-covid-19-pandemic/317168/" title="Chicken of the Sea Donates Rich Seafood To Communities Impacted By COVID-19 Pandemic">04/01/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/law-offices-of-brian-j-breiter-llp-wins-big-with-8-million-verdict-against-terminix/317106/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Press-Conference-6.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/law-offices-of-brian-j-breiter-llp-wins-big-with-8-million-verdict-against-terminix/317106/">Law Offices of Brian J. Breiter, LLP Wins Big With $8 Million Verdict Against Terminix</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/law-offices-of-brian-j-breiter-llp-wins-big-with-8-million-verdict-against-terminix/317106/" title="Law Offices of Brian J. Breiter, LLP Wins Big With $8 Million Verdict Against Terminix">03/31/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/mccormick-company-offers-pay-incentives-and-extends-workforce-benefits-to-maintain-operations/316828/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/BigStock-Business-Good-General-10.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/mccormick-company-offers-pay-incentives-and-extends-workforce-benefits-to-maintain-operations/316828/">McCormick &#038; Company Offers Pay Incentives and Extends Workforce Benefits to Maintain Operations</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/mccormick-company-offers-pay-incentives-and-extends-workforce-benefits-to-maintain-operations/316828/" title="McCormick &#038; Company Offers Pay Incentives and Extends Workforce Benefits to Maintain Operations">03/30/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/red-robin-gourmet-burgers-and-brews-introduces-limited-time-1-99-kids-meals/316779/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/03/red-robin-burger.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/red-robin-gourmet-burgers-and-brews-introduces-limited-time-1-99-kids-meals/316779/">Red Robin Gourmet Burgers and Brews Introduces Limited-Time $1.99 Kids&#8217; Meals</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/red-robin-gourmet-burgers-and-brews-introduces-limited-time-1-99-kids-meals/316779/" title="Red Robin Gourmet Burgers and Brews Introduces Limited-Time $1.99 Kids&#8217; Meals">03/30/2020</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
					<div class="widget-area">
				<div class="container">
					<div class="row">
						<div class="col-sm-6 col-lg-3">
							<section id="text-24" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p><strong>Address</strong>: 17005 Manchester Road<br />
Wildwood, Missouri 63040</p>
<p><strong>Email: </strong>Marty@STLMedia.Agency<br />
<strong>Office Phone &#8211; </strong>+1(314) 808-1870<br />
<strong>Marty Smith</strong>– +1 (417) 529-1133<br />
<strong>Marty Email</strong>: Marty@STLMedia.Agency<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727<br />
<strong>Kevin Email</strong>: Info@MO.Properties</p>
</div>
		</section>						</div><!-- footer sidebar column 1 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li>
<li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li>
<li id="menu-item-314251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314251"><a target="_blank" rel="noopener noreferrer" href="https://forms.gle/BUDtguDCgJwSewfDA">Contact</a></li>
<li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li>
</ul></div></section>						</div><!-- footer sidebar column 2 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-316918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316918"><a target="_blank" rel="noopener noreferrer" href="https://stlnews.business.site/">Google Business Site</a></li>
<li id="menu-item-307610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307610"><a href="https://stlnews.us/">STLNews.us</a></li>
<li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li>
<li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
<li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li>
<li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/subscription/">Guest Post</a></li>
</ul></div></section>						</div><!-- footer sidebar column 3 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
<li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
<li id="menu-item-313406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313406"><a href="https://www.stl.news/video-sitemap.xml">Video Sitemap</a></li>
<li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-207637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207637"><a href="https://www.stl.news/what-is-a-sitemap/">What is a sitemap?</a></li>
<li id="menu-item-301151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301151"><a href="https://www.stl.news/website-hosting-services/">Website Hosting Services</a></li>
</ul></div></section>						</div><!-- footer sidebar column 4 -->
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .widget-area -->
				<div class="site-info">
			<div class="container">
				<div class="row">
											<div class="col-lg-auto order-lg-2 ml-auto">
							<div class="social-profiles">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
							<li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li>
							<li><a target="_blank" href="https://www.linkedin.com/company/stl.news"></a></li>
					</ul>
								</div>
						</div>
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2020 <a href="https://www.stl.news/" title="STL.News" >STL.News</a>						</div>
						<div class="privacy-link"><a class="privacy-policy-link" href="https://www.stl.news/privacy-policy/">Privacy Policy</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

	<div id="fb-root"></div>
	<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/scripts.js?ver=5.4'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/super-socializer/js/front/social_login/general.js?ver=7.12.40'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/super-socializer/js/front/facebook/sdk.js?ver=7.12.40'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/super-socializer/js/front/facebook/commenting.js?ver=7.12.40'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/super-socializer/js/front/sharing/sharing.js?ver=7.12.40'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-42845674-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42845674-2');
</script>

</body>
</html>
