<!doctype html>
<html lang="en">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<!-- This site is running CAOS for Wordpress -->
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:title" content="Assistant Secretary Stewart Travels to Geneva"/>
<meta property="og:description" content="Assistant Secretary Stewart Travels to Geneva, September 13-15 Washington, DC (STL.News) The US Department of State released the following statement:  Ass"/>
<meta property="og:image:alt" content="Assistant Secretary Stewart Travels to Geneva"/>
<meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/09/State-Department-Long-5.jpg"/>
<meta property="og:type" content="article"/>
<meta property="og:article:published_time" content="2022-09-13 10:22:28"/>
<meta property="og:article:modified_time" content="2022-09-13 10:22:28"/>
<meta property="og:article:tag" content="Geneva"/>
<meta property="og:article:tag" content="Mallory Stewart"/>
<meta property="og:article:tag" content="The US Department of State"/>
<meta property="og:article:tag" content="Washington DC"/>
<meta property="og:locale" content="en_US"/>
<meta name="twitter:card" content="">
<meta name="twitter:title" content="Assistant Secretary Stewart Travels to Geneva"/>
<meta name="twitter:description" content="Assistant Secretary Stewart Travels to Geneva, September 13-15 Washington, DC (STL.News) The US Department of State released the following statement:  Ass"/>
<meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/09/State-Department-Long-5.jpg"/>
<meta name="twitter:image:alt" content="Assistant Secretary Stewart Travels to Geneva"/>
<meta name="author" content="Maryam Shah"/>

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.2.1 (Yoast SEO v19.6.1) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Assistant Secretary Stewart Travels to Geneva - STL.News</title>
	<meta name="description" content="Assistant Secretary Stewart Travels to Geneva, September 13-15 Washington, DC (STL.News) The US Department of State released the following statement:" />
	<link rel="canonical" href="https://www.stl.news/assistant-secretary-stewart-travels-to-geneva/540965/" />
	<meta property="og:url" content="https://www.stl.news/assistant-secretary-stewart-travels-to-geneva/540965/" />
	<meta property="og:site_name" content="STL.News" />
	<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
	<meta property="article:published_time" content="2022-09-13T15:22:28+00:00" />
	<meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/09/State-Department-Long-5.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="601" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Maryam Shah" />
	<meta name="twitter:creator" content="@stlnewsonline" />
	<meta name="twitter:site" content="@stlnewsonline" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='preconnect' href='//www.google-analytics.com' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />
<link rel="preload" href="https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css" as="style" media="all" onload="this.onload=null;this.rel='stylesheet'" />
<link rel="stylesheet" href="https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css" media="all" />
<noscript><link rel="stylesheet" href="https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css" media="all" /></noscript>
<!--[if IE]><link rel="stylesheet" href="https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css" media="all" /><![endif]-->
<style  media="all">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</style>
<style id='global-styles-inline-css' >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</style>
<link rel='stylesheet' id='wpo_min-header-0-css'  href='https://www.stl.news/wp-content/cache/wpo-minify/1663199735/assets/wpo-minify-header-194e2e46.min.css'  media='all' />
<script  src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54&#038;ver=6.0.2' id='wk-analytics-script-js'></script>
<script  id='wk-analytics-script-js-after'>
function shouldTrack(){
var trackLoggedIn = true;
var loggedIn = false;
if(!loggedIn){
return true;
} else if( trackLoggedIn ) {
return true;
}
return false;
}
function hasWKGoogleAnalyticsCookie() {
return (new RegExp('wp_wk_ga_untrack_' + document.location.hostname)).test(document.cookie);
}
if (!hasWKGoogleAnalyticsCookie() && shouldTrack()) {
//Google Analytics
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-36412036-54', { 'anonymize_ip': true });
}
</script>
<script  src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script  src='https://www.stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<!--[if lt IE 9]>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/540965" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://www.stl.news/?p=540965' />
<link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fassistant-secretary-stewart-travels-to-geneva%2F540965%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fassistant-secretary-stewart-travels-to-geneva%2F540965%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.83.0" /><script>
			document.addEventListener( "DOMContentLoaded", function() {
				var div, i,
					youtubePlayers = document.getElementsByClassName( "video-seo-youtube-player" );
				for ( i = 0; i < youtubePlayers.length; i++ ) {
					div = document.createElement( "div" );
					div.className = "video-seo-youtube-embed-loader";
					div.setAttribute( "data-id", youtubePlayers[ i ].dataset.id );
					div.setAttribute( "tabindex", "0" );
					div.setAttribute( "role", "button" );
					div.setAttribute( "aria-label", "Load YouTube video" );
					div.innerHTML = videoSEOGenerateYouTubeThumbnail( youtubePlayers[ i ].dataset.id );
					div.addEventListener( "click", videoSEOGenerateYouTubeIframe );
					div.addEventListener( "keydown", videoSEOYouTubeThumbnailHandleKeydown );
					div.addEventListener( "keyup", videoSEOYouTubeThumbnailHandleKeyup );
					youtubePlayers[ i ].appendChild( div );
				}
			} );

			function videoSEOGenerateYouTubeThumbnail( id ) {
				var thumbnail = '<picture class="video-seo-youtube-picture">\n' +
					'<source class="video-seo-source-to-maybe-replace" media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/' + id + '/maxresdefault.jpg" >\n' +
					'<source class="video-seo-source-hq" media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg">\n' +
					'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/' + id + '/hqdefault.jpg" width="480" height="360" loading="eager" alt="">\n' +
					'</picture>\n',
					play = '<div class="video-seo-youtube-player-play"></div>';
				return thumbnail.replace( "ID", id ) + play;
			}

			function videoSEOMaybeReplaceMaxResSourceWithHqSource( event ) {
				var sourceMaxRes,
					sourceHighQuality,
					loadedThumbnail = event.target,
					parent = loadedThumbnail.parentNode;

				if ( loadedThumbnail.naturalWidth < 150 ) {
					sourceMaxRes = parent.querySelector(".video-seo-source-to-maybe-replace");
					sourceHighQuality = parent.querySelector(".video-seo-source-hq");
					sourceMaxRes.srcset = sourceHighQuality.srcset;
					parent.className = "video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";
				}
			}

			function videoSEOYouTubeThumbnailHandleKeydown( event ) {
				if ( event.keyCode !== 13 && event.keyCode !== 32 ) {
					return;
				}

				if ( event.keyCode === 13 ) {
					videoSEOGenerateYouTubeIframe( event );
				}

				if ( event.keyCode === 32 ) {
					event.preventDefault();
				}
			}

			function videoSEOYouTubeThumbnailHandleKeyup( event ) {
				if ( event.keyCode !== 32 ) {
					return;
				}

				videoSEOGenerateYouTubeIframe( event );
			}

			function videoSEOGenerateYouTubeIframe( event ) {
				var el = ( event.type === "click" ) ? this : event.target,
					iframe = document.createElement( "iframe" );

				iframe.setAttribute( "src", "https://www.youtube.com/embed/" + el.dataset.id + "?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.stl.news" );
				iframe.setAttribute( "frameborder", "0" );
				iframe.setAttribute( "allowfullscreen", "1" );
				iframe.setAttribute( "allow", "accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" );
				el.parentNode.replaceChild( iframe, el );
			}
		</script>
	<style >
		/* Font Family > Content */
			body,
			input,
			textarea,
			select {
				font-family: 'Open Sans', sans-serif;
			}
		/* Font Family > All Headings/Titles */
			h1, h2, h3, h4, h5, h6 {
				font-family: 'Open Sans', sans-serif;
			}
				@media (min-width: 768px) {
				}
			</style>


<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
		<style >
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2039550005437652" crossorigin="anonymous" ></script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="32x32" />
<link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" />
<meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" />
		<style  id="wp-custom-css">
			@media only screen and (max-width: 600px) {
a {line-height: 32px;
	}}
div#frpostpro-wrap {
    margin-bottom: 10%;
}
p{
	line-height: 1.8 !important;
}		</style>
		</head>

<body class="post-template-default single single-post postid-540965 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Wednesday, September 14, 2022</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-auto social-profiles order-lg-3">
								
		<ul class="clearfix">
							<li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li>
					</ul>
								</div><!-- .social-profile -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row navbar-head-row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><picture class="custom-logo">
<source type="image/webp" srcset="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png.webp"/>
<img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" alt="STL.News"/>
</picture>
</a>									<h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2>
																	<p class="site-description">States Top Leading News</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar" id="sticky-navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.stl.news/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-467945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href="https://www.stl.news/">Home</a></li>
<li id="menu-item-498490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href="https://www.stl.news/video-gallery/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-484591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href="https://www.stl.news/video-press-release/">Submit Video PR</a></li>
</ul>
</li>
<li id="menu-item-505795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href="https://www.stl.news/headline-news/">Headline News</a></li>
<li id="menu-item-484584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-487050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href="https://www.stl.news/category/st-louis-business-news/class-action/">Class Action</a></li>
	<li id="menu-item-484959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href="https://www.stl.news/category/finance/">Finance</a></li>
	<li id="menu-item-488249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href="https://www.stl.news/business-news-videos/">Bus. News Videos</a></li>
</ul>
</li>
<li id="menu-item-484587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href="https://www.stl.news/category/entertainment/">Entertainment</a></li>
<li id="menu-item-484585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href="https://www.stl.news/category/general/">General</a></li>
<li id="menu-item-484586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href="https://www.stl.news/category/politics/">Political</a></li>
<li id="menu-item-467797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href="https://www.stl.news/category/press-release/">Press Releases</a>
<ul class="sub-menu">
	<li id="menu-item-467798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li>
	<li id="menu-item-482806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href="https://www.stl.news/video-press-release/">Submit Video Press Release</a></li>
</ul>
</li>
<li id="menu-item-484597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href="https://www.stl.news/category/technology/">Technology</a></li>
<li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href="https://www.stl.news/business-center/">Services</a>
<ul class="sub-menu">
	<li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://www.stl.news/publish-guest-post/">Guest Post</a></li>
	<li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://www.stl.news/submit-business-directory-listing/">Submit Directory Listing</a></li>
</ul>
</li>
<li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://www.stl.news/stl-news-business-directory-listings/">Directory</a></li>
<li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://www.stl.news/about-stlnews/">About</a>
<ul class="sub-menu">
	<li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://www.stl.news/contact/">Contact</a></li>
	<li id="menu-item-469763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href="https://www.stl.news/news-categories/">Categories</a></li>
	<li id="menu-item-490385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href="https://www.stl.news/tags/">Popular Tags</a></li>
	<li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li>
</ul>
</li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Assistant Secretary Stewart Travels to Geneva</span><meta itemprop="position" content="2" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-540965 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-geneva tag-mallory-stewart tag-the-us-department-of-state-2 tag-washington-dc">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/09/State-Department-Long-5.jpg');"></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links">
				<a class="cat-links-4219" href="https://www.stl.news/category/politics/">Politics</a>
			</div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Assistant Secretary Stewart Travels to Geneva</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.stl.news/assistant-secretary-stewart-travels-to-geneva/540965/" title="Assistant Secretary Stewart Travels to Geneva">September 13, 2022</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/publisher3/">Maryam Shah</a> </div>											</div><!-- .entry-meta -->
								</header>
		
			<div class="entry-content">
				<h2>Assistant Secretary Stewart Travels to Geneva, September 13-15</h2>
<p><a href="https://www.stl.news/tag/washington-dc/" target="_self" rel="noopener noreferrer follow" data-wpel-link="internal">Washington, DC</a> (<a href="https://www.stl.news/" target="_self" rel="noopener noreferrer follow" data-wpel-link="internal">STL.News</a>) <a href="https://en.wikipedia.org/wiki/United_States_Department_of_State" target="_blank" rel="noopener external noreferrer follow" data-wpel-link="external">The US Department of State</a> released the following statement:</p>
<p>Assistant Secretary for Arms Control, Verification and Compliance Mallory Stewart will travel to Geneva, Switzerland from September 13-15.  She will provide remarks on September 13 at the United Nations General Assembly’s established open-ended working group on reducing space threats through norms rules and principles of responsible behaviors. Assistant Secretary Stewart will also consult with our delegation to the Geneva Conference on Disarmament and conduct meetings with representatives from a number of nations on the margins of the working group.</p>
<p><strong>Read more news related to US Department of State:</strong></p>
<ol>
<li><a href="https://www.stl.news/us-state-department-sterns-travel-to-nepal-india/536240/">US State Department – Stern’s Travel to Nepal &amp; India</a></li>
<li><a href="https://www.stl.news/us-state-department-bachuss-travel-to-bay-area/536026/">US State Department – Bachus’s Travel to Bay Area</a></li>
<li><a href="https://www.stl.news/us-state-department-minkaras-travel-to-romania/535851/">US State Department – Minkara’s Travel to Romania</a></li>
</ol>
			</div><!-- .entry-content -->

		<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/geneva/" rel="tag">Geneva</a>, <a href="https://www.stl.news/tag/mallory-stewart/" rel="tag">Mallory Stewart</a>, <a href="https://www.stl.news/tag/the-us-department-of-state-2/" rel="tag">The US Department of State</a>, <a href="https://www.stl.news/tag/washington-dc/" rel="tag">Washington DC</a></span><!-- .tag-links --></footer><!-- .entry-meta -->	</div><!-- .post-540965 -->

	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/andreanna-politano-guilty-to-social-security-fraud/540913/" rel="prev">Andreanna Politano Guilty to Social Security Fraud</a></div><div class="nav-next"><a href="https://www.stl.news/secretary-blinkens-meeting-with-mexican-president/540966/" rel="next">Secretary Blinken’s Meeting with Mexican President</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->

					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
			<footer id="colophon" class="site-footer">
			
			
				<div class="widget-area">
					<div class="container">
						<div class="row">
							<div class="col-sm-6 col-lg-3">
								<section id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3>			<div class="textwidget"><p><a href="https://goo.gl/maps/hM1v2AWvFMLmBToc8" target="_blank" rel="noopener">17005 Manchester Rd</a><br />
Wildwood, <a href="https://www.stl.news/missouri">Missouri</a> 63040<br />
Phone: +1 314-808-1870<br />
<strong>Martin Smith </strong>( STL.News, LLC )<br />
Email: Marty@STLMedia.Agency</p>
<p><a href="https://www.stl.news/sitemap_index.xml" target="_blank" rel="noopener">XML Sitemap</a></p>
</div>
		</section>							</div><!-- footer sidebar column 1 -->
							<div class="col-sm-6 col-lg-3">
								<section id="text-3" class="widget widget_text"><h3 class="widget-title">Links</h3>			<div class="textwidget"><ul>
<li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li>
<li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li>
<li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li>
<li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li>
</ul>
</div>
		</section>							</div><!-- footer sidebar column 2 -->
															<div class="col-sm-6 col-lg-3">
									<section id="text-5" class="widget widget_text"><h3 class="widget-title">Partners</h3>			<div class="textwidget"><ul>
<li><a href="https://stl.directory/" target="_blank" rel="noopener">STL.Directory</a></li>
<li><a href="https://stlouisrestaurantreview.com/" target="_blank" rel="noopener">St. Louis Restaurant Review</a></li>
<li><a href="https://ultimatehost.domains/" target="_blank" rel="noopener">UltimateHost.Domains</a></li>
<li><a href="https://stlouisweb.design/" target="_blank" rel="noopener">WebMaster</a></li>
</ul>
</div>
		</section>								</div><!-- footer sidebar column 3 -->
																	<div class="col-sm-6 col-lg-3">
										<section id="text-11" class="widget widget_text"><h3 class="widget-title">Important Pages</h3>			<div class="textwidget"><ul>
<li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li>
<li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li>
<li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li>
<li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li>
</ul>
</div>
		</section>									</div><!-- footer sidebar column 4 -->
														</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .widget-area -->
			
							<div class="site-info">
					<div class="container">
						<div class="row">
															<div class="col-lg-auto order-lg-2 ml-auto">
									<div class="social-profiles">
										
		<ul class="clearfix">
							<li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li>
					</ul>
										</div>
								</div>
															<div class="copyright col-lg order-lg-1 text-lg-left">
																			<div class="theme-link">
											Copyright &copy; 2022 <a href="https://www.stl.news/" title="STL.News" >STL.News</a></div>								</div><!-- .copyright -->
													</div><!-- .row -->
					</div><!-- .container -->
				</div><!-- .site-info -->
					</footer><!-- #colophon -->
		<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id='popper-script-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id='bootstrap-script-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id='owl-carousel-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings.js?ver=6.0.2' id='newscard-owl-carousel-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id='jquery-match-height-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings.js?ver=6.0.2' id='newscard-match-height-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id='newscard-skip-link-focus-fix-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id='jquery-sticky-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.2' id='newscard-jquery-sticky-js'></script>
<script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/scripts.js?ver=6.0.2' id='newscard-scripts-js'></script>
<script  src='https://www.stl.news/wp-content/plugins/host-analyticsjs-local/assets/js/detect-ad-block.js?ver=4.4.2' id='caos-track-ad-blockers-js'></script>
<script  id='caos-track-ad-blockers-js-after'>
        
            document.addEventListener('caos_track_ad_blockers', function(e) {
                document.addEventListener('DOMContentLoaded', function(e) {
                    var caos_detect_ad_blocker = 1;

                                            var cid = '';
                    
                    if (document.getElementById('caos-detect-ad-block')) {
                        caos_detect_ad_blocker = 0;
                    }
                    var ajax = new XMLHttpRequest();
                    ajax.open('POST', 'https://www.stl.news/wp-json/caos/v1/block/detect');
                    ajax.onreadystatechange = function() {
                        if (ajax.readyState !== 4 || ajax.readyState !== 200) return;
                    };
                    ajax.send("result=" + caos_detect_ad_blocker + '&cid=' + cid);
                });
            });
        
</script>
<script  src='https://www.stl.news/wp-content/uploads/caos/b8317fe9.js' id='caos-analytics-js'></script>
<script  id='caos-analytics-js-after'>
    

    window.ga = window.ga || function() {
    (ga.q = ga.q || []).push(arguments);
    };
    ga.l = +new Date;

            ga('create', 'UA-36412036-54', {"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});
    
                
            ga(function(tracker) {
                tracker.set('sendHitTask', function(model) {
                    payload = model.get('hitPayload');
                    var xhr = new XMLHttpRequest();
                    xhr.open('POST', 'https://www.stl.news/wp-json/caos/v1/proxy/stealth', true);
                    xhr.send(payload);
                });
            });
        

ga('set', 'allowAdFeatures', false);
ga('require', 'linkid', { 'cookieName':'caosLinkid', 'cookieFlags':'samesite=none;secure' });    ga('send', 'pageview');
                        var event = new Event('caos_track_ad_blockers');
        document.dispatchEvent(event);
        

    function _caosLt(event) {
        if (typeof gtag !== 'function' && typeof ga !== 'function') {
            return;
        }

        /* Only run on left clicks. */
        if (event.which !== 1) {
            return;
        }

        var eventLink = event.srcElement || event.target;

        /* Loop up the DOM tree through parent elements if clicked element is not a link (eg: an image inside a link) */
        while (eventLink && (typeof eventLink.tagName == 'undefined' || eventLink.tagName.toLowerCase() !== 'a' || !eventLink.href)) {
            eventLink = eventLink.parentNode;
        }

        /* if a link with valid href has been clicked */
        if (eventLink && eventLink.href) {
            var link = eventLink.href;
            /* Only if it is an external link */
            if (link.indexOf(location.host) === -1 && !link.match(/^javascript\:/i)) {
                /* Is actual target set and not _(self|parent|top)? */
                var target = (eventLink.target && !eventLink.target.match(/^_(self|parent|top)$/i)) ? eventLink.target : false;
                /* Assume a target if Ctrl|shift|meta-click */
                if (event.ctrlKey || event.shiftKey || event.metaKey || event.which === 2) {
                    target = '_blank';
                }

                var hbrun = false; // tracker has not yet run

                /* HitCallback to open link in same window after tracker */
                var hitBack = function() {
                    /* run once only */
                    if (hbrun) return;
                    hbrun = true;
                    window.location.href = link;
                };

                if (target) {
                    /* If target opens a new window then just track */
                                            ga('send', 'event', 'Outbound Link Tracking', 'click', link);
                                    } else {
                    /* Prevent standard click, track then open */
                    event.preventDefault ? event.preventDefault() : event.returnValue != 1;
                    /* send event with callback */
                                            ga('send', 'event', 'Outbound Link Tracking', 'click', link, {
                            'transport': 'beacon',
                            'hitCallback': hitBack
                        });
                                        /* Run hitCallback again if GA takes longer than 1 second */
                    setTimeout(hitBack, 1000);
                }
            }
        }
    }

    var _window = window;

    /* Use "click" if touchscreen device, else "mousedown" */
    var _caosLtEvent = ('ontouchstart' in _window) ? 'click' : 'mousedown';

    /* Attach the event to all clicks in the document after page has loaded */
    _window.addEventListener ? _window.addEventListener('load', function() {
        document.body.addEventListener(_caosLtEvent, _caosLt, !1);
    }, !1) : _window.attachEvent && _window.attachEvent('onload', function() {
        document.body.attachEvent('on' + _caosLtEvent, _caosLt);
    });
</script>
<script>!function(e){"use strict";var t=function(t,n,o,r){function i(e){return l.body?e():void setTimeout(function(){i(e)})}function d(){s.addEventListener&&s.removeEventListener("load",d),s.media=o||"all"}var a,l=e.document,s=l.createElement("link");if(n)a=n;else{var f=(l.body||l.getElementsByTagName("head")[0]).childNodes;a=f[f.length-1]}var u=l.styleSheets;if(r)for(var c in r)r.hasOwnProperty(c)&&s.setAttribute(c,r[c]);s.rel="stylesheet",s.href=t,s.media="only x",i(function(){a.parentNode.insertBefore(s,n?a:a.nextSibling)});var v=function(e){for(var t=s.href,n=u.length;n--;)if(u[n].href===t)return e();setTimeout(function(){v(e)})};return s.addEventListener&&s.addEventListener("load",d),s.onloadcssdefined=v,v(d),s};"undefined"!=typeof exports?exports.loadCSS=t:e.loadCSS=t}("undefined"!=typeof global?global:this);</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36412036-54');
</script>
</body>
</html>

<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Thu, 15 Sep 2022 02:39:39 GMT -->
