<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Roboto:100,300,300i,400,400i,500,500i,700,700i"]}};if(typeof WebFont==="object"&&typeof WebFont.load==="function"){WebFont.load(WebFontConfig);}</script><script id="litespeed-webfont-lib" src="https://www.stl.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://www.stl.news/wp-content/litespeed/cssjs/aaf0b.css" /><script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script><script data-optimized="1" src="https://www.stl.news/wp-content/litespeed/cssjs/7e4fc.js" defer></script> <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery</title><meta name="description" content="Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery | STL.News - Read this and more news at STL.NEWS" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.stl.news/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery/331175/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery" /><meta property="og:description" content="Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery | STL.News - Read this and more news at STL.NEWS" /><meta property="og:url" content="https://www.stl.news/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery/331175/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2020-06-22T21:15:26+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/06/admin-ajax-2-13.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="267" /><meta property="fb:app_id" content="2010614015885565" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /><link rel="amphtml" href="https://www.stl.news/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery/331175/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" /> <script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","headline":"Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery","description":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September..."}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/#breadcrumb","url":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news","url":"https:\/\/www.stl.news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","url":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","name":"Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery","image":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/06\/admin-ajax-2-13.jpg"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/"},"url":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","headline":"Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery","description":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September 2019 robbery of a branch of TD Bank in Chelsea. Edward Robert&hellip; ","image":{"@type":"ImageObject","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/06\/admin-ajax-2-13.jpg","width":696,"height":267},"datePublished":"2020-06-22T16:15:26-05:00","dateModified":"2020-06-22T16:15:26-05:00","author":{"@type":"Person","name":"STL.News Editor 1","description":"This designation is a generic name and not designated to a specific person for security reasons."},"publisher":{"@type":"Organization","@id":"https:\/\/www.stl.news\/#organization","name":"STL.News","logo":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60}},"articleSection":"General","keywords":"Boston, DOJ, Edward Robert Rezendes, us department of justice","wordCount":250,"name":"Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery","articleBody":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September 2019 robbery of a branch of TD Bank in Chelsea. Edward Robert Rezendes, 66, pleaded guilty to one count of bank robbery.  After accepting Rezendes’s guilty plea, U.S. District Court Judge","backstory":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September 2019 robbery of a branch of TD Bank in Chelsea. Edward Robert Rezendes, 66, pleaded guilty to one count of bank robbery.  After accepting Rezendes’s guilty plea, U.S. District Court Judge","printColumn":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September 2019 robbery of a branch of TD Bank in Chelsea. Edward Robert Rezendes, 66, pleaded guilty to one count of bank robbery.  After accepting Rezendes’s guilty plea, U.S. District Court Judge"}]</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.stl.news\/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery\/331175\/","headline":"Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery","description":"(STL.News) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September...","copyrightYear":"2020"}</script>  <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stl.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><!--[if lt IE 9]> <script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.stl.news/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.stl.news/?p=331175' /><link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fchelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery%2F331175%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fchelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery%2F331175%2F&#038;format=xml" /><meta name="news_keywords" content="Boston, DOJ, Edward Robert Rezendes, us department of justice"><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#f4f4f4}</style><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><style type="text/css" id="wp-custom-css">input[type=image]{width:200px !important}.entry-content ul.wpuf_packs h3,ul.wpuf_packs h3{background:#191919 !important;border-bottom:1px solid #191919 !important}.entry-content ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount,ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{background:#c80000 !important;border-bottom:1px solid #c80000 !important}.info-bar ul li{color:#fff}.entry-content ul.wpuf_packs .wpuf-sub-button a,ul.wpuf_packs .wpuf-sub-button a{background:#c80000 !important}.entry-content ul.wpuf_packs>li,ul.wpuf_packs>li{width:350px !important}.site-footer .widget-area{color:#555 !important;background-color:#fff}.site-footer .widget-title{color:#000 !important}.site-footer .widget ul li a{color:#555 !important}.info-bar{background-color:#c80000;color:#fff !important}.info-bar .infobar-links ul li a{color:#fff}.site-info{background-color:#c80000;color:#fff}.site-info a,.site-info a:hover{color:#fff}</style></head><body class="post-template-default single single-post postid-331175 single-format-standard custom-background wp-custom-logo theme-body group-blog"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Tuesday, June 23, 2020</li></ul></div></div><div class="col-auto social-profiles order-md-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/04/STL.News-Logo-States-Top-Leading-News-1.png" class="custom-logo" alt="STL.NEWS - State Top Leading news site" /></a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">World News, National News &amp; States Top Leading News</p></div></div><div class="col-lg-8 navbar-ad-section">
<a href="https://www.mlistings.properties/" class="newscard-ad-728-90" target="_blank">
<img class="img-fluid" src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif" alt="">
</a></div></div></div></div><div class="navigation-bar"><div class="navigation-bar-top"><div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form">
<label class="assistive-text"> Search </label><div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend">
<button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-329414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329414"><a href="https://www.stl.news/news-categories/">Categories</a></li><li id="menu-item-325970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325970"><a href="https://www.stl.news/breaking-news-videos/">Videos</a><ul class="sub-menu"><li id="menu-item-319250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319250"><a href="https://www.stl.news/breaking-news-videos-2/">State News Videos</a></li></ul></li><li id="menu-item-311017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311017"><a href="https://www.stl.news/headline-news/">Headlines</a></li><li id="menu-item-318368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318368"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-318370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318370"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li></ul></li><li id="menu-item-318369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318369"><a href="https://www.stl.news/category/politics/">Politics</a></li><li id="menu-item-325938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="https://www.stl.news/category/entertainment-st-louis/">Entertainment</a></li><li id="menu-item-318371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318371"><a href="https://www.stl.news/category/health/">Health</a></li><li id="menu-item-318372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318372"><a href="https://www.stl.news/category/press-release/">Press Release</a><ul class="sub-menu"><li id="menu-item-322571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322571"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-325937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325937"><a href="https://www.stl.news/press-release-writing-service/">Writing Service</a></li></ul></li><li id="menu-item-318367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-318367"><a href="https://www.stl.news/about-stlnews/">About</a><ul class="sub-menu"><li id="menu-item-321623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321623"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search">
<span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery</span><meta itemprop="position" content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-331175 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-boston tag-doj tag-edward-robert-rezendes tag-us-department-of-justice"><figure class="post-featured-image page-single-img-wrap"><div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/06/admin-ajax-2-13.jpg');"></div></figure><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/general/" rel="category tag">General</a></div></div><header class="entry-header"><h1 class="entry-title">Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/chelsea-man-edward-robert-rezende-pleads-guilty-and-sentenced-for-bank-robbery/331175/" title="Chelsea Man Edward Robert Rezende Pleads Guilty and Sentenced for Bank Robbery">06/22/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-1/">STL.News Editor 1</a></div></div></header><div class="entry-content"><p>(<a href="https://www.stl.news/about-stlnews/">STL.News</a>) – A Chelsea man pleaded guilty and was sentenced on Friday, June 19, 2020, for the September 2019 robbery of a branch of TD Bank in Chelsea.</p><p><a title="Edward Robert Rezendes" href="https://www.stl.news/tag/edward-robert-rezendes/">Edward Robert Rezendes</a>, 66, pleaded guilty to one count of bank robbery.  After accepting Rezendes’s guilty plea, U.S. District Court Judge Nathaniel M. Gorton sentenced Rezendes to time served (approximately 10 months in prison) and three years of supervised release.  Rezendes, who was on probation for an unrelated bank robbery at the time the offense, had been indicted by a federal grand jury in November 2019.</p><p>On Sept. 10, 2019, Rezendes entered the TD Bank branch in Chelsea and wrote a demand note on the back of a deposit slip.  He then presented the note to a bank teller, who removed approximately $3,670 in cash from her drawer, placed the money in a clear plastic bag, and handed the currency to Rezendes, who exited the bank and boarded an MBTA bus.  Rezendes was located and apprehended shortly thereafter, and found in possession of the plastic bag containing the stolen currency, a GPS tracking device which had been embedded in the stolen currency, and the demand note, which had also been handed back to the defendant.</p><p>United States Attorney Andrew E. Lelling; Joseph R. Bonavolonta, Special Agent in Charge of the <a title="Federal Bureau of Investigation" href="https://www.stl.news/tag/federal-bureau-of-investigation/">Federal Bureau of Investigation</a>, Boston Field Division; and Chelsea Police Chief Brian Kyes made the announcement made the announcement.  Assistant U.S. Attorney Adam W. Deitch of Lelling’s Major Crimes Unit prosecuted the case.</p><p><a href="https://www.justice.gov/usao-ma/pr/chelsea-man-pleads-guilty-and-sentenced-bank-robbery">CLICK to VIEW SOURCE</a></p></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/boston/" rel="tag">Boston</a>, <a href="https://www.stl.news/tag/doj/" rel="tag">DOJ</a>, <a href="https://www.stl.news/tag/edward-robert-rezendes/" rel="tag">Edward Robert Rezendes</a>, <a href="https://www.stl.news/tag/us-department-of-justice/" rel="tag">us department of justice</a></span></footer></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/more-than-200-companies-contribute-to-covid-19-relief-efforts/331068/" rel="prev">More Than 200 Companies Contribute To COVID-19 Relief Efforts</a></div><div class="nav-next"><a href="https://www.stl.news/new-york-gov-cuomo-is-a-guest-on-cnns-newsroom/331077/" rel="next">New York Gov. Cuomo is a Guest on CNN&#8217;s Newsroom</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-24" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><strong>Address</strong>: <a href="https://goo.gl/maps/27Ew1kJMVwRFLmME7" target="_blank" rel="noopener noreferrer">17005 Manchester Road</a><br />
Wildwood, Missouri 63040</p><p><strong>Email: </strong>Marty@STLMedia.Agency<br />
<strong>Office Phone &#8211; </strong>+1(314) 808-1870<br />
<strong>Marty Smith</strong>– +1 (417) 529-1133<br />
<strong>Marty Email</strong>: Marty@STLMedia.Agency<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727<br />
<strong>Kevin Email</strong>: Info@MO.Properties</p></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li><li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li><li id="menu-item-314251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314251"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li><li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-316918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316918"><a target="_blank" rel="noopener noreferrer" href="https://stlnews.business.site/">Google Business Site</a></li><li id="menu-item-307610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307610"><a target="_blank" rel="noopener noreferrer" href="https://stl.directory/">STL.Directory</a></li><li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li><li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li><li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li><li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li><li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/guest-post/">Guest Post</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li><li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li><li id="menu-item-313406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313406"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/video-sitemap.xml">Video Sitemap</a></li><li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li><li id="menu-item-207637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207637"><a href="https://www.stl.news/what-is-a-sitemap/">What is a sitemap?</a></li><li id="menu-item-301151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301151"><a href="https://www.stl.news/website-hosting-services/">Website Hosting Services</a></li></ul></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link">
Copyright &copy; 2020 <a href="https://www.stl.news/" title="STL.News" >STL.News</a></div><div class="privacy-link"><a class="privacy-policy-link" href="https://www.stl.news/privacy-policy/">Privacy Policy</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-42845674-2"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}
gtag('js',new Date());gtag('config','UA-42845674-2');</script> <script data-optimized="1" src="https://www.stl.news/wp-content/litespeed/cssjs/2d1a5.js" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-06-23 12:15:09 -->
<!-- Page generated by LiteSpeed Cache 3.2.3.2 on 2020-06-23 07:15:09 -->