<!doctype html><html lang=en><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:title" content="Ukraine looks to retake territory as Russia pushes for regime change"><meta property="og:description" content="Ukraine&#039;s military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy has"><meta property="og:type" content="article"><meta property="og:article:published_time" content="2022-07-25 07:46:51"><meta property="og:article:modified_time" content="2022-07-25 07:46:51"><meta property="og:locale" content="en_US"><meta name="twitter:card" content=""><meta name="twitter:title" content="Ukraine looks to retake territory as Russia pushes for regime change"><meta name="twitter:description" content="Ukraine&#039;s military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy has"><meta name="author" content="Smith"><title>Ukraine looks to retake territory as Russia pushes for regime change</title><meta name="description" content="Ukraine&#039;s military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy"><link rel=canonical href=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/ ><meta property="og:url" content="https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/"><meta property="og:site_name" content="STL.News"><meta property="article:publisher" content="https://www.facebook.com/STLMONews/"><meta name="twitter:site" content="@stlnewsonline"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.News LLC","url":"https://www.stl.news/","sameAs":["http://instagram.com/www.stl.news","https://www.pinterest.com/stlnews","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ","https://www.facebook.com/STLMONews/","https://twitter.com/stlnewsonline"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.stl.news/#/schema/logo/image/","url":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","contentUrl":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","width":200,"height":45,"caption":"STL.News LLC"},"image":{"@id":"https://www.stl.news/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news/","name":"STL.News","description":"States Top Leading News","publisher":{"@id":"https://www.stl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"WebPage","@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/","url":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/","name":"Ukraine looks to retake territory as Russia pushes for regime change","isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/#primaryimage"},"datePublished":"2022-07-25T12:46:51+00:00","dateModified":"2022-07-25T12:46:51+00:00","description":"Ukraine's military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy","breadcrumb":{"@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stl.news/"},{"@type":"ListItem","position":2,"name":"Videos","item":"https://www.stl.news/search-videos/"},{"@type":"ListItem","position":3,"name":"Ukraine looks to retake territory as Russia pushes for regime change"}]},{"@type":"NewsArticle","@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/#article","isPartOf":{"@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/"},"author":{"name":"Smith","@id":"https://www.stl.news/#/schema/person/1abf54604a7dbb5bda241e43f0bd58d7"},"headline":"Ukraine looks to retake territory as Russia pushes for regime change","datePublished":"2022-07-25T12:46:51+00:00","dateModified":"2022-07-25T12:46:51+00:00","mainEntityOfPage":{"@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/"},"wordCount":65,"publisher":{"@id":"https://www.stl.news/#organization"},"image":{"@id":"https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/#primaryimage"},"thumbnailUrl":"","inLanguage":"en","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.stl.news/#organization"}},{"@type":"Person","@id":"https://www.stl.news/#/schema/person/1abf54604a7dbb5bda241e43f0bd58d7","name":"Smith","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.stl.news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/34e4582a2b738cb162e0019ee3be16c6?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/34e4582a2b738cb162e0019ee3be16c6?s=96&d=wavatar&r=g","caption":"Smith"},"description":"Marty Smith is a founder and Editor in Chief of STL.News, DirectSourceNews.org, and St. Louis Restaurant Review. Smith is responsible for selecting the content posted and publishing it with the help of the publishing team located around the globe. Additionally, Smith is responsible for building a network of aggregator sites to manage thousands of sources aggregated and indexed to create the content library used to filter and publish.","sameAs":["https://stlouisweb.design/","https://www.facebook.com/martysmith1981"],"birthDate":"1962-10-20","gender":"Male","knowsAbout":["WordPress","Publishing","Content","SEO","Consulting","QB"],"knowsLanguage":["English"],"jobTitle":"Editor in Chief","worksFor":"WebTech Group & STL.News, LLC","url":"https://www.stl.news/author/investmart007/"}]}</script> <link rel=dns-prefetch href=//www.googletagmanager.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//pagead2.googlesyndication.com><link rel=preconnect href=//www.google-analytics.com><link rel=alternate type=application/rss+xml title="STL.News &raquo; Feed" href=https://www.stl.news/feed/ ><link rel=stylesheet id=wp-block-library-css  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1'  media=all><style id=global-styles-inline-css >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</style><link rel=stylesheet id=bootstrap-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0'  media=all><link rel=stylesheet id=font-awesome-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=6.0.1'  media=all><link rel=stylesheet id=newscard-google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.1'  media=all><link rel=stylesheet id=owl-carousel-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4'  media=all><link rel=stylesheet id=newscard-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/style.css?ver=6.0.1'  media=all><link rel=stylesheet id=all-in-one-video-gallery-public-css  href='https://www.stl.news/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=2.6.0'  media=all> <script src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54&#038;ver=6.0.1' id=wk-analytics-script-js></script> <script id=wk-analytics-script-js-after>function shouldTrack(){var trackLoggedIn=true;var loggedIn=false;if(!loggedIn){return true;}else if(trackLoggedIn){return true;}return false;}function hasWKGoogleAnalyticsCookie(){return(new RegExp('wp_wk_ga_untrack_'+document.location.hostname)).test(document.cookie);}if(!hasWKGoogleAnalyticsCookie()&&shouldTrack()){window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54',{'anonymize_ip':true});}</script> <script src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <!--[if lt IE 9]> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://www.stl.news/wp-json/ ><link rel=alternate type=application/json href=https://www.stl.news/wp-json/wp/v2/aiovg_videos/533339><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.stl.news/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stl.news/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0.1"><link rel=shortlink href='https://www.stl.news/?p=533339'><link rel=alternate type=application/json+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Faiovg_videos%2Fukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change%2F"><link rel=alternate type=text/xml+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Faiovg_videos%2Fukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change%2F&#038;format=xml"><meta property="og:site_name" content="STL.News"><meta property="og:url" content="https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/"><meta property="og:type" content="video"><meta property="og:title" content="Ukraine looks to retake territory as Russia pushes for regime change"><meta property="og:description" content="Ukraine&#039;s military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy"><meta property="og:image" content="https://img.youtube.com/vi/hDPqOBFzAec/mqdefault.jpg"><meta property="og:video:url" content="https://www.stl.news/player-embed/id/533339/"><meta property="og:video:secure_url" content="https://www.stl.news/player-embed/id/533339/"><meta property="og:video:type" content="text/html"><meta property="og:video:width" content="1280"><meta property="og:video:height" content="720"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Ukraine looks to retake territory as Russia pushes for regime change"><meta name="twitter:image" content="https://img.youtube.com/vi/hDPqOBFzAec/mqdefault.jpg"><meta name="generator" content="Site Kit by Google 1.79.1"><script>document.addEventListener("DOMContentLoaded",function(){var div,i,youtubePlayers=document.getElementsByClassName("video-seo-youtube-player");for(i=0;i<youtubePlayers.length;i++){div=document.createElement("div");div.className="video-seo-youtube-embed-loader";div.setAttribute("data-id",youtubePlayers[i].dataset.id);div.setAttribute("tabindex","0");div.setAttribute("role","button");div.setAttribute("aria-label","Load YouTube video");div.innerHTML=videoSEOGenerateYouTubeThumbnail(youtubePlayers[i].dataset.id);div.addEventListener("click",videoSEOGenerateYouTubeIframe);div.addEventListener("keydown",videoSEOYouTubeThumbnailHandleKeydown);div.addEventListener("keyup",videoSEOYouTubeThumbnailHandleKeyup);youtubePlayers[i].appendChild(div);}});function videoSEOGenerateYouTubeThumbnail(id){var thumbnail='<picture class=video-seo-youtube-picture>\n'+'<source class=video-seo-source-to-maybe-replace media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/'+id+'/maxresdefault.jpg" >\n'+'<source class=video-seo-source-hq media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg">\n'+'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg" width=480 height=360 loading=eager alt>\n'+'</picture>\n',play='<div class=video-seo-youtube-player-play></div>';return thumbnail.replace("ID",id)+play;}function videoSEOMaybeReplaceMaxResSourceWithHqSource(event){var sourceMaxRes,sourceHighQuality,loadedThumbnail=event.target,parent=loadedThumbnail.parentNode;if(loadedThumbnail.naturalWidth<150){sourceMaxRes=parent.querySelector(".video-seo-source-to-maybe-replace");sourceHighQuality=parent.querySelector(".video-seo-source-hq");sourceMaxRes.srcset=sourceHighQuality.srcset;parent.className="video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";}}function videoSEOYouTubeThumbnailHandleKeydown(event){if(event.keyCode!==13&&event.keyCode!==32){return;}if(event.keyCode===13){videoSEOGenerateYouTubeIframe(event);}if(event.keyCode===32){event.preventDefault();}}function videoSEOYouTubeThumbnailHandleKeyup(event){if(event.keyCode!==32){return;}videoSEOGenerateYouTubeIframe(event);}function videoSEOGenerateYouTubeIframe(event){var el=(event.type==="click")?this:event.target,iframe=document.createElement("iframe");iframe.setAttribute("src","https://www.youtube.com/embed/"+el.dataset.id+"?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.stl.news");iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture");el.parentNode.replaceChild(iframe,el);}</script> <style >body,input,textarea,select{font-family:'Open Sans',sans-serif;}h1,h2,h3,h4,h5,h6{font-family:'Open Sans',sans-serif;}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <style >.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style> <script async=async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2039550005437652" crossorigin=anonymous ></script> <link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=32x32><link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=192x192><link rel=apple-touch-icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png"><style id=wp-custom-css>@media only screen and (max-width: 600px){a{line-height:32px;}}div#frpostpro-wrap{margin-bottom:10%;}</style></head><body class="aiovg_videos-template-default single single-aiovg_videos postid-533339 wp-custom-logo theme-body group-blog"> <svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class=site-header><div class=info-bar><div class=container><div class="row gutter-10"><div class="col col-sm contact-section"><div class=date><ul><li>Monday, July 25, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class=navbar-head ><div class=container><div class="row navbar-head-row align-items-center"><div class=col-lg-4><div class="site-branding navbar-brand"> <a href=https://www.stl.news/ class=custom-logo-link rel=home><img width=200 height=45 src=https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png class=custom-logo alt=STL.News></a><h2 class="site-title"><a href=https://www.stl.news/ rel=home>STL.News</a></h2><p class=site-description>States Top Leading News</p></div></div></div></div></div><div class=navigation-bar id=sticky-navigation-bar><div class=navigation-bar-top><div class=container> <button class="navbar-toggler menu-toggle" type=button data-toggle=collapse data-target=#navbarCollapse aria-controls=navbarCollapse aria-expanded=false aria-label="Toggle navigation"></button> <span class=search-toggle></span></div><div class=search-bar><div class=container><div class="search-block off"><form action=https://www.stl.news/ method=get class=search-form> <label class=assistive-text> Search </label><div class=input-group> <input type=search value placeholder=Search class="form-control s" name=s><div class=input-group-prepend> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class=navbar-main><div class=container><div class="collapse navbar-collapse" id=navbarCollapse><div id=site-navigation class=main-navigation role=navigation><ul class="nav-menu navbar-nav d-lg-block"><li id=menu-item-467945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href=https://www.stl.news/ >Home</a></li> <li id=menu-item-498490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href=https://www.stl.news/video-gallery/ >Videos</a><ul class=sub-menu> <li id=menu-item-484591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href=https://www.stl.news/video-press-release/ >Submit Video PR</a></li></ul> </li> <li id=menu-item-505795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href=https://www.stl.news/headline-news/ >Headline News</a></li> <li id=menu-item-484584 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href=https://www.stl.news/category/st-louis-business-news/ >Business</a><ul class=sub-menu> <li id=menu-item-487050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href=https://www.stl.news/category/st-louis-business-news/class-action/ >Class Action</a></li> <li id=menu-item-484959 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href=https://www.stl.news/category/finance/ >Finance</a></li> <li id=menu-item-488249 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href=https://www.stl.news/business-news-videos/ >Bus. News Videos</a></li></ul> </li> <li id=menu-item-484587 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href=https://www.stl.news/category/entertainment/ >Entertainment</a></li> <li id=menu-item-484585 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href=https://www.stl.news/category/general/ >General</a></li> <li id=menu-item-484586 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href=https://www.stl.news/category/politics/ >Political</a></li> <li id=menu-item-467797 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href=https://www.stl.news/category/press-release/ >Press Releases</a><ul class=sub-menu> <li id=menu-item-467798 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href=https://www.stl.news/submit-press-release/ >Submit Press Release</a></li> <li id=menu-item-482806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href=https://www.stl.news/video-press-release/ >Submit Video Press Release</a></li></ul> </li> <li id=menu-item-484597 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href=https://www.stl.news/category/technology/ >Technology</a></li> <li id=menu-item-434552 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href=https://www.stl.news/business-center/ >Services</a><ul class=sub-menu> <li id=menu-item-432596 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href=https://www.stl.news/publish-guest-post/ >Guest Post</a></li> <li id=menu-item-450975 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href=https://www.stl.news/submit-business-directory-listing/ >Submit Directory Listing</a></li></ul> </li> <li id=menu-item-451276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href=https://www.stl.news/stl-news-business-directory-listings/ >Directory</a></li> <li id=menu-item-419170 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href=https://www.stl.news/about-stlnews/ >About</a><ul class=sub-menu> <li id=menu-item-419169 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href=https://www.stl.news/contact/ >Contact</a></li> <li id=menu-item-469763 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href=https://www.stl.news/news-categories/ >Categories</a></li> <li id=menu-item-490385 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href=https://www.stl.news/tags/ >Popular Tags</a></li> <li id=menu-item-419263 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href=https://www.stl.news/site-navigation/ >Sitemap</a></li></ul> </li></ul></div></div><div class=nav-search> <span class=search-toggle></span></div></div></div></div></nav><div id=breadcrumb><div class=container><div role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta name="numberOfItems" content="3"><meta name="itemListOrder" content="Ascending"><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a href=https://www.stl.news/ rel=home itemprop=item><span itemprop=name>Home</span></a><meta itemprop="position" content="1"></li><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class=trail-item><a href=https://www.stl.news/aiovg_videos/ itemprop=item><span itemprop=name>Videos</span></a><meta itemprop="position" content="2"></li><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-end"><span itemprop=name>Ukraine looks to retake territory as Russia pushes for regime change</span><meta itemprop="position" content="3"></li></ul></div></div></div></header><div id=content class="site-content "><div class=container><div class="row justify-content-center site-content-row"><div id=primary class="col-lg-8 content-area"><main id=main class=site-main><div class="post-533339 aiovg_videos type-aiovg_videos status-publish hentry aiovg_categories-world-news aiovg_tags-dw-news aiovg_tags-russia aiovg_tags-ukraine aiovg_tags-volodymyr-zelenskyy aiovg_tags-war"><div class="entry-meta category-meta"><div class=cat-links></div></div><header class=entry-header><h1 class="entry-title">Ukraine looks to retake territory as Russia pushes for regime change</h1></header><div class=entry-content><div class="aiovg aiovg-single-video"><div class=aiovg-player-container style="max-width: 100%;"><div class="aiovg-player aiovg-player-standard vjs-waiting" style="padding-bottom: 56.25%;" data-id=1 data-src="https://www.youtube.com/embed/hDPqOBFzAec?showinfo=0&amp;rel=0&amp;iv_load_policy=3&amp;autoplay=0&amp;loop=0&amp;muted=0"><div id=aiovg-player-1></div></div></div><script type=application/ld+json>{"@context":"https:\/\/schema.org","@type":"VideoObject","@id":"https:\/\/www.stl.news#\/schema\/video\/533339","name":"Ukraine looks to retake territory as Russia pushes for regime change","description":"Ukraine's military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.\u00a0 President Volodymyr Zelenskyy","thumbnailUrl":"https:\/\/img.youtube.com\/vi\/hDPqOBFzAec\/mqdefault.jpg","uploadDate":"2022-07-25","embedUrl":"https:\/\/www.youtube.com\/embed\/hDPqOBFzAec?showinfo=0&#038;rel=0&#038;iv_load_policy=3&#038;autoplay=0&#038;loop=0&#038;muted=0","interactionStatistic":{"@type":"InteractionCounter","interactionType":{"@type":"http:\/\/schema.org\/WatchAction"},"userInteractionCount":7}}</script> <div class=aiovg-description><p>Ukraine&#8217;s military says it is preparing a counter-offensive in the southern Kherson region, now occupied by Russian forces.  President Volodymyr Zelenskyy has vowed to take back the region.  But Ukrainian troops are still outgunned by Russian forces and say they urgently need more advanced weapons from the West.</p><p>Links:</p><ul> <li><a href=https://www.stl.news/video-gallery/ >More News Videos</a></li> <li><a href=https://www.youtube.com target=_blank rel=noopener>YouTube</a></li> <li><a href=https://www.stl.news>Home</a></li></ul></div><div class=aiovg-meta><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a class=aiovg-link-category href=https://www.stl.news/video-category/world-news/ >World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a class=aiovg-link-tag href=https://www.stl.news/video-tag/dw-news/ >DW News</a>, <a class=aiovg-link-tag href=https://www.stl.news/video-tag/russia/ >Russia</a>, <a class=aiovg-link-tag href=https://www.stl.news/video-tag/ukraine/ >Ukraine</a>, <a class=aiovg-link-tag href=https://www.stl.news/video-tag/volodymyr-zelenskyy/ >Volodymyr Zelenskyy</a>, <a class=aiovg-link-tag href=https://www.stl.news/video-tag/war/ >War</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 7 views</div></div><div class=aiovg-social><a class="aiovg-social-facebook aiovg-link-social" href="https://www.facebook.com/sharer/sharer.php?u=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/" target=_blank>Facebook</a><a class="aiovg-social-twitter aiovg-link-social" href="https://twitter.com/intent/tweet?text=Ukraine%20looks%20to%20retake%20territory%20as%20Russia%20pushes%20for%20regime%20change&amp;url=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/" target=_blank>Twitter</a><a class="aiovg-social-linkedin aiovg-link-social" href="https://www.linkedin.com/shareArticle?url=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/&amp;title=Ukraine%20looks%20to%20retake%20territory%20as%20Russia%20pushes%20for%20regime%20change" target=_blank>Linkedin</a><a class="aiovg-social-pinterest aiovg-link-social" href="https://pinterest.com/pin/create/button/?url=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/&amp;media=https://img.youtube.com/vi/hDPqOBFzAec/mqdefault.jpg&amp;description=Ukraine%20looks%20to%20retake%20territory%20as%20Russia%20pushes%20for%20regime%20change" target=_blank>Pin It</a><a class="aiovg-social-tumblr aiovg-link-social" href="https://www.tumblr.com/share/link?url=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/&amp;name=Ukraine%20looks%20to%20retake%20territory%20as%20Russia%20pushes%20for%20regime%20change&amp;description=Ukraine&#039;s%20military%20says%20it%20is%20preparing%20a%20counter-offensive%20in%20the%20southern%20Kherson%20region,%20now%20occupied%20by%20Russian%20forces. %20President%20Volodymyr%20Zelenskyy" target=_blank>Tumblr</a><a class="aiovg-social-whatsapp aiovg-link-social" href="https://api.whatsapp.com/send?text=Ukraine%20looks%20to%20retake%20territory%20as%20Russia%20pushes%20for%20regime%20change&nbsp;https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/" target=_blank>WhatsApp</a></div></div><div id=aiovg-62de9a8ce2cb12 class="aiovg aiovg-videos aiovg-videos-template-classic"><h3>You may also like</h3><div class="aiovg-grid aiovg-row"><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=533343> <a href=https://www.stl.news/aiovg_videos/ukraine-war-kyivs-forces-pushing-towards-russian-held-kherson/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/YZBRu_66l0U/maxresdefault.jpg alt="Ukraine war: Kyiv&#039;s forces pushing towards Russian-held Kherson" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/ukraine-war-kyivs-forces-pushing-towards-russian-held-kherson/ class=aiovg-link-title>Ukraine war: Kyiv&#8217;s forces pushing towards Russian-held Kherson</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/al-jazeera-news/ class=aiovg-link-tag>AL Jazeera News</a>, <a href=https://www.stl.news/video-tag/russia/ class=aiovg-link-tag>Russia</a>, <a href=https://www.stl.news/video-tag/ukraine/ class=aiovg-link-tag>Ukraine</a>, <a href=https://www.stl.news/video-tag/war/ class=aiovg-link-tag>War</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 3 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=533342> <a href=https://www.stl.news/aiovg_videos/putin-strikes-mykolaiv-kharkiv/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/WICwh4xe2FE/maxresdefault.jpg alt="Putin Strikes Mykolaiv &amp; Kharkiv" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/putin-strikes-mykolaiv-kharkiv/ class=aiovg-link-title>Putin Strikes Mykolaiv &#038; Kharkiv</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/crux/ class=aiovg-link-tag>CRUX</a>, <a href=https://www.stl.news/video-tag/putin/ class=aiovg-link-tag>Putin</a>, <a href=https://www.stl.news/video-tag/russia/ class=aiovg-link-tag>Russia</a>, <a href=https://www.stl.news/video-tag/ukraine/ class=aiovg-link-tag>Ukraine</a>, <a href=https://www.stl.news/video-tag/war/ class=aiovg-link-tag>War</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 2 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=533341> <a href=https://www.stl.news/aiovg_videos/myanmar-executes-four-anti-coup-activists/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/ksqLBgS4MAY/maxresdefault.jpg alt="Myanmar executes four anti coup activists" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/myanmar-executes-four-anti-coup-activists/ class=aiovg-link-title>Myanmar executes four anti coup activists</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/al-jazeera-news/ class=aiovg-link-tag>AL Jazeera News</a>, <a href=https://www.stl.news/video-tag/execution/ class=aiovg-link-tag>execution</a>, <a href=https://www.stl.news/video-tag/myanmar/ class=aiovg-link-tag>Myanmar</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 1 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=533340> <a href=https://www.stl.news/aiovg_videos/chinese-woman-looted-in-lahore/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/LdxhV0KoRZ4/maxresdefault.jpg alt="Chinese woman looted in Lahore" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/chinese-woman-looted-in-lahore/ class=aiovg-link-title>Chinese woman looted in Lahore</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/china/ class=aiovg-link-tag>China</a>, <a href=https://www.stl.news/video-tag/hindustan-times/ class=aiovg-link-tag>Hindustan Times</a>, <a href=https://www.stl.news/video-tag/lahore/ class=aiovg-link-tag>Lahore</a>, <a href=https://www.stl.news/video-tag/pakistan/ class=aiovg-link-tag>Pakistan</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 2 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=532558> <a href=https://www.stl.news/aiovg_videos/us-russia-plans-to-annex-more-ukrainian-territory/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/zXEf5vNJlqo/maxresdefault.jpg alt="US: Russia plans to annex more Ukrainian territory" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/us-russia-plans-to-annex-more-ukrainian-territory/ class=aiovg-link-title>US: Russia plans to annex more Ukrainian territory</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/dw-news/ class=aiovg-link-tag>DW News</a>, <a href=https://www.stl.news/video-tag/russia/ class=aiovg-link-tag>Russia</a>, <a href=https://www.stl.news/video-tag/ukraine/ class=aiovg-link-tag>Ukraine</a>, <a href=https://www.stl.news/video-tag/war/ class=aiovg-link-tag>War</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 6 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=531966> <a href=https://www.stl.news/aiovg_videos/europes-heatwave-spreads-north-as-wildfires-rage-in-the-south/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/S91HEBv_Gf0/mqdefault.jpg alt="Europe&#039;s heatwave spreads north as wildfires rage in the south" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/europes-heatwave-spreads-north-as-wildfires-rage-in-the-south/ class=aiovg-link-title>Europe&#8217;s heatwave spreads north as wildfires rage in the south</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/dw-news/ class=aiovg-link-tag>DW News</a>, <a href=https://www.stl.news/video-tag/europe/ class=aiovg-link-tag>Europe</a>, <a href=https://www.stl.news/video-tag/heatwave/ class=aiovg-link-tag>Heatwave</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 14 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=531964> <a href=https://www.stl.news/aiovg_videos/we-scramble-our-fighters-iaf-chief-on-warding-off-beijings-lac-dares/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/bF7Lnta-qww/maxresdefault.jpg alt="&#039;We scramble our fighters...&#039;: IAF Chief on warding off Beijing&#039;s LAC dares" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/we-scramble-our-fighters-iaf-chief-on-warding-off-beijings-lac-dares/ class=aiovg-link-title>&#8216;We scramble our fighters&#8230;&#8217;: IAF Chief on warding off Beijing&#8217;s LAC dares</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/china/ class=aiovg-link-tag>China</a>, <a href=https://www.stl.news/video-tag/hindustan-times/ class=aiovg-link-tag>Hindustan Times</a>, <a href=https://www.stl.news/video-tag/india/ class=aiovg-link-tag>India</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 72 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=531962> <a href=https://www.stl.news/aiovg_videos/sri-lankas-economic-crisis-continues/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/ZP874tYQQPQ/maxresdefault.jpg alt="Sri Lanka&#039;s Economic Crisis Continues" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/sri-lankas-economic-crisis-continues/ class=aiovg-link-title>Sri Lanka&#8217;s Economic Crisis Continues</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/economic-crisis/ class=aiovg-link-tag>Economic Crisis</a>, <a href=https://www.stl.news/video-tag/sri-lanka/ class=aiovg-link-tag>Sri Lanka</a>, <a href=https://www.stl.news/video-tag/wion-news/ class=aiovg-link-tag>WION News</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 15 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=531961> <a href=https://www.stl.news/aiovg_videos/live-fire-pummels-ex-u-s-navy-warship/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/PX0BvIAb_Zk/maxresdefault.jpg alt="Live fire pummels ex-U.S. Navy warship" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/live-fire-pummels-ex-u-s-navy-warship/ class=aiovg-link-title>Live fire pummels ex-U.S. Navy warship</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/crux/ class=aiovg-link-tag>CRUX</a>, <a href=https://www.stl.news/video-tag/hindustan-times/ class=aiovg-link-tag>Hindustan Times</a>, <a href=https://www.stl.news/video-tag/russia/ class=aiovg-link-tag>Russia</a>, <a href=https://www.stl.news/video-tag/ukraine/ class=aiovg-link-tag>Ukraine</a>, <a href=https://www.stl.news/video-tag/war/ class=aiovg-link-tag>War</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 5295 views</div></div></div></div><div class="aiovg-col aiovg-col-3"><div class="aiovg-thumbnail aiovg-thumbnail-style-image-top" data-id=531960> <a href=https://www.stl.news/aiovg_videos/climate-change-worsens-wildfires/ class=aiovg-responsive-container style="padding-bottom: 56.25%;"> <img src=https://img.youtube.com/vi/1_Ow4sU2p4w/maxresdefault.jpg alt="Climate change worsens wildfires" class=aiovg-responsive-element> <svg class="aiovg-svg-icon aiovg-svg-icon-play" width=32 height=32 viewBox="0 0 32 32"> <path d="M16 0c-8.837 0-16 7.163-16 16s7.163 16 16 16 16-7.163 16-16-7.163-16-16-16zM16 29c-7.18 0-13-5.82-13-13s5.82-13 13-13 13 5.82 13 13-5.82 13-13 13zM12 9l12 7-12 7z"></path> </svg> </a><div class=aiovg-caption><div class=aiovg-title> <a href=https://www.stl.news/aiovg_videos/climate-change-worsens-wildfires/ class=aiovg-link-title>Climate change worsens wildfires</a></div><div class=aiovg-category><svg class="aiovg-svg-icon aiovg-svg-icon-categories" width=16 height=16 viewBox="0 0 32 32"><path d="M26 30l6-16h-26l-6 16zM4 12l-4 18v-26h9l4 4h13v4z"></path></svg> <a href=https://www.stl.news/video-category/world-news/ class=aiovg-link-category>World News</a></div><div class=aiovg-tag><svg class="aiovg-svg-icon aiovg-svg-icon-tags" width=16 height=16 viewBox="0 0 40 32"><path d="M38.5 0h-12c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l14.879-14.879c0.583-0.583 1.061-1.736 1.061-2.561v-12c0-0.825-0.675-1.5-1.5-1.5zM31 12c-1.657 0-3-1.343-3-3s1.343-3 3-3 3 1.343 3 3-1.343 3-3 3z"></path><path d="M4 17l17-17h-2.5c-0.825 0-1.977 0.477-2.561 1.061l-14.879 14.879c-0.583 0.583-0.583 1.538 0 2.121l12.879 12.879c0.583 0.583 1.538 0.583 2.121 0l0.939-0.939-13-13z"></path></svg> <a href=https://www.stl.news/video-tag/global-warming/ class=aiovg-link-tag>Global Warming</a>, <a href=https://www.stl.news/video-tag/wildfires/ class=aiovg-link-tag>Wildfires</a>, <a href=https://www.stl.news/video-tag/wion-news/ class=aiovg-link-tag>WION News</a></div><div class="aiovg-views aiovg-text-muted"> <svg class="aiovg-svg-icon aiovg-svg-icon-views" width=16 height=16 viewBox="0 0 32 32"> <path d="M16 6c-6.979 0-13.028 4.064-16 10 2.972 5.936 9.021 10 16 10s13.027-4.064 16-10c-2.972-5.936-9.021-10-16-10zM23.889 11.303c1.88 1.199 3.473 2.805 4.67 4.697-1.197 1.891-2.79 3.498-4.67 4.697-2.362 1.507-5.090 2.303-7.889 2.303s-5.527-0.796-7.889-2.303c-1.88-1.199-3.473-2.805-4.67-4.697 1.197-1.891 2.79-3.498 4.67-4.697 0.122-0.078 0.246-0.154 0.371-0.228-0.311 0.854-0.482 1.776-0.482 2.737 0 4.418 3.582 8 8 8s8-3.582 8-8c0-0.962-0.17-1.883-0.482-2.737 0.124 0.074 0.248 0.15 0.371 0.228v0zM16 13c0 1.657-1.343 3-3 3s-3-1.343-3-3 1.343-3 3-3 3 1.343 3 3z"></path> </svg> 8 views</div></div></div></div></div><div class="aiovg-pagination aiovg-text-center" data-uid=62de9a8ce2cb12 data-source=videos data-current=1><div class=aiovg-pagination-links><span aria-current=page class="page-numbers current">1</span><a class=page-numbers href=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/page/2>2</a><a class=page-numbers href=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/page/3>3</a><span class="page-numbers dots">&hellip;</span><a class=page-numbers href=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/page/75>75</a><a class="next page-numbers" href=https://www.stl.news/aiovg_videos/ukraine-looks-to-retake-territory-as-russia-pushes-for-regime-change/page/2>&raquo;</a></div><p class=aiovg-text-muted>Page 1 of 75</p></div></div></div></div><nav class="navigation post-navigation" aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><div class=nav-previous><a href=https://www.stl.news/aiovg_videos/us-russia-plans-to-annex-more-ukrainian-territory/ rel=prev>US: Russia plans to annex more Ukrainian territory</a></div><div class=nav-next><a href=https://www.stl.news/aiovg_videos/chinese-woman-looted-in-lahore/ rel=next>Chinese woman looted in Lahore</a></div></div></nav></main></div></div></div></div><footer id=colophon class=site-footer role=contentinfo><div class=widget-area><div class=container><div class=row><div class="col-sm-6 col-lg-3"><section id=text-2 class="widget widget_text"><h3 class="widget-title">Contact</h3><div class=textwidget><p><a href=https://goo.gl/maps/hM1v2AWvFMLmBToc8 target=_blank rel=noopener>17005 Manchester Rd</a><br> Wildwood, <a href=https://www.stl.news/missouri>Missouri</a> 63040<br> Phone: +1 314-808-1870<br> <strong>Martin Smith </strong>( STL.News, LLC )<br> Email: Marty@STLMedia.Agency</p><p><a href=https://www.stl.news/sitemap_index.xml target=_blank rel=noopener>XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-3 class="widget widget_text"><h3 class="widget-title">Links</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-5 class="widget widget_text"><h3 class="widget-title">Partners</h3><div class=textwidget><ul> <li><a href=https://stl.directory/ target=_blank rel=noopener>STL.Directory</a></li> <li><a href=https://stlouisrestaurantreview.com/ target=_blank rel=noopener>St. Louis Restaurant Review</a></li> <li><a href=https://ultimatehost.domains/ target=_blank rel=noopener>UltimateHost.Domains</a></li> <li><a href=https://stlouisweb.design/ target=_blank rel=noopener>WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-11 class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div></div></div></div><div class=site-info><div class=container><div class=row><div class="col-lg-auto order-lg-2 ml-auto"><div class=social-profiles><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class=theme-link> Copyright &copy; 2022 <a href=https://www.stl.news/ title=STL.News >STL.News</a></div></div></div></div></div></footer><div class=back-to-top><a title="Go to Top" href=#masthead></a></div></div><style>@keyframes slidein-main{from{top:-160px;}to{top:0;}}@media only screen and (min-width: 767px){.frpostpro-wrap{left:15px;}@keyframes slidein-main{from{bottom:-160px;}to{bottom:15px;}}}.frpostpro-title{line-height:15px;max-height:46px;}.frpostpro-wrap{background-color:#FFFFFF;z-index:9999;color:#000000;font-size:14px;border:none;border-bottom:solid 1px #eae8e8;}@media only screen and (min-width: 767px){.frpostpro-wrap{border-top:none;border:solid 1px #eae8e8;}}.frpostpro-text{background-color:#FFFFFF;}.frpostpro-readmore{display:block;margin-top:2px;font-size:12px;line-height:12px;}</style><div class=frpostpro-container><div class=frpostpro-wrap id=frpostpro-wrap style=display:none><div class=frpostpro-close-button id=frpostpro-close-button><svg height=12 viewBox='0 0 512.001 512.001' width=12 xmlns=http://www.w3.org/2000/svg><g><path fill=#000000 d='m512.001 84.853-84.853-84.853-171.147 171.147-171.148-171.147-84.853 84.853 171.148 171.147-171.148 171.148 84.853 84.853 171.148-171.147 171.147 171.147 84.853-84.853-171.148-171.148z'/></g></svg></div><div class=frpostpro-click id=frpostpro-click></div></div></div><link rel=stylesheet id=frpostpro-front-css-css  href='https://www.stl.news/wp-content/plugins/floating-related-posts/resources/css/floating-related-posts-pro.css?ver=1.0.7'  media=all> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id=popper-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id=bootstrap-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id=owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings.js?ver=6.0.1' id=newscard-owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id=jquery-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings.js?ver=6.0.1' id=newscard-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id=newscard-skip-link-focus-fix-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id=jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.1' id=newscard-jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/scripts.js?ver=6.0.1' id=newscard-scripts-js></script> <script src='https://www.stl.news/wp-content/plugins/host-analyticsjs-local/assets/js/detect-ad-block.js?ver=4.4.0' id=caos-track-ad-blockers-js></script> <script id=caos-track-ad-blockers-js-after>document.addEventListener('caos_track_ad_blockers',function(e){document.addEventListener('DOMContentLoaded',function(e){var caos_detect_ad_blocker=1;var cid='';if(document.getElementById('caos-detect-ad-block')){caos_detect_ad_blocker=0;}var ajax=new XMLHttpRequest();ajax.open('POST','https://www.stl.news/wp-json/caos/v1/block/detect');ajax.onreadystatechange=function(){if(ajax.readyState!==4||ajax.readyState!==200)return;};ajax.send("result="+caos_detect_ad_blocker+'&cid='+cid);});});</script> <script src=https://www.stl.news/wp-content/uploads/caos/b8317fe9.js id=caos-analytics-js></script> <script id=caos-analytics-js-after>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments);};ga.l=+new Date;ga('create','UA-36412036-54',{"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});ga(function(tracker){tracker.set('sendHitTask',function(model){payload=model.get('hitPayload');var xhr=new XMLHttpRequest();xhr.open('POST','https://www.stl.news/wp-json/caos/v1/proxy/stealth',true);xhr.send(payload);});});ga('set','allowAdFeatures',false);ga('require','linkid',{'cookieName':'caosLinkid','cookieFlags':'samesite=none;secure'});ga('send','pageview');var event=new Event('caos_track_ad_blockers');document.dispatchEvent(event);function _caosLt(event){if(typeof gtag!=='function'&&typeof ga!=='function'){return;}if(event.which!==1){return;}var eventLink=event.srcElement||event.target;while(eventLink&&(typeof eventLink.tagName=='undefined'||eventLink.tagName.toLowerCase()!=='a'||!eventLink.href)){eventLink=eventLink.parentNode;}if(eventLink&&eventLink.href){var link=eventLink.href;if(link.indexOf(location.host)===-1&&!link.match(/^javascript\:/i)){var target=(eventLink.target&&!eventLink.target.match(/^_(self|parent|top)$/i))?eventLink.target:false;if(event.ctrlKey||event.shiftKey||event.metaKey||event.which===2){target='_blank';}var hbrun=false;var hitBack=function(){if(hbrun)return;hbrun=true;window.location.href=link;};if(target){ga('send','event','Outbound Link Tracking','click',link);}else{event.preventDefault?event.preventDefault():event.returnValue!=1;ga('send','event','Outbound Link Tracking','click',link,{'transport':'beacon','hitCallback':hitBack});setTimeout(hitBack,1000);}}}}var _window=window;var _caosLtEvent=('ontouchstart'in _window)?'click':'mousedown';_window.addEventListener?_window.addEventListener('load',function(){document.body.addEventListener(_caosLtEvent,_caosLt,!1);},!1):_window.attachEvent&&_window.attachEvent('onload',function(){document.body.attachEvent('on'+_caosLtEvent,_caosLt);});</script> <script id=all-in-one-video-gallery-player-js-extra>var aiovg_player={"ajax_url":"https:\/\/www.stl.news\/wp-admin\/admin-ajax.php","ajax_nonce":"c916d6ece2"};</script> <script id=all-in-one-video-gallery-player-js-before>var aiovg_player_1={"type":"iframe","post_id":533339,"post_type":"aiovg_videos","iframe_src":"https:\/\/www.youtube.com\/embed\/hDPqOBFzAec?showinfo=0&rel=0&iv_load_policy=3&autoplay=0&loop=0&muted=0","show_consent":0,"views_nonce":"1e9ffa621e"};</script> <script src='https://www.stl.news/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/js/player.js?ver=2.6.0' id=all-in-one-video-gallery-player-js></script> <script id=frpostpro-front-script-js-extra>/*<![CDATA[*/var frpostpro_settings={"frpostpro-version":"1.0.7","frpostpro-enabled":"yes","frpostpro-show-mobile":"yes","frpostpro-show-desktop":"yes","frpostpro-taxonomy":"tag-and-category","frpostpro-order":"date","frpostpro-slides":"10","frpostpro-slide-duration":"5","frpostpro-scroll-trigger":"0","frpostpro-read-more":"Read more","frpostpro-background-color":"#FFFFFF","frpostpro-border-color":"#eae8e8","frpostpro-text-color":"#000000","frpostpro-font-size":"14","frpostpro-z-index":"9999","frpostpro-smartphone-position":"top","frpostpro-desktop-position":"bottom-left","frpostpro-close-button":"yes","frpostpro-close-time":"15","frpostpro-range":"always"};var frpostpro_js=[{"frpostpro_slug":"https:\/\/www.stl.news\/lenderkings-travel-to-saudi-arabia-jordan\/533345\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/USA-capitol-4-150x150.jpg","frpostpro_title":"Lenderking\u2019s Travel to Saudi Arabia &amp; Jordan"},{"frpostpro_slug":"https:\/\/www.stl.news\/cme-group-announces-record-copper-options-open-interest\/533335\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Copper-150x150.jpg","frpostpro_title":"CME Group Announces Record Copper Options Open Interest"},{"frpostpro_slug":"https:\/\/www.stl.news\/newmont-announces-second-quarter-2022-results\/533331\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Earnings-Season-Board-150x150.jpg","frpostpro_title":"Newmont Announces Second Quarter 2022 Results"},{"frpostpro_slug":"https:\/\/www.stl.news\/how-the-u-s-dollar-became-the-worlds-reserve-currency\/533326\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Currency-Board-150x150.jpg","frpostpro_title":"How the U.S. Dollar Became the World's Reserve Currency"},{"frpostpro_slug":"https:\/\/www.stl.news\/javonte-richard-sentenced-for-stealing-mail\/533286\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Jail-Black-Iron-Door-40-150x150.jpg","frpostpro_title":"Javonte Richard\u00a0Sentenced for Stealing Mail"},{"frpostpro_slug":"https:\/\/www.stl.news\/rosebud-shawndae-lynn-indicted-for-child-abuse\/533288\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Justice-Dept-w-Fountain-17-1-7-28-150x150.webp","frpostpro_title":"Rosebud: ShawnDae Lynn Indicted for Child Abuse"},{"frpostpro_slug":"https:\/\/www.stl.news\/joseph-reed-sentenced-for-attempted-bank-robberyjoseph-reed-sentenced-for-attempted-bank-robbery\/533289\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Justice-Dept-16-1-7-30-150x150.webp","frpostpro_title":"Joseph Reed\u00a0Sentenced for Attempted Bank Robbery"},{"frpostpro_slug":"https:\/\/www.stl.news\/jacob-corey-sentenced-for-sharing-child-pornography\/533298\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Prison-Wire-Fence-31-150x150.jpg","frpostpro_title":"Jacob Corey Sentenced for Sharing Child Pornography"},{"frpostpro_slug":"https:\/\/www.stl.news\/clyde-edward-austin-pleads-guilty-to-fraud-scheme\/533296\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Justice-Scale-on-top-of-Books-35-150x150.jpg","frpostpro_title":"Clyde Edward Austin Pleads Guilty To Fraud Scheme"},{"frpostpro_slug":"https:\/\/www.stl.news\/launch-of-environmental-justice-investigation\/533295\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/07\/BigStock-Justice-Scales-34-150x150.jpg","frpostpro_title":"Launch of Environmental Justice Investigation"}];/*]]>*/</script> <script src='https://www.stl.news/wp-content/plugins/floating-related-posts//resources/js/floating-related-posts-pro.js?ver=1.0.7' id=frpostpro-front-script-js></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54');</script> </body></html>