<!doctype html><html lang=en><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:title" content="US-Democratic Republic of the Congo Relationship"><meta property="og:description" content="The United States-Democratic Republic of the Congo Relationship Secretary of State Antony J. Blinken will travel to Kinshasa, Democratic Republic of the Congo,"><meta property="og:image:alt" content="US-Democratic Republic of the Congo Relationship"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg"><meta property="og:type" content="article"><meta property="og:article:published_time" content="2022-08-09 08:37:13"><meta property="og:article:modified_time" content="2022-08-09 08:37:13"><meta property="og:article:tag" content="Congo"><meta property="og:article:tag" content="The US Department of State"><meta property="og:article:tag" content="Washington DC"><meta property="og:locale" content="en_US"><meta name="twitter:card" content=""><meta name="twitter:title" content="US-Democratic Republic of the Congo Relationship"><meta name="twitter:description" content="The United States-Democratic Republic of the Congo Relationship Secretary of State Antony J. Blinken will travel to Kinshasa, Democratic Republic of the Congo,"><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg"><meta name="twitter:image:alt" content="US-Democratic Republic of the Congo Relationship"><meta name="author" content="Maryam Shah"><title>US-Democratic Republic of the Congo Relationship - STL.News</title><meta name="description" content="The United States-Democratic Republic of the Congo Relationship - Read Political news and more Related news at STL.News."><link rel=canonical href=https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/ ><meta property="og:url" content="https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/"><meta property="og:site_name" content="STL.News"><meta property="article:publisher" content="https://www.facebook.com/STLMONews/"><meta property="article:published_time" content="2022-08-09T13:37:13+00:00"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg"><meta property="og:image:width" content="900"><meta property="og:image:height" content="600"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Maryam Shah"><meta name="twitter:creator" content="@stlnewsonline"><meta name="twitter:site" content="@stlnewsonline"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.News LLC","url":"https://www.stl.news/","sameAs":["http://instagram.com/www.stl.news","https://www.pinterest.com/stlnews","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ","https://www.facebook.com/STLMONews/","https://twitter.com/stlnewsonline"],"logo":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.stl.news/#/schema/logo/image/","url":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","contentUrl":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","width":200,"height":45,"caption":"STL.News LLC"},"image":{"@id":"https://www.stl.news/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news/","name":"STL.News","description":"States Top Leading News","publisher":{"@id":"https://www.stl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","inLanguage":"en","@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#primaryimage","url":"https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg","contentUrl":"https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg","width":900,"height":600,"caption":"US-Democratic Republic of the Congo Relationship"},{"@type":"WebPage","@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/","url":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/","name":"US-Democratic Republic of the Congo Relationship - STL.News","isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#primaryimage"},"datePublished":"2022-08-09T13:37:13+00:00","dateModified":"2022-08-09T13:37:13+00:00","description":"The United States-Democratic Republic of the Congo Relationship - Read Political news and more Related news at STL.News.","breadcrumb":{"@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stl.news/"},{"@type":"ListItem","position":2,"name":"Politics","item":"https://www.stl.news/category/politics/"},{"@type":"ListItem","position":3,"name":"US-Democratic Republic of the Congo Relationship"}]},{"@type":"NewsArticle","@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#article","isPartOf":{"@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/"},"author":{"name":"Maryam Shah","@id":"https://www.stl.news/#/schema/person/1a3689a7b7f7bdcd0fb703157747890f"},"headline":"US-Democratic Republic of the Congo Relationship","datePublished":"2022-08-09T13:37:13+00:00","dateModified":"2022-08-09T13:37:13+00:00","mainEntityOfPage":{"@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/"},"wordCount":994,"publisher":{"@id":"https://www.stl.news/#organization"},"image":{"@id":"https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/#primaryimage"},"thumbnailUrl":"https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg","keywords":["Congo","The US Department of State","Washington DC"],"articleSection":["Politics"],"inLanguage":"en","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.stl.news/#organization"}},{"@type":"Person","@id":"https://www.stl.news/#/schema/person/1a3689a7b7f7bdcd0fb703157747890f","name":"Maryam Shah","image":{"@type":"ImageObject","inLanguage":"en","@id":"https://www.stl.news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/24a063c854c05b3855b2adbafe66b51b?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/24a063c854c05b3855b2adbafe66b51b?s=96&d=wavatar&r=g","caption":"Maryam Shah"},"description":"Maryam Shah is a teacher, mother, and wife. She is dedicated to publishing news provided by the US federal government, state governments, entertainment, etc. She monitors our content network for the latest news updates, quickly publishing stories to help keep the public informed.","gender":"Female","knowsAbout":["Political","Entertainment"],"jobTitle":"STL.News LLC","worksFor":"STL.News, LLC","url":"https://www.stl.news/author/publisher3/"}]}</script> <link rel=dns-prefetch href=//www.googletagmanager.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//pagead2.googlesyndication.com><link rel=preconnect href=//www.google-analytics.com><link rel=alternate type=application/rss+xml title="STL.News &raquo; Feed" href=https://www.stl.news/feed/ ><link rel=stylesheet id=wp-block-library-css  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1'  media=all><style id=global-styles-inline-css >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</style><link rel=stylesheet id=bootstrap-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0'  media=all><link rel=stylesheet id=font-awesome-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=6.0.1'  media=all><link rel=stylesheet id=newscard-google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.1'  media=all><link rel=stylesheet id=owl-carousel-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4'  media=all><link rel=stylesheet id=newscard-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/style.css?ver=6.0.1'  media=all><link rel=stylesheet id=all-in-one-video-gallery-public-css  href='https://www.stl.news/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=2.6.0'  media=all> <script src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54&#038;ver=6.0.1' id=wk-analytics-script-js></script> <script id=wk-analytics-script-js-after>function shouldTrack(){var trackLoggedIn=true;var loggedIn=false;if(!loggedIn){return true;}else if(trackLoggedIn){return true;}return false;}function hasWKGoogleAnalyticsCookie(){return(new RegExp('wp_wk_ga_untrack_'+document.location.hostname)).test(document.cookie);}if(!hasWKGoogleAnalyticsCookie()&&shouldTrack()){window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54',{'anonymize_ip':true});}</script> <script src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <!--[if lt IE 9]> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://www.stl.news/wp-json/ ><link rel=alternate type=application/json href=https://www.stl.news/wp-json/wp/v2/posts/535987><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.stl.news/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stl.news/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0.1"><link rel=shortlink href='https://www.stl.news/?p=535987'><link rel=alternate type=application/json+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fus-democratic-republic-of-the-congo-relationship%2F535987%2F"><link rel=alternate type=text/xml+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fus-democratic-republic-of-the-congo-relationship%2F535987%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.80.0"><script>document.addEventListener("DOMContentLoaded",function(){var div,i,youtubePlayers=document.getElementsByClassName("video-seo-youtube-player");for(i=0;i<youtubePlayers.length;i++){div=document.createElement("div");div.className="video-seo-youtube-embed-loader";div.setAttribute("data-id",youtubePlayers[i].dataset.id);div.setAttribute("tabindex","0");div.setAttribute("role","button");div.setAttribute("aria-label","Load YouTube video");div.innerHTML=videoSEOGenerateYouTubeThumbnail(youtubePlayers[i].dataset.id);div.addEventListener("click",videoSEOGenerateYouTubeIframe);div.addEventListener("keydown",videoSEOYouTubeThumbnailHandleKeydown);div.addEventListener("keyup",videoSEOYouTubeThumbnailHandleKeyup);youtubePlayers[i].appendChild(div);}});function videoSEOGenerateYouTubeThumbnail(id){var thumbnail='<picture class=video-seo-youtube-picture>\n'+'<source class=video-seo-source-to-maybe-replace media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/'+id+'/maxresdefault.jpg" >\n'+'<source class=video-seo-source-hq media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg">\n'+'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg" width=480 height=360 loading=eager alt>\n'+'</picture>\n',play='<div class=video-seo-youtube-player-play></div>';return thumbnail.replace("ID",id)+play;}function videoSEOMaybeReplaceMaxResSourceWithHqSource(event){var sourceMaxRes,sourceHighQuality,loadedThumbnail=event.target,parent=loadedThumbnail.parentNode;if(loadedThumbnail.naturalWidth<150){sourceMaxRes=parent.querySelector(".video-seo-source-to-maybe-replace");sourceHighQuality=parent.querySelector(".video-seo-source-hq");sourceMaxRes.srcset=sourceHighQuality.srcset;parent.className="video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";}}function videoSEOYouTubeThumbnailHandleKeydown(event){if(event.keyCode!==13&&event.keyCode!==32){return;}if(event.keyCode===13){videoSEOGenerateYouTubeIframe(event);}if(event.keyCode===32){event.preventDefault();}}function videoSEOYouTubeThumbnailHandleKeyup(event){if(event.keyCode!==32){return;}videoSEOGenerateYouTubeIframe(event);}function videoSEOGenerateYouTubeIframe(event){var el=(event.type==="click")?this:event.target,iframe=document.createElement("iframe");iframe.setAttribute("src","https://www.youtube.com/embed/"+el.dataset.id+"?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.stl.news");iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture");el.parentNode.replaceChild(iframe,el);}</script> <style >body,input,textarea,select{font-family:'Open Sans',sans-serif;}h1,h2,h3,h4,h5,h6{font-family:'Open Sans',sans-serif;}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <style >.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style> <script async=async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2039550005437652" crossorigin=anonymous ></script> <link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=32x32><link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=192x192><link rel=apple-touch-icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png"><style id=wp-custom-css>@media only screen and (max-width: 600px){a{line-height:32px;}}div#frpostpro-wrap{margin-bottom:10%;}</style></head><body class="post-template-default single single-post postid-535987 single-format-standard wp-custom-logo theme-body group-blog"> <svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class=site-header><div class=info-bar><div class=container><div class="row gutter-10"><div class="col col-sm contact-section"><div class=date><ul><li>Tuesday, August 9, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class=navbar-head ><div class=container><div class="row navbar-head-row align-items-center"><div class=col-lg-4><div class="site-branding navbar-brand"> <a href=https://www.stl.news/ class=custom-logo-link rel=home><img width=200 height=45 src=https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png class=custom-logo alt=STL.News></a><h2 class="site-title"><a href=https://www.stl.news/ rel=home>STL.News</a></h2><p class=site-description>States Top Leading News</p></div></div></div></div></div><div class=navigation-bar id=sticky-navigation-bar><div class=navigation-bar-top><div class=container> <button class="navbar-toggler menu-toggle" type=button data-toggle=collapse data-target=#navbarCollapse aria-controls=navbarCollapse aria-expanded=false aria-label="Toggle navigation"></button> <span class=search-toggle></span></div><div class=search-bar><div class=container><div class="search-block off"><form action=https://www.stl.news/ method=get class=search-form> <label class=assistive-text> Search </label><div class=input-group> <input type=search value placeholder=Search class="form-control s" name=s><div class=input-group-prepend> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class=navbar-main><div class=container><div class="collapse navbar-collapse" id=navbarCollapse><div id=site-navigation class=main-navigation role=navigation><ul class="nav-menu navbar-nav d-lg-block"><li id=menu-item-467945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href=https://www.stl.news/ >Home</a></li> <li id=menu-item-498490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href=https://www.stl.news/video-gallery/ >Videos</a><ul class=sub-menu> <li id=menu-item-484591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href=https://www.stl.news/video-press-release/ >Submit Video PR</a></li></ul> </li> <li id=menu-item-505795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href=https://www.stl.news/headline-news/ >Headline News</a></li> <li id=menu-item-484584 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href=https://www.stl.news/category/st-louis-business-news/ >Business</a><ul class=sub-menu> <li id=menu-item-487050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href=https://www.stl.news/category/st-louis-business-news/class-action/ >Class Action</a></li> <li id=menu-item-484959 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href=https://www.stl.news/category/finance/ >Finance</a></li> <li id=menu-item-488249 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href=https://www.stl.news/business-news-videos/ >Bus. News Videos</a></li></ul> </li> <li id=menu-item-484587 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href=https://www.stl.news/category/entertainment/ >Entertainment</a></li> <li id=menu-item-484585 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href=https://www.stl.news/category/general/ >General</a></li> <li id=menu-item-484586 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href=https://www.stl.news/category/politics/ >Political</a></li> <li id=menu-item-467797 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href=https://www.stl.news/category/press-release/ >Press Releases</a><ul class=sub-menu> <li id=menu-item-467798 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href=https://www.stl.news/submit-press-release/ >Submit Press Release</a></li> <li id=menu-item-482806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href=https://www.stl.news/video-press-release/ >Submit Video Press Release</a></li></ul> </li> <li id=menu-item-484597 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href=https://www.stl.news/category/technology/ >Technology</a></li> <li id=menu-item-434552 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href=https://www.stl.news/business-center/ >Services</a><ul class=sub-menu> <li id=menu-item-432596 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href=https://www.stl.news/publish-guest-post/ >Guest Post</a></li> <li id=menu-item-450975 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href=https://www.stl.news/submit-business-directory-listing/ >Submit Directory Listing</a></li></ul> </li> <li id=menu-item-451276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href=https://www.stl.news/stl-news-business-directory-listings/ >Directory</a></li> <li id=menu-item-419170 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href=https://www.stl.news/about-stlnews/ >About</a><ul class=sub-menu> <li id=menu-item-419169 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href=https://www.stl.news/contact/ >Contact</a></li> <li id=menu-item-469763 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href=https://www.stl.news/news-categories/ >Categories</a></li> <li id=menu-item-490385 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href=https://www.stl.news/tags/ >Popular Tags</a></li> <li id=menu-item-419263 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href=https://www.stl.news/site-navigation/ >Sitemap</a></li></ul> </li></ul></div></div><div class=nav-search> <span class=search-toggle></span></div></div></div></div></nav><div id=breadcrumb><div class=container><div role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta name="numberOfItems" content="2"><meta name="itemListOrder" content="Ascending"><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a href=https://www.stl.news/ rel=home itemprop=item><span itemprop=name>Home</span></a><meta itemprop="position" content="1"></li><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-end"><span itemprop=name>US-Democratic Republic of the Congo Relationship</span><meta itemprop="position" content="2"></li></ul></div></div></div></header><div id=content class="site-content "><div class=container><div class="row justify-content-center site-content-row"><div id=primary class="col-lg-8 content-area"><main id=main class=site-main><div class="post-535987 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-congo tag-the-us-department-of-state-2 tag-washington-dc"><figure class="post-featured-image page-single-img-wrap"><div class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/08/Congo.jpg');"></div></figure><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-4219 href=https://www.stl.news/category/politics/ >Politics</a></div></div><header class=entry-header><h1 class="entry-title">US-Democratic Republic of the Congo Relationship</h1><div class=entry-meta><div class=date><a href=https://www.stl.news/us-democratic-republic-of-the-congo-relationship/535987/ title="US-Democratic Republic of the Congo Relationship">August 9, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Maryam Shah</a></div></div></header><div class=entry-content><h2>The United States-Democratic Republic of the Congo Relationship</h2><p>Secretary of State Antony J. Blinken will travel to Kinshasa, Democratic Republic of the Congo, where he will meet with government leaders and representatives of civil society to discuss the extensive partnership on issues including regional security, respect for human rights, environmental conservation, climate change, and bilateral trade and investment.</p><ul> <li>S. relations with the Democratic Republic of the Congo (DRC) are deep and longstanding.  The United States immediately established diplomatic relations with the DRC in 1960, following its independence from Belgium.</li> <li>In April 2019 following President Tshisekedi’s visit to Washington, the United States and the DRC launched the “Privileged Partnership for Peace and Prosperity,” a joint commitment reflecting the closer U.S.-DRC relationship and a public pledge to work together on areas of mutual interest, including strengthening democratic institutions, improving respect for human rights, ending impunity, promoting peace in eastern DRC, and attracting U.S. trade and investment.  In February 2021, given the shared U.S. and DRC focus on climate change, a fifth “P” – Preservation of the Environment – was added.</li> <li>Under President Tshisekedi, the United States has a steadfast partner to advance our mutual global priorities, including combating the climate crisis, countering illicit trafficking, responding to multiple security and humanitarian crises, promoting respect for democracy and human rights, securing supply chains of critical minerals necessary for the global transition to cleaner forms of energy, and mitigating transnational organized crime.</li> <li>We welcome the Congolese government’s renewed pledges to deliver on long-promised reforms and root out pervasive corruption, which is an underlying driver of instability.<br> The U.S. and DRC held the first ever bilateral human rights dialogue in June 2021 to discuss challenges related to freedom of expression, trafficking in persons, and allegations of security force abuses.  In recognition of the country’s positive steps to improve democratic practices and good governance, the DRC joined the Summit for Democracy in December 2021.  We support the Congolese government’s efforts to consolidate those gains to promote respect for human rights and the rule of law.<br> We appreciate the Congolese government’s co-sponsorship of a resolution on minerals and metals management at the February 2022 UN Environment Assembly and look forward to working with the DRC on its implementation.</li> <li>The United States supports the government of the DRC’s decision to review mining contracts and greater accountability in the sector.  We encourage the DRC to continue its collaboration and work on fiscal transparency, labor rights, and adherence to environmental, social, and governance standards for the mining sector.  The United States is providing more than $30 million in assistance to help the DRC promote responsible and sustainable mining practices.</li> <li>We salute President Tshisekedi’s commitment to protect the Congo Basin Forest and ensure the DRC is a “solution country” to the climate crisis.  We welcome the DRC’sleadership to organize the Pre-COP27 in Kinshasa.  We appreciate our cooperation to protect our shared home.</li> <li>We appreciate President Tshisekedi’s regional leadership.  As President of the African Union last year, and through leadership in other regional organizations, he has demonstrated visionary leadership for the continent.</li> <li>The United States and the DRC enjoy a robust, longstanding, and trusting relationship on global health, most notably combating Ebola virus disease (EVD) outbreaks, which established a strong foundation for the COVID-19 pandemic response.  With U.S. government support through USAID and CDC, the DRC has contained six EVD outbreaks in the past four years, declaring the most recent outbreak over this past July.  These U.S. contributions to the EVD response were a natural expansion of our longstanding support for Congolese health systems.</li> <li>The United States has provided more than $1.7 billion in health assistance to the DRC over the past 20 years.  The DRC is also a U.S. global health security intensive support partner country, which serves as a platform for cooperating on zoonotic disease, workforce development, lab systems, and more.</li> <li>The United States supports the UN Organization Stabilization Mission in the DRC (MONUSCO), which plays a critical role in the protection of civilians, delivery of humanitarian assistance, and support to the Government of the DRC in its stabilization and peace consolidation efforts.</li> <li>The United States is providing $23.75 million in support of the DRC’s election, including to strengthen transparency and electoral administration, improve civic and voter education, empower the population (including women and youth) to meaningfully participate in elections, and help marginalized communities to understand and access political processes.  In July, USAID and State announced $2 million and $1 million respectively to fund international and domestic observation of the elections.  This commitment demonstrates our desire to see free and fair elections in 2023 with electoral processes that are transparent and inclusive.  In August, USAID provided an additional $10 million to promote peaceful political participation and transparency in the 2023 elections.  This new funding will expand current programming into more difficult-to-reach areas where the risk of alienating or disenfranchising the population and causing or exacerbating violent conflict is highest during the 2023 election cycle.</li> <li>DRC is one of the eight new target countries where Feed the Future will help develop the DRC’s own food and agricultural systems.</li> <li>Working with Congress, the United States plans to invest $37 million in development assistance, in the DRC to expand access to fertilizer and promote more efficient use of it given increased costs, expand access to social safety nets and strengthen nutrition programming, especially for children under five.</li> <li>The State Department has committed an additional $6 million to assist the DRC in improving its criminal justice system, addressing corruption, and fighting trafficking of mineral resources and wildlife.</li> <li>On July 13-14 in Kinshasa, the American Bar Association Rule of Law Initiative, a State Department partner, hosted a symposium attended by the Minister of Interior highlighting the success of a program funded by the United States in close partnership with Congolese stakeholders to support vital early warning systems for vulnerable communities in five Eastern provinces, an initiative made more vital as MONUSCO continues to draw down.</li></ul></div><footer class=entry-meta><span class=tag-links><span class=label>Tags:</span> <a href=https://www.stl.news/tag/congo/ rel=tag>Congo</a>, <a href=https://www.stl.news/tag/the-us-department-of-state-2/ rel=tag>The US Department of State</a>, <a href=https://www.stl.news/tag/washington-dc/ rel=tag>Washington DC</a></span></footer></div><nav class="navigation post-navigation" aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><div class=nav-previous><a href=https://www.stl.news/blinkens-meeting-with-south-africa-president/535976/ rel=prev>Blinken’s Meeting with South Africa President</a></div><div class=nav-next><a href=https://www.stl.news/arkansas-departure-of-deputy-chief-bill-gossage/535990/ rel=next>Arkansas – Departure of Deputy Chief, Bill Gossage</a></div></div></nav></main></div></div></div></div><footer id=colophon class=site-footer role=contentinfo><div class=widget-area><div class=container><div class=row><div class="col-sm-6 col-lg-3"><section id=text-2 class="widget widget_text"><h3 class="widget-title">Contact</h3><div class=textwidget><p><a href=https://goo.gl/maps/hM1v2AWvFMLmBToc8 target=_blank rel=noopener>17005 Manchester Rd</a><br> Wildwood, <a href=https://www.stl.news/missouri>Missouri</a> 63040<br> Phone: +1 314-808-1870<br> <strong>Martin Smith </strong>( STL.News, LLC )<br> Email: Marty@STLMedia.Agency</p><p><a href=https://www.stl.news/sitemap_index.xml target=_blank rel=noopener>XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-3 class="widget widget_text"><h3 class="widget-title">Links</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-5 class="widget widget_text"><h3 class="widget-title">Partners</h3><div class=textwidget><ul> <li><a href=https://stl.directory/ target=_blank rel=noopener>STL.Directory</a></li> <li><a href=https://stlouisrestaurantreview.com/ target=_blank rel=noopener>St. Louis Restaurant Review</a></li> <li><a href=https://ultimatehost.domains/ target=_blank rel=noopener>UltimateHost.Domains</a></li> <li><a href=https://stlouisweb.design/ target=_blank rel=noopener>WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-11 class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div></div></div></div><div class=site-info><div class=container><div class=row><div class="col-lg-auto order-lg-2 ml-auto"><div class=social-profiles><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class=theme-link> Copyright &copy; 2022 <a href=https://www.stl.news/ title=STL.News >STL.News</a></div></div></div></div></div></footer><div class=back-to-top><a title="Go to Top" href=#masthead></a></div></div><style>@keyframes slidein-main{from{top:-160px;}to{top:0;}}@media only screen and (min-width: 767px){.frpostpro-wrap{left:15px;}@keyframes slidein-main{from{bottom:-160px;}to{bottom:15px;}}}.frpostpro-title{line-height:15px;max-height:46px;}.frpostpro-wrap{background-color:#FFFFFF;z-index:9999;color:#000000;font-size:14px;border:none;border-bottom:solid 1px #eae8e8;}@media only screen and (min-width: 767px){.frpostpro-wrap{border-top:none;border:solid 1px #eae8e8;}}.frpostpro-text{background-color:#FFFFFF;}.frpostpro-readmore{display:block;margin-top:2px;font-size:12px;line-height:12px;}</style><div class=frpostpro-container><div class=frpostpro-wrap id=frpostpro-wrap style=display:none><div class=frpostpro-close-button id=frpostpro-close-button><svg height=12 viewBox='0 0 512.001 512.001' width=12 xmlns=http://www.w3.org/2000/svg><g><path fill=#000000 d='m512.001 84.853-84.853-84.853-171.147 171.147-171.148-171.147-84.853 84.853 171.148 171.147-171.148 171.148 84.853 84.853 171.148-171.147 171.147 171.147 84.853-84.853-171.148-171.148z'/></g></svg></div><div class=frpostpro-click id=frpostpro-click></div></div></div><link rel=stylesheet id=frpostpro-front-css-css  href='https://www.stl.news/wp-content/plugins/floating-related-posts/resources/css/floating-related-posts-pro.css?ver=1.0.7'  media=all> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id=popper-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id=bootstrap-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id=owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings.js?ver=6.0.1' id=newscard-owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id=jquery-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings.js?ver=6.0.1' id=newscard-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id=newscard-skip-link-focus-fix-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id=jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings.js?ver=6.0.1' id=newscard-jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/scripts.js?ver=6.0.1' id=newscard-scripts-js></script> <script src='https://www.stl.news/wp-content/plugins/host-analyticsjs-local/assets/js/detect-ad-block.js?ver=4.4.2' id=caos-track-ad-blockers-js></script> <script id=caos-track-ad-blockers-js-after>document.addEventListener('caos_track_ad_blockers',function(e){document.addEventListener('DOMContentLoaded',function(e){var caos_detect_ad_blocker=1;var cid='';if(document.getElementById('caos-detect-ad-block')){caos_detect_ad_blocker=0;}var ajax=new XMLHttpRequest();ajax.open('POST','https://www.stl.news/wp-json/caos/v1/block/detect');ajax.onreadystatechange=function(){if(ajax.readyState!==4||ajax.readyState!==200)return;};ajax.send("result="+caos_detect_ad_blocker+'&cid='+cid);});});</script> <script src=https://www.stl.news/wp-content/uploads/caos/b8317fe9.js id=caos-analytics-js></script> <script id=caos-analytics-js-after>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments);};ga.l=+new Date;ga('create','UA-36412036-54',{"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});ga(function(tracker){tracker.set('sendHitTask',function(model){payload=model.get('hitPayload');var xhr=new XMLHttpRequest();xhr.open('POST','https://www.stl.news/wp-json/caos/v1/proxy/stealth',true);xhr.send(payload);});});ga('set','allowAdFeatures',false);ga('require','linkid',{'cookieName':'caosLinkid','cookieFlags':'samesite=none;secure'});ga('send','pageview');var event=new Event('caos_track_ad_blockers');document.dispatchEvent(event);function _caosLt(event){if(typeof gtag!=='function'&&typeof ga!=='function'){return;}if(event.which!==1){return;}var eventLink=event.srcElement||event.target;while(eventLink&&(typeof eventLink.tagName=='undefined'||eventLink.tagName.toLowerCase()!=='a'||!eventLink.href)){eventLink=eventLink.parentNode;}if(eventLink&&eventLink.href){var link=eventLink.href;if(link.indexOf(location.host)===-1&&!link.match(/^javascript\:/i)){var target=(eventLink.target&&!eventLink.target.match(/^_(self|parent|top)$/i))?eventLink.target:false;if(event.ctrlKey||event.shiftKey||event.metaKey||event.which===2){target='_blank';}var hbrun=false;var hitBack=function(){if(hbrun)return;hbrun=true;window.location.href=link;};if(target){ga('send','event','Outbound Link Tracking','click',link);}else{event.preventDefault?event.preventDefault():event.returnValue!=1;ga('send','event','Outbound Link Tracking','click',link,{'transport':'beacon','hitCallback':hitBack});setTimeout(hitBack,1000);}}}}var _window=window;var _caosLtEvent=('ontouchstart'in _window)?'click':'mousedown';_window.addEventListener?_window.addEventListener('load',function(){document.body.addEventListener(_caosLtEvent,_caosLt,!1);},!1):_window.attachEvent&&_window.attachEvent('onload',function(){document.body.attachEvent('on'+_caosLtEvent,_caosLt);});</script> <script id=frpostpro-front-script-js-extra>var frpostpro_settings={"frpostpro-version":"1.0.7","frpostpro-enabled":"yes","frpostpro-show-mobile":"yes","frpostpro-show-desktop":"yes","frpostpro-taxonomy":"tag-and-category","frpostpro-order":"date","frpostpro-slides":"10","frpostpro-slide-duration":"5","frpostpro-scroll-trigger":"0","frpostpro-read-more":"Read more","frpostpro-background-color":"#FFFFFF","frpostpro-border-color":"#eae8e8","frpostpro-text-color":"#000000","frpostpro-font-size":"14","frpostpro-z-index":"9999","frpostpro-smartphone-position":"top","frpostpro-desktop-position":"bottom-left","frpostpro-close-button":"yes","frpostpro-close-time":"15","frpostpro-range":"always"};var frpostpro_js=[{"frpostpro_slug":"https:\/\/www.stl.news\/dc-mayor-record-1-1-billion-sbe-spending-in-fy21\/535993\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/Washington-DCUs-Capital-1120568-2-150x150.jpg","frpostpro_title":"DC Mayor \u2013 Record $1.1 Billion SBE Spending in FY21"},{"frpostpro_slug":"https:\/\/www.stl.news\/blinkens-meeting-with-south-africa-president\/535976\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/South-Afr-389422615-1-150x150.jpg","frpostpro_title":"Blinken\u2019s Meeting with South Africa President"},{"frpostpro_slug":"https:\/\/www.stl.news\/anniversary-of-the-fraudulent-election-in-belarus\/535975\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/Belarus-385808165-150x150.jpg","frpostpro_title":"Anniversary of the Fraudulent Election in Belarus"},{"frpostpro_slug":"https:\/\/www.stl.news\/the-chadian-signing-of-a-peace-agreement-in-doha\/535974\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/usa-150x150.jpg","frpostpro_title":"The Chadian Signing of a Peace Agreement in Doha"},{"frpostpro_slug":"https:\/\/www.stl.news\/ambassador-hussains-trip-to-the-oak-creek\/535973\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/State-Dpt-3-150x150.jpg","frpostpro_title":"Ambassador Hussain\u2019s Trip to the Oak Creek"},{"frpostpro_slug":"https:\/\/www.stl.news\/united-states-hosts-psi-exercise-fortune-guard-22\/535972\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/USA-capitol-150x150.jpg","frpostpro_title":"United States Hosts PSI Exercise Fortune Guard 22"},{"frpostpro_slug":"https:\/\/www.stl.news\/us-state-department-1-billion-aid-for-ukraine\/535897\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/Ukraine-Flag-C-414213998-150x150.jpg","frpostpro_title":"US State Department \u2013 $1 Billion Aid for Ukraine"},{"frpostpro_slug":"https:\/\/www.stl.news\/us-state-department-minkaras-travel-to-romania\/535851\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/state-deptmnt-3-150x150.jpg","frpostpro_title":"US State Department \u2013 Minkara\u2019s Travel to Romania"},{"frpostpro_slug":"https:\/\/www.stl.news\/us-state-department-sanctions-on-tornado-cash\/535833\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/sanctions-1-150x150.jpg","frpostpro_title":"US State Department \u2013 Sanctions on Tornado Cash"},{"frpostpro_slug":"https:\/\/www.stl.news\/us-state-department-singapore-national-day\/535829\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/08\/Singapur-150x150.jpg","frpostpro_title":"US State Department \u2013 Singapore National Day"}];</script> <script src='https://www.stl.news/wp-content/plugins/floating-related-posts//resources/js/floating-related-posts-pro.js?ver=1.0.7' id=frpostpro-front-script-js></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54');</script> </body></html>