<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIlJvYm90bzozMDAsMzAwaSw0MDAsNDAwaSw1MDAsNTAwaSw3MDAsNzAwaSZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://www.stl.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://www.stl.news/wp-content/litespeed/css/4214d5cc6ba96340944f7bc22e9938d3.css?ver=4e95c" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Northrop Grumman - Mission Robotic Vehicle"/><meta property="og:description" content="The Northrop Grumman-owned company’s launch of the Mission Robotic Vehicle and Mission Extension Pods will mark a new era in on-orbit satellite servicing DUL"/><meta property="og:image:alt" content="Northrop Grumman - Mission Robotic Vehicle"/><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/02/BigStock-Space-Station-1.jpg"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2022-02-22 05:16:49"/><meta property="og:article:modified_time" content="2022-02-22 05:16:49"/><meta property="og:article:tag" content="Dulles"/><meta property="og:article:tag" content="Mission Robotic Vehicle"/><meta property="og:article:tag" content="Northrop Grumman"/><meta property="og:article:tag" content="on-orbit satellite servicing"/><meta property="og:article:tag" content="Virginia"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Northrop Grumman - Mission Robotic Vehicle"/><meta name="twitter:description" content="The Northrop Grumman-owned company’s launch of the Mission Robotic Vehicle and Mission Extension Pods will mark a new era in on-orbit satellite servicing DUL"/><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/02/BigStock-Space-Station-1.jpg"/><meta name="twitter:image:alt" content="Northrop Grumman - Mission Robotic Vehicle"/><meta name="author" content="Smith"/><title>Northrop Grumman - Mission Robotic Vehicle - STL.News</title><meta name="description" content="The Northrop Grumman-owned company’s launch of the Mission Robotic Vehicle and Mission Extension Pods will mark a new era in on-orbit satellite servicing" /><link rel="canonical" href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/" /><meta property="og:url" content="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2022-02-22T11:16:49+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/02/BigStock-Space-Station-1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="506" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /><link rel="amphtml" href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/amp/" /><meta name="generator" content="AMP for WP 1.0.77.36"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" /><style id='global-styles-inline-css' type='text/css'>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</style> <script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/7819773f515564218ff34d20cc1921ea.js?ver=921ea' id='jquery-migrate-js' defer data-deferred="1"></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsid3d3LnN0bC5uZXdzIl19KTtndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygic2V0IiwiZGV2ZWxvcGVyX2lkLmRaVE5pTVQiLCEwKTtndGFnKCJjb25maWciLCJVQS0zNjQxMjAzNi01NCIseyJhbm9ueW1pemVfaXAiOiEwfSk7Z3RhZygiY29uZmlnIiwiRy00TTlNRloyWURRIik=" defer></script> <link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/498322" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9" /><link rel='shortlink' href='https://www.stl.news/?p=498322' /><link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fnorthrop-grumman-mission-robotic-vehicle%2F498322%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fnorthrop-grumman-mission-robotic-vehicle%2F498322%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.68.0" /><script src="data:text/javascript;base64,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" defer></script> <style type="text/css">@media (min-width: 768px) {
				}</style><style type="text/css">.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style> <script src="data:text/javascript;base64,aWYoc2NyZWVuLndpZHRoPDc2OSl7d2luZG93LmxvY2F0aW9uPSJodHRwczovL3d3dy5zdGwubmV3cy9ub3J0aHJvcC1ncnVtbWFuLW1pc3Npb24tcm9ib3RpYy12ZWhpY2xlLzQ5ODMyMi9hbXAvIn0=" defer></script> <link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /></head><body class="post-template-default single single-post postid-498322 single-format-standard wp-custom-logo theme-body group-blog"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Tuesday, February 22, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row navbar-head-row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iNDUiIHZpZXdCb3g9IjAgMCAyMDAgNDUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNjZmQ0ZGI7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="200" height="45" data-src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" class="custom-logo" alt="STL.News" /><noscript><img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" class="custom-logo" alt="STL.News" /></noscript></a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">States Top Leading News</p></div></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form">
<label class="assistive-text"> Search </label><div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend">
<button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-467945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href="https://www.stl.news/">Home</a></li><li id="menu-item-467904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467904"><a href="https://www.stl.news/category/videos/">Videos</a><ul class="sub-menu"><li id="menu-item-419167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419167"><a href="https://www.stl.news/breaking-news-videos/">Video Feeds</a></li><li id="menu-item-488250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488250"><a href="https://www.stl.news/business-news-videos/">Business News Videos</a></li><li id="menu-item-419495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419495"><a href="https://www.stl.news/breaking-news-videos-2">Videos &#8211; State-by-State</a></li><li id="menu-item-484591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href="https://www.stl.news/video-press-release/">Submit Video PR</a></li></ul></li><li id="menu-item-484584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-487050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href="https://stlnews.tempurl.host/category/st-louis-business-news/class-action/">Class Action</a></li><li id="menu-item-488249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href="https://stlnews.tempurl.host/business-news-videos/">Bus. News Videos</a></li></ul></li><li id="menu-item-484587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href="https://www.stl.news/category/entertainment/">Entertainment</a></li><li id="menu-item-484959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href="https://www.stl.news/category/finance/">Finance</a></li><li id="menu-item-484585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-484586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href="https://www.stl.news/category/politics/">Political</a></li><li id="menu-item-467797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href="https://www.stl.news/category/press-release/">Press Releases</a><ul class="sub-menu"><li id="menu-item-467798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-482806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href="https://www.stl.news/video-press-release/">Submit Video Press Release</a></li></ul></li><li id="menu-item-484597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href="https://www.stl.news/category/technology/">Technology</a></li><li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href="https://www.stl.news/business-center/">Services</a><ul class="sub-menu"><li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://www.stl.news/publish-guest-post/">Guest Post</a></li><li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://www.stl.news/submit-business-directory-listing/">Submit Directory Listing</a></li></ul></li><li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://www.stl.news/stl-news-business-directory-listings/">Directory</a></li><li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://www.stl.news/about-stlnews/">About</a><ul class="sub-menu"><li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-469763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href="https://www.stl.news/news-categories/">Categories</a></li><li id="menu-item-490385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href="https://www.stl.news/tags/">Popular Tags</a></li><li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search">
<span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" ><ul class="trail-items"  ><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li    class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" ><span >Home</span></a><meta  content="1" /></li><li    class="trail-item trail-end"><span >Northrop Grumman &#8211; Mission Robotic Vehicle</span><meta  content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-498322 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-business-news tag-dulles tag-mission-robotic-vehicle tag-northrop-grumman tag-on-orbit-satellite-servicing tag-virginia"><figure class="post-featured-image page-single-img-wrap"><div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/02/BigStock-Space-Station-1.jpg');"></div></figure><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news/">Business</a></div></div><header class="entry-header"><h1 class="entry-title">Northrop Grumman &#8211; Mission Robotic Vehicle</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/" title="Northrop Grumman &#8211; Mission Robotic Vehicle">February 22, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></header><div class="entry-content"><h2>The Northrop Grumman-owned company’s launch of the Mission Robotic Vehicle and Mission Extension Pods will mark a new era in on-orbit satellite servicing</h2><p>DULLES, <a href="https://www.stl.news/virginia/">VA</a> (<a href="https://www.stl.news">STL.News</a>) <strong>Northrop Grumman Corporation’s</strong> (<a href="https://www.stl.news/new-york-stock-exchange-nyse">NYSE</a>: NOC) <strong>SpaceLogistics</strong> today announced a launch agreement for its Mission Robotic Vehicle (MRV) spacecraft, and the sale of its first Mission Extension Pod (MEP).</p><p>Under the launch agreement, SpaceX will provide launch services for a planned spring 2024 launch of the MRV and several MEPs.  Optus, Australia’s largest satellite owner and operator, recently completed a purchase agreement with SpaceLogistics for the installation of one of the MEPs on its D3 satellite in 2025.</p><p>“Our contracts with SpaceX and Optus are tangible evidence of our momentum and commitment to deliver second-generation on-orbit servicing technologies to the satellite industry,” said Vice President of Business Development for SpaceLogistics Joseph Anderson.  “We are thrilled to have Optus as our premier MEP customer as we continue pioneering the future of space and expanding the realm of what is possible with on-orbit servicing and sustainment.”</p><p>The launch will mark the first time a robotic-capable spacecraft will ascend into space to provide persistent robotic servicing capabilities in geostationary orbit (GEO).  The MRV will perform a series of on-orbit tests of its robotic-arm payload as it carries out its primary mission, installing MEPs on commercial satellites.  The MEP, a small customer-owned, customer-controlled propulsion augmentation device, can provide six years of life extension for a typical 2,000 kg satellite in GEO.</p><p>“Optus’ partnership with SpaceLogistics will leverage their cutting edge MRV &amp; MEP capability to increase the life of Optus’ D3 satellite.  This innovative move along with the future launch of Optus 11 will benefit our customers,” said Ben White, managing director, wholesale, satellite, and strategy at Optus.</p><p>SpaceLogistics’ award-winning, first-generation Mission Extension Vehicles, MEV-1, and MEV-2, have provided propulsion and pointing control to commercial satellites in GEO since 2020.  The sophisticated robotics of the next-generation MRV will expand the services SpaceLogistics currently offers to include augmentation, detailed robotic inspection, relocation, and repair.</p><p>“Satellite owners are demonstrating enthusiasm and confidence for our life-extension solutions and the potential cost savings they could provide,” said Anderson.  “Our Optus contract represents our third service contract with commercial satellite providers, and with several signed term sheets in the queue, our installation manifest for MEPs is already full for 2025 and nearly full for 2026.”</p><p>The MRV and MEP completed their respective preliminary design reviews in fall 2021 and remain on schedule for critical design reviews in 2022 and launch in 2024.</p><p>Optus provides satellite services to Australian and NZ Government departments, companies, and broadcasters including Foxtel, ABC, SBS, Seven Network, and regional broadcasters such as Imparja Television, Sky New Zealand, and Kordia, in addition to services in McMurdo Sound, Antarctica.</p><p>SpaceLogistics is the global leader in the development and deployment of on-orbit satellite servicing systems and the first and only company performing on-orbit servicing for commercial GEO satellites.  Our planned series of vehicles will extend service life, provide enhanced capabilities and enable future missions for a variety of customers.</p><p>Northrop Grumman is a technology company focused on global security and human discovery.  Our pioneering solutions equip our customers with the capabilities they need to connect, advance and protect the U.S. and its allies.  Driven by a shared purpose to solve our customers’ toughest problems, our 90,000 employees define possible every day.</p><p>SOURCE: <a href="https://news.northropgrumman.com" target="_blank" rel="noopener">Northrop Grumman</a></p></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/dulles/" rel="tag">Dulles</a>, <a href="https://www.stl.news/tag/mission-robotic-vehicle/" rel="tag">Mission Robotic Vehicle</a>, <a href="https://www.stl.news/tag/northrop-grumman/" rel="tag">Northrop Grumman</a>, <a href="https://www.stl.news/tag/on-orbit-satellite-servicing/" rel="tag">on-orbit satellite servicing</a>, <a href="https://www.stl.news/tag/virginia/" rel="tag">Virginia</a></span></footer></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/pentair-announces-quarterly-cash-dividend-payable-4-22/498319/" rel="prev">Pentair Announces Quarterly Cash Dividend &#8211; Payable 4/22</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><section class="featured-stories"><div class="container"><h3 class="stories-title">
<a href="https://www.stl.news/category/st-louis-business-news/">Business</a></h3><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/02/BigStock-Space-Station-1.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news/">Business</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/">Northrop Grumman &#8211; Mission Robotic Vehicle</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/northrop-grumman-mission-robotic-vehicle/498322/" title="Northrop Grumman &#8211; Mission Robotic Vehicle">February 22, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/pentair-announces-quarterly-cash-dividend-payable-4-22/498319/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/02/BigStock-Dividend-Board.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news/">Business</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/pentair-announces-quarterly-cash-dividend-payable-4-22/498319/">Pentair Announces Quarterly Cash Dividend &#8211; Payable 4/22</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/pentair-announces-quarterly-cash-dividend-payable-4-22/498319/" title="Pentair Announces Quarterly Cash Dividend &#8211; Payable 4/22">February 22, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/marathon-oil-promotes-rob-l-white-to-vice-president/498306/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/02/BigStock-Business-Graphic-of-Handshake.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news/">Business</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/marathon-oil-promotes-rob-l-white-to-vice-president/498306/">Marathon Oil Promotes Rob L. White to Vice President</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/marathon-oil-promotes-rob-l-white-to-vice-president/498306/" title="Marathon Oil Promotes Rob L. White to Vice President">February 21, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/kt-corporation-to-pay-6-3-million-to-settle/498210/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/02/BigStock-SEC-Building-1.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news/">Business</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/kt-corporation-to-pay-6-3-million-to-settle/498210/">KT Corporation to Pay $6.3 Million to Settle</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/kt-corporation-to-pay-6-3-million-to-settle/498210/" title="KT Corporation to Pay $6.3 Million to Settle">February 20, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></div></div></div></div></div></section><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><a href="https://goo.gl/maps/hM1v2AWvFMLmBToc8" target="_blank" rel="noopener">17005 Manchester Rd</a><br />
Wildwood, <a href="https://www.stl.news/missouri">Missouri</a> 63040<br />
Phone: +1 314-808-1870<br />
<strong>Martin Smith </strong>( STL.News, LLC )<br />
Email: Marty@STLMedia.Agency</p><p><a href="https://www.stl.news/sitemap_index.xml" target="_blank" rel="noopener">XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-3" class="widget widget_text"><h3 class="widget-title">Links</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-5" class="widget widget_text"><h3 class="widget-title">Partners</h3><div class="textwidget"><ul><li><a href="https://stl.directory/" target="_blank" rel="noopener">STL.Directory</a></li><li><a href="https://stlouisrestaurantreview.com/" target="_blank" rel="noopener">St. Louis Restaurant Review</a></li><li><a href="https://ultimatehost.domains/" target="_blank" rel="noopener">UltimateHost.Domains</a></li><li><a href="https://stlouisweb.design/" target="_blank" rel="noopener">WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-11" class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link">
Copyright &copy; 2022 <a href="https://www.stl.news/" title="STL.News" >STL.News</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/600cb53d72e40703923e264af713f0ed.js?ver=3f0ed' id='popper-script-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/811df937c74e4a7d2cf7c305c5e1cf06.js?ver=1cf06' id='bootstrap-script-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/5da20878dadf2fbcd942042e2ea94472.js?ver=94472' id='owl-carousel-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/f5ea8d4fe3e0acfec6682838b1619c3c.js?ver=19c3c' id='newscard-owl-carousel-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/2bcf7e715dba78b33902ea96709ca226.js?ver=ca226' id='jquery-match-height-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/e2a25cb1d5aa8cc1d825d29457803582.js?ver=03582' id='newscard-match-height-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/fea869eea097bb096f41e0ac152db984.js?ver=db984' id='newscard-skip-link-focus-fix-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/4637706fb38ee945ba8eb70037de8061.js?ver=e8061' id='jquery-sticky-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/cde3624a7ca163f27a37dea1ca441dec.js?ver=41dec' id='newscard-jquery-sticky-js' defer data-deferred="1"></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/667e714049949635de9f8683dd8d587f.js?ver=d587f' id='newscard-scripts-js' defer data-deferred="1"></script> <script type='text/javascript' src='https://www.stl.news/wp-content/plugins/litespeed-cache/assets/js/instant_click.min.js' id='litespeed-cache-js'></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/2ef2c889fd4ce83bdefd97dc5d61924d.js?ver=1924d' id='caos-track-ad-blockers-js' defer data-deferred="1"></script> <script type='text/javascript' id='caos-track-ad-blockers-js-after' src="data:text/javascript;base64,ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignY2Fvc190cmFja19hZF9ibG9ja2VycycsZnVuY3Rpb24oZSl7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsZnVuY3Rpb24oZSl7dmFyIGNhb3NfZGV0ZWN0X2FkX2Jsb2NrZXI9MTt2YXIgY2lkPScnO2lmKGRvY3VtZW50LmdldEVsZW1lbnRCeUlkKCdjYW9zLWRldGVjdC1hZC1ibG9jaycpKXtjYW9zX2RldGVjdF9hZF9ibG9ja2VyPTB9CnZhciBhamF4PW5ldyBYTUxIdHRwUmVxdWVzdCgpO2FqYXgub3BlbignUE9TVCcsJ2h0dHBzOi8vd3d3LnN0bC5uZXdzL3dwLWpzb24vY2Fvcy92MS9ibG9jay9kZXRlY3QnKTthamF4Lm9ucmVhZHlzdGF0ZWNoYW5nZT1mdW5jdGlvbigpe2lmKGFqYXgucmVhZHlTdGF0ZSE9PTR8fGFqYXgucmVhZHlTdGF0ZSE9PTIwMClyZXR1cm59O2FqYXguc2VuZCgicmVzdWx0PSIrY2Fvc19kZXRlY3RfYWRfYmxvY2tlcisnJmNpZD0nK2NpZCl9KX0p" defer></script> <script data-optimized="1" type='text/javascript' src='https://www.stl.news/wp-content/litespeed/js/ab6c78b8dd0676bb7761584c5dbf64ec.js?ver=f64ec' id='caos-analytics-js' defer data-deferred="1"></script> <script type='text/javascript' id='caos-analytics-js-after' src="data:text/javascript;base64,d2luZG93LmdhPXdpbmRvdy5nYXx8ZnVuY3Rpb24oKXsoZ2EucT1nYS5xfHxbXSkucHVzaChhcmd1bWVudHMpfTtnYS5sPStuZXcgRGF0ZTtnYSgnY3JlYXRlJywnVUEtMzY0MTIwMzYtNTQnLHsiY29va2llTmFtZSI6ImNhb3NMb2NhbEdhIiwiY29va2llRG9tYWluIjoid3d3LnN0bC5uZXdzIiwiY29va2llRXhwaXJlcyI6MjU5MjAwMCwiY29va2llRmxhZ3MiOiJzYW1lc2l0ZT1ub25lO3NlY3VyZSIsInNpdGVTcGVlZFNhbXBsZVJhdGUiOiIxIn0pO2dhKCdzZXQnLCdhbGxvd0FkRmVhdHVyZXMnLCExKTtnYSgnc2VuZCcsJ3BhZ2V2aWV3Jyk7dmFyIGV2ZW50PW5ldyBFdmVudCgnY2Fvc190cmFja19hZF9ibG9ja2VycycpO2RvY3VtZW50LmRpc3BhdGNoRXZlbnQoZXZlbnQp" defer></script> <script data-no-optimize="1" defer>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</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-02-22 11:18:05 -->
<!-- Page generated by LiteSpeed Cache 4.4.7 on 2022-02-22 05:18:05 -->