<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><style>nav.navigation.post-navigation{display:none!important}</style><title>Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://www.stl.news/wp-content/cache/min/1/e4e776538196da86191c057cf36e08eb.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed | STL.News - Read more related news at STL News." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.stl.news/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed/356039/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed" /><meta property="og:description" content="Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed | STL.News - Read more related news at STL News." /><meta property="og:url" content="https://www.stl.news/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed/356039/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2020-10-12T21:38:24+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/10/Massachuste-Boston-Skyline-1.jpg" /><meta property="og:image:width" content="900" /><meta property="og:image:height" content="600" /><meta property="fb:app_id" content="2010614015885565" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /><link rel="amphtml" href="https://www.stl.news/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed/356039/amp/" /><meta name="generator" content="AMP for WP 1.0.64.1"/><link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />  <script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","headline":"Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed","description":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito..."}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/#breadcrumb","url":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news","url":"https:\/\/www.stl.news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","url":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","name":"Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed","image":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/10\/Massachuste-Boston-Skyline-1.jpg"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/"},"url":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","headline":"Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed","description":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito Administration announced a comprehensive set of resources, known as the Eviction Diversion&hellip; ","image":{"@type":"ImageObject","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/10\/Massachuste-Boston-Skyline-1.jpg","width":900,"height":600},"datePublished":"2020-10-12T16:38:24-05:00","dateModified":"2020-10-12T16:38:24-05:00","author":{"@type":"Person","name":"Publisher 2","description":"This designation is a generic name and not designated to a specific person for security reasons."},"publisher":{"@type":"Organization","@id":"https:\/\/www.stl.news\/#organization","name":"STL.News","logo":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60}},"articleSection":"Politics","keywords":"Announces, Baker-Polito, covid-19, Keep People Housed, lt governor, Massachusetts","wordCount":1858,"name":"Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed","articleBody":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito Administration announced a comprehensive set of resources, known as the Eviction Diversion Initiative, to support tenants and landlords during the financial challenges caused by the pandemic.  The goal of this initiative","backstory":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito Administration announced a comprehensive set of resources, known as the Eviction Diversion Initiative, to support tenants and landlords during the financial challenges caused by the pandemic.  The goal of this initiative","printColumn":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito Administration announced a comprehensive set of resources, known as the Eviction Diversion Initiative, to support tenants and landlords during the financial challenges caused by the pandemic.  The goal of this initiative"}]</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.stl.news\/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed\/356039\/","headline":"Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed","description":"Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic BOSTON, MA (STL.News) Today, the Baker-Polito...","copyrightYear":"2020"}</script> <style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='preload' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5.1&#038;display=swap' as="style" onload="this.onload=null;this.rel='stylesheet'" media='all' /><style id='rocket-lazyload-inline-css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.stl.news/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}</style>  <!--[if lt IE 9]>
<script src="https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3" id="html5-js"></script>
<![endif]--> <script src="https://www.googletagmanager.com/gtag/js?id=UA-42845674-2" id="google_gtagjs-js"></script> <script id="google_gtagjs-js-after">window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-42845674-2", {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/356039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.stl.news/?p=356039' /><meta name="news_keywords" content="Announces, Baker-Polito, covid-19, Keep People Housed, lt governor, Massachusetts"><meta name="generator" content="Site Kit by Google 1.17.0" /><meta name="google-site-verification" content="sWWunozZx7pGdFWw9dvKufjqzEwKDi9YJW0aXWcg4CE" /><meta name="keywords" content="<?php $posttags = get_the_tags();if ($posttags) {foreach($posttags as $tag) {echo $tag->name . ','; }}?>" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-42845674-2"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-42845674-2');</script><style>.broken_link,a.broken_link{text-decoration:line-through}</style><style>.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><style id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><style id="wp-custom-css">input[type="image"]{width:200px!important}.entry-content ul.wpuf_packs h3,ul.wpuf_packs h3{background:#191919!important;border-bottom:1px solid #191919!important}.entry-content ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount,ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{background:#c80000!important;border-bottom:1px solid #c80000!important}.info-bar ul li{color:#fff}.entry-content ul.wpuf_packs .wpuf-sub-button a,ul.wpuf_packs .wpuf-sub-button a{background:#c80000!important}.entry-content ul.wpuf_packs>li,ul.wpuf_packs>li{width:350px!important}.site-footer .widget-area{color:#555555!important;background-color:#fff}.site-footer .widget-title{color:#000000!important}.site-footer .widget ul li a{color:#555555!important}.info-bar{background-color:#c80000;color:#ffffff!important}.info-bar .infobar-links ul li a{color:#fff}.site-info{background-color:#c80000;color:#fff}.site-info a,.site-info a:hover{color:#fff}.content_paypal_div p{display:none}section#custom_html-2 h3{display:none}</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script></head><body class="post-template-default single single-post postid-356039 single-format-standard custom-background wp-custom-logo theme-body group-blog"><div id="page" class="site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Monday, October 12, 2020</li></ul></div></div><div class="col-auto social-profiles order-md-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row navbar-head-row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand"> <a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="200" height="45" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20200%2045'%3E%3C/svg%3E" class="custom-logo" alt="STL.NEWS - State Top Leading news site" data-lazy-src="https://www.stl.news/wp-content/uploads/2020/04/STL.News-Logo-States-Top-Leading-News-1.png" /><noscript><img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/04/STL.News-Logo-States-Top-Leading-News-1.png" class="custom-logo" alt="STL.NEWS - State Top Leading news site" /></noscript></a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">World News, National News &amp; States Top Leading News</p></div></div><div class="col-lg-8 navbar-ad-section"> <img class="img-fluid" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif"><noscript><img class="img-fluid" src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif" alt=""></noscript></div></div></div></div><div class="navigation-bar"><div class="navigation-bar-top"><div class="container"> <button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button> <span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form"> <label class="assistive-text"> Search </label><div class="input-group"> <input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend"> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-329414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-329414"><a href="https://www.stl.news/news-categories/">Categories</a><ul class="sub-menu"><li id="menu-item-352647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-352647"><a href="https://www.stl.news/tags/">Tags</a></li></ul></li><li id="menu-item-325970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325970"><a href="https://www.stl.news/breaking-news-videos/">Videos</a><ul class="sub-menu"><li id="menu-item-352994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-352994"><a href="https://www.stl.news/tag/video/">Articles with Video</a></li><li id="menu-item-319250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319250"><a href="https://www.stl.news/breaking-news-videos-2/">State News Videos</a></li><li id="menu-item-331832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331832"><a href="https://tv.stl.news/">TV &#8211; STL.News</a></li></ul></li><li id="menu-item-311017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311017"><a href="https://www.stl.news/headline-news/">Headlines</a></li><li id="menu-item-318368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318368"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-318370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318370"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li></ul></li><li id="menu-item-318369" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318369"><a href="https://www.stl.news/category/politics/">Politics</a></li><li id="menu-item-325938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="https://www.stl.news/category/entertainment-st-louis/">Entertainment</a></li><li id="menu-item-318371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318371"><a href="https://www.stl.news/category/health/">Health</a></li><li id="menu-item-335741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335741"><a href="https://www.stl.news/guest-post/">Guest Post</a></li><li id="menu-item-318372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318372"><a href="https://www.stl.news/category/press-release/">Press Release</a><ul class="sub-menu"><li id="menu-item-322571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322571"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-325937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325937"><a href="https://www.stl.news/press-release-writing-service/">Writing Service</a></li></ul></li><li id="menu-item-318367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-318367"><a href="https://www.stl.news/about-stlnews/">About</a><ul class="sub-menu"><li id="menu-item-338930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338930"><a href="https://www.stl.news/in-the-news/">In The News</a></li><li id="menu-item-321623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321623"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-338932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338932"><a href="https://www.stl.news/legal-marketing/">Legal &#038; Marketing</a></li><li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search"> <span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div class="breadcrumb-trail breadcrumbs"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed</span><meta itemprop="position" content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-356039 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-announces tag-baker-polito tag-covid-19 tag-keep-people-housed tag-lt-governor tag-massachusetts"><figure class="post-featured-image page-single-img-wrap"><div data-bg="url(https://www.stl.news/wp-content/uploads/2020/10/Massachuste-Boston-Skyline-1.jpg)" class="post-img rocket-lazyload" style=""></div></figure><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div></div><header class="entry-header"><h1 class="entry-title">Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/massachusetts-baker-polito-administration-initiative-to-keep-people-safely-housed/356039/" title="Massachusetts Baker-Polito Administration: Initiative To Keep People Safely Housed">10/12/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-2/">Publisher 2</a></div></div></header><div class="entry-content"><h2>Baker-Polito Administration Announces Comprehensive Eviction Diversion Initiative To Keep People Safely Housed During Pandemic</h2><p>BOSTON, <a class="broken_link" href="https://www.stl.news/massachusetts/">MA</a> (<a href="https://www.stl.news/about-stlnews/">STL.News</a>) Today, the Baker-Polito Administration announced a comprehensive set of resources, known as the Eviction Diversion Initiative, to support tenants and landlords during the financial challenges caused by the pandemic.  The goal of this initiative is to keep tenants safely in their homes and to support the ongoing expenses of landlords once the Commonwealth’s pause of evictions and foreclosures expires on Saturday, October 17th.  This strategy was developed by a cross-agency team assembled by the Administration in coordination with the Massachusetts Trial Court to manage the end of the moratorium on October 17th and reflects input from a broad range of stakeholders.</p><p>“The pandemic has created financial challenges for many individuals and families who are struggling with rent payments, and today we are pleased to announce a $171 million initiative to promote household stability, and provide more support for tenants and small landlords,” said Governor Charlie Baker.  “This strategy has been designed to be user friendly and easily accessible for tenants and landlords in need, and is comprised of new or expanded programs to help people stay in their homes.  This would not be possible without the Legislature’s foresight in granting flexibility for the RAFT authorization.  I am grateful to the Court System and all stakeholders for their partnership in this effort in keeping all families and households stable throughout this pandemic.”</p><p>“We are pleased to provide new options for tenants and landlords to come together prior to an eviction and to quickly find a new home if a resolution is not reached,” said Lt. Governor Karyn Polito.  “These new and expanded resources will meet residents where they are and provide enhanced assistance in navigating a complex process, which has been made even more difficult by this pandemic.”</p><p>“The Trial Court has modified its procedures to provide for a two tier process that will enable tenants and landlords to access resources and mediate their disputes in order to preserve tenancies,” said Trial Court Chief Justice Paula Carey.  “The Trial Court has worked to increase its technological capacity to handle these cases safely when parties come into court and to provide those without assistance with information and access to technology where needed.”</p><p>The Administration is making a $171 million total commitment this fiscal year, with $112 million of new funding to support new and expanded housing stability programs during the remainder of the fiscal year, including:</p><ul><li>$100 million commitment this fiscal year to expand the capacity of the Residential Assistance for Families in Transition (RAFT) program to provide relief to renters and landlords impacted by COVID-19;</li><li>$48.7 million to HomeBASE and other rapid rehousing programs for when tenants are evicted and are at risk of homelessness;</li><li>$12.3 million to provide tenants and landlords with access to legal representation and related services prior to and during the eviction process, as well as community mediation to help tenants and landlords resolve cases outside of court;</li><li>$6.5 million for Housing Consumer Education Centers (HCECs), the “front door” for those facing a housing emergency; and</li><li>$3.8 million for the Tenancy Preservation Program (TPP), to provide case management support and to act as a neutral party to help tenants and landlords come to agreement.</li></ul><p>New investments will expand the capacity of the RAFT program and increase the maximum benefit available through RAFT from $4,000 to $10,000 per household, with a goal of helping more families stabilize their housing for six months, or until the end of June if there are school-age children in the household, on their path to recovery.</p><p>New funding will also expand capacity at the nine regional Housing Consumer Education Centers (HCECs) to provide housing counseling and coordinate with community mediators, legal services, and caseworkers. Income eligible tenants and landlords will also be able to access legal representation and related services as they navigate the eviction process.</p><p>The Administration is also updating the RAFT program to improve turnaround time on applications, while maintaining program integrity, by:</p><ul><li>streamlining the application process for both the RAFT and Emergency Rental and Mortgage Assistance (ERMA) programs for low to moderate income households;</li><li>verifying applicant eligibility with data collected through MassHealth, the Department of Transitional Assistance (DTA), Department of Unemployment Assistance (DUA), and the Department of Revenue (DOR);</li><li>referring applicants to MassHIRE Career Centers; and</li><li>allowing landlords who own fewer than 20 units to apply directly for RAFT and ERMA, with consent from tenants.</li></ul><p>“It is important that we support both our tenants and landlords who are struggling due to COVID-19, and changes to the RAFT program, as well as increased resources, will deliver relief more efficiently,” said Secretary of Housing and Economic Development Mike Kennealy.  “To keep people in their homes and help property owners with expenses, we are streamlining the RAFT application process, expanding the capacity at the ‘front doors’ where tenants access assistance, and allowing small landlords to apply directly for available funding.”</p><p>&#8220;We are beyond proud of the collaborative approach that led to the Eviction Diversion Initiative, and are thankful for our partners at the Massachusetts Trial Court Division and Chief Justice Paula Carey, and our vital housing agencies, including CEDAC, MassHousing, and MHP,” said Housing and Community Development Undersecretary Jennifer Maddox.  “This package of new and expanded resources will help us reach thousands more households in need to prevent evictions and ensure stability for families with children through the end of the school year.”</p><p>With the goal of bringing landlords and tenants together to avoid an eviction, the Administration will invest in expanding access to mediation services.  In coordination with the Trial Court, the Administration is working to launch a new Community Mediation program that will be available prior to a court filing, and supplement court-provided mediation that is generally available after a filing has been made.  The Administration will also provide funding to the Trial Courts to support bringing back recall judges to help handle caseload once the moratorium ends and to add additional housing specialists to help mediate agreements.  Additionally, the existing Tenancy Preservation Program (TPP) will be expanded to serve a broader population of vulnerable households.</p><p>Massachusetts will also provide additional funding for post-eviction diversion, helping households to find new housing quickly and prevent a longer period of homelessness.  HomeBASE, the Commonwealth’s rapid rehousing benefit, and the Strategic Prevention Initiative (SPI) will be expanded and continue to offer financial assistance and stabilization case management services to families as they are in the process of securing stable housing.  A new temporary emergency program will also provide funds to households for periods of up to 12 months to assist with moving expenses, rent, including first or last month’s, or security deposit, while transitioning into a stable housing situation.</p><p><strong>CDC Moratorium</strong></p><p>When the state moratorium expires, a moratorium established by the Center for Disease Prevention and Control (CDC) will become effective in Massachusetts.  Through December, the CDC moratorium will prevent evictions for non-payment for qualified tenants who submit a written declaration to their landlord.  Courts will accept filings and process cases, and may enter judgments but will not issue an order of execution (the court order that allows a landlord to evict a tenant) until after the expiration of the CDC order.  Protection is limited to households who meet certain income and vulnerability criteria.  Declaration may be found at <a href="https://www.cdc.gov/coronavirus/2019-ncov/downloads/declaration-form.pdf" target="_blank" rel="noopener noreferrer">https://www.cdc.gov/coronavirus/2019-ncov/downloads/declaration-form.pdf</a></p><p>In order to ensure tenants are aware of available resources, the Administration has kicked off a public information campaign, including a new option available to call the Massachusetts 2-1-1 information hotline, effective Tuesday, October 13.  Operators for 2-1-1 are trained to answer questions and connect residents to the agencies that administer RAFT and ERMA.  An easier path to important information has also been launched on the state’s website: <a href="https://www.mass.gov/mass.gov/CovidHousingHelp" target="_blank" rel="noopener noreferrer" class="broken_link">mass.gov/CovidHousingHelp</a>.  This effort also includes outreach through social media, videos, webinars, and other mediums.  All materials and messaging will be made available in multiple languages.</p><p>&#8220;Housing is a human right and, in the middle of this pandemic due to COVID-19, it is both a concern for public health and economic stability. We applaud the Baker Administration&#8217;s commitment to launching this important initiative,” said Annette Duke, Senior Housing Attorney, Massachusetts Law Reform Institute.  “A broad coalition has come together to support access to legal assistance in eviction actions in Massachusetts because such access will avert unnecessary evictions, displacement, and homelessness &#8211; and will prevent human and economic devastation.  This initiative creates a path to housing stability that will strengthen all our communities.&#8221;</p><p>“Community mediation is uniquely suited to be of service during this pandemic.  It increases access to justice and builds capacity for conflict resolution and social capital within communities,” said Susan Jeghelian, Executive Director, Massachusetts Office of Public Collaboration. “The Baker-Polito Administration’s plan to deploy community mediation as a tool for eviction diversion to promote housing stability is a smart, strategic use of local dispute resolution resources.”</p><p>&#8220;The Baker-Polito Administration recognizes the threat an eviction crisis poses to our existing housing and public health crises and is taking important steps today,” Stefanie Coxe, Executive Director, Regional Housing Network of Massachusetts.  “There&#8217;s a long road ahead and those who need help should get in line now.&#8221;</p><p>“As the public health emergency persists, renters and property owners continue to struggle in keeping up with mounting bills.  The Governor’s commitment for RAFT will help thousands of people catch up and pay their rent for the next several months, helping renters, property owners, and neighborhoods stay stable through these turbulent times.  Legal assistance for tenants and owners with low incomes and outreach about available resources are also key components to preventing evictions, and we thank the Administration for including these provisions,” said Rachel Heller, CEO, CHAPA.  “However, more funding from the federal government will be critical in the months ahead to prevent people from losing their homes during and after the pandemic.&#8221;</p><p>&#8220;A lot of us, renters and landlords alike, have been badly impacted by the events of the last seven months.  Now that small owners can apply for RAFT on behalf of our renters, it&#8217;s clearer than ever that we&#8217;re all in this together and we can get through this together,” said Doug Quattrochi, Executive Director, Mass Landlords.</p><p>These resources and programs will help thousands of families remain in their housing during this critical time.  It is essential that tenants understand their rights and the resources available to them, and all of us can help spread the word,” said Joe Kriesberg, President and CEO, MACDC.  “Now we need the federal government to come to the table and pass meaningful relief! CDCs remain committed to keeping their tenants stable and safe, and we urge all landlords to partner with their tenants to find equitable solutions.”</p><p>Together, the Administration estimates resources will help thousands of households with varying levels of needs;  up to 50,000 households will have access to services at their local Housing and Consumer Education Centers, up to 25,000 households will have access to legal support or community mediation, and up to 18,000 households will have direct financial support.  These investments reflect the Administration’s strong commitment to stable housing for families.</p><p><a href="https://www.mass.gov/news/baker-polito-administration-announces-comprehensive-eviction-diversion-initiative-to-keep" target="_blank" rel="noopener noreferrer">CLICK to VIEW SOURCE</a></p></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/announces/" rel="tag">Announces</a>, <a href="https://www.stl.news/tag/baker-polito/" rel="tag">Baker-Polito</a>, <a href="https://www.stl.news/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://www.stl.news/tag/keep-people-housed/" rel="tag">Keep People Housed</a>, <a href="https://www.stl.news/tag/lt-governor/" rel="tag">lt governor</a>, <a href="https://www.stl.news/tag/massachusetts/" rel="tag">Massachusetts</a></span></footer></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/oregon-governor-brown-appoints-matthew-garrett-as-wildfire-recovery-director/356041/" rel="prev">Oregon Governor Brown Appoints Matthew Garrett as Wildfire Recovery Director</a></div><div class="nav-next"><a href="https://www.stl.news/michigan-governor-whitmer-signs-bipartisan-clean-slate-criminal-justice-reform-bills/356040/" rel="next">Michigan Governor Whitmer Signs Bipartisan “Clean Slate” Criminal Justice Reform Bills</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer"><div class="container"><section class="featured-stories"><h2 class="stories-title">Entertainment</h2><div class="row gutter-parent-14"><div class="col-sm-6 col-lg-3"><div class="post-boxed"><div class="post-img-wrap"><div class="featured-post-img"> <a href="https://www.stl.news/jackson-county-man-wins-1-million-playing-the-michigan-lottery/356010/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/10/bigstock-Winner-Congratulations-Vintage-312183604.jpg');"></a></div><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/entertainment-st-louis/" rel="category tag">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/jackson-county-man-wins-1-million-playing-the-michigan-lottery/356010/">Jackson County Man Wins $1 Million Playing the Michigan Lottery</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/jackson-county-man-wins-1-million-playing-the-michigan-lottery/356010/" title="Jackson County Man Wins $1 Million Playing the Michigan Lottery">10/12/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-2/">Publisher 2</a></div></div></div></div></div><div class="col-sm-6 col-lg-3"><div class="post-boxed"><div class="post-img-wrap"><div class="featured-post-img"> <a href="https://www.stl.news/yadkin-county-man-hermelindo-rebollar-nunez-wins-200000/356011/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/10/bigstock-Big-Win-Prize-Label-With-Gold-305558743-2.jpg');"></a></div><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/entertainment-st-louis/" rel="category tag">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/yadkin-county-man-hermelindo-rebollar-nunez-wins-200000/356011/">Yadkin County man Hermelindo Rebollar-Nunez Wins $200,000</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/yadkin-county-man-hermelindo-rebollar-nunez-wins-200000/356011/" title="Yadkin County man Hermelindo Rebollar-Nunez Wins $200,000">10/12/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-2/">Publisher 2</a></div></div></div></div></div><div class="col-sm-6 col-lg-3"><div class="post-boxed"><div class="post-img-wrap"><div class="featured-post-img"> <a href="https://www.stl.news/nc-lottery-kenneth-schaefer-of-wake-county-won-100000-prize/355802/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/10/bigstock-Winner-Congratulations-Vintage-309246559.jpg');"></a></div><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/entertainment-st-louis/" rel="category tag">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/nc-lottery-kenneth-schaefer-of-wake-county-won-100000-prize/355802/">NC Lottery: Kenneth Schaefer of Wake County Won $100,000 prize</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/nc-lottery-kenneth-schaefer-of-wake-county-won-100000-prize/355802/" title="NC Lottery: Kenneth Schaefer of Wake County Won $100,000 prize">10/09/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-2/">Publisher 2</a></div></div></div></div></div><div class="col-sm-6 col-lg-3"><div class="post-boxed"><div class="post-img-wrap"><div class="featured-post-img"> <a href="https://www.stl.news/nc-lottery-harnett-county-man-harrison-ridgell-won-987523/355164/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/10/bigstock-Winner-Retro-Frame-Label-Banne-310366567.jpg');"></a></div><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/entertainment-st-louis/" rel="category tag">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/nc-lottery-harnett-county-man-harrison-ridgell-won-987523/355164/">NC Lottery: Harnett County man Harrison Ridgell Won $987,523</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/nc-lottery-harnett-county-man-harrison-ridgell-won-987523/355164/" title="NC Lottery: Harnett County man Harrison Ridgell Won $987,523">10/07/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-2/">Publisher 2</a></div></div></div></div></div></div></section></div><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-24" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><strong>Address</strong>: <a href="https://goo.gl/maps/27Ew1kJMVwRFLmME7" target="_blank" rel="noopener noreferrer">17005 Manchester Road</a><br /> Wildwood, Missouri 63040</p><p><strong>Email: </strong>Marty@STLMedia.Agency<br /> <strong>Office Phone &#8211; </strong>+1(314) 808-1870<br /> <strong>Marty Smith</strong>– +1 (417) 529-1133<br /> <strong>Marty Email</strong>: Marty@STLMedia.Agency<br /> <strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727<br /> <strong>Kevin Email</strong>: Info@MO.Properties</p></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li><li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li><li id="menu-item-314251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314251"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li><li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-316918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316918"><a target="_blank" rel="noopener noreferrer" href="https://stlnews.business.site/">Google Business Site</a></li><li id="menu-item-307610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307610"><a target="_blank" rel="noopener noreferrer" href="https://stl.directory/">STL.Directory</a></li><li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li><li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li><li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li><li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li><li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/guest-post/">Guest Post</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li><li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li><li id="menu-item-313406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313406"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/video-sitemap.xml">Video Sitemap</a></li><li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li></ul></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Certificate</h3><div class="textwidget custom-html-widget"><a href="https://stlouisweb.design/website-repair-and-security/" target="_blank" rel="noopener noreferrer"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" alt="Final-Shield" class="lazyload" data-src="https://orlandolanes.com/wp-content/uploads/2020/07/Final-Shield.png"></a> <a href="https://dashboard.accessily.com/register/referral?rf=investmart007"><img src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" style="width:80px" alt="Accessily-Badge" class="lazyload" data-src="https://accessily.com/img/Accessily_badge.png"></a></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link"> Copyright &copy; 2020 <a target="_blank" href="https://stlnews.us" title="STL.NEWS, LLC" >STL.NEWS, LLC</a></div><div class="wp-link">Proudly Powered by: <a href="https://stlouisweb.design/web-hosting" target="_blank" title="WebTech Group">WebTech Group</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div>       <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.stl.news/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> <script src="https://www.stl.news/wp-content/cache/min/1/f28ee900e942b268f0449be405fe0cd4.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://www.stl.news/wp-content/cache/min/1/e4e776538196da86191c057cf36e08eb.css" data-minify="1" /></noscript><noscript><link rel='stylesheet' id='newscard-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.5.1&#038;display=swap' media='all' /></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1602559004 -->