<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><style id="litespeed-ccss">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</style><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script src="data:text/javascript;base64,V2ViRm9udENvbmZpZz17Z29vZ2xlOntmYW1pbGllczpbIlJvYm90bzozMDAsMzAwaSw0MDAsNDAwaSw1MDAsNTAwaSw3MDAsNzAwaSZkaXNwbGF5PXN3YXAiXX19O2lmKHR5cGVvZiBXZWJGb250PT09Im9iamVjdCImJnR5cGVvZiBXZWJGb250LmxvYWQ9PT0iZnVuY3Rpb24iKXtXZWJGb250LmxvYWQoV2ViRm9udENvbmZpZyl9" defer></script><script data-optimized="1" src="https://www.stl.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><script src="data:text/javascript;base64,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" defer></script> <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Maryland Governor – Major Investment at Tradepoint Atlantic"/><meta property="og:description" content="Governor Hogan Touts Major Medical Manufacturing Investment at Tradepoint Atlantic Production of Nitrile Gloves at Baltimore County Facility to Increase Health"/><meta property="og:image:alt" content="Maryland Governor – Major Investment at Tradepoint Atlantic"/><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2022-03-16 13:46:32"/><meta property="og:article:modified_time" content="2022-03-16 13:46:32"/><meta property="og:article:tag" content="Governor"/><meta property="og:article:tag" content="larry hogan"/><meta property="og:article:tag" content="Maryland"/><meta property="og:article:tag" content="Tradepoint Atlantic"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Maryland Governor – Major Investment at Tradepoint Atlantic"/><meta name="twitter:description" content="Governor Hogan Touts Major Medical Manufacturing Investment at Tradepoint Atlantic Production of Nitrile Gloves at Baltimore County Facility to Increase Health"/><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg"/><meta name="twitter:image:alt" content="Maryland Governor – Major Investment at Tradepoint Atlantic"/><meta name="author" content="Maryam Shah"/><title>Maryland Governor – Major Investment at Tradepoint Atlantic - STL.News</title><meta name="description" content="Governor Hogan Touts Major Medical Manufacturing Investment at Tradepoint Atlantic - Read political news at STL.News" /><link rel="canonical" href="https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/" /><meta property="og:url" content="https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2022-03-16T18:46:32+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:image:type" content="image/jpeg" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.News LLC","url":"https://www.stl.news/","sameAs":["https://www.facebook.com/STLMONews/","http://instagram.com/www.stl.news","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ","https://www.pinterest.com/stlnews","https://twitter.com/stlnewsonline"],"logo":{"@type":"ImageObject","@id":"https://www.stl.news/#logo","inLanguage":"en-US","url":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","contentUrl":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","width":200,"height":45,"caption":"STL.News LLC"},"image":{"@id":"https://www.stl.news/#logo"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news/","name":"STL.News","description":"States Top Leading News","publisher":{"@id":"https://www.stl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#primaryimage","inLanguage":"en-US","url":"https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg","contentUrl":"https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg","width":2560,"height":1707,"caption":"Maryland Governor – Major Investment at Tradepoint Atlantic"},{"@type":"WebPage","@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#webpage","url":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/","name":"Maryland Governor – Major Investment at Tradepoint Atlantic - STL.News","isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#primaryimage"},"datePublished":"2022-03-16T18:46:32+00:00","dateModified":"2022-03-16T18:46:32+00:00","description":"Governor Hogan Touts Major Medical Manufacturing Investment at Tradepoint Atlantic - Read political news at STL.News","breadcrumb":{"@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stl.news/"},{"@type":"ListItem","position":2,"name":"Politics","item":"https://www.stl.news/category/politics/"},{"@type":"ListItem","position":3,"name":"Maryland Governor – Major Investment at Tradepoint Atlantic"}]},{"@type":"NewsArticle","@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#article","isPartOf":{"@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#webpage"},"author":{"@id":"https://www.stl.news/#/schema/person/1a3689a7b7f7bdcd0fb703157747890f"},"headline":"Maryland Governor – Major Investment at Tradepoint Atlantic","datePublished":"2022-03-16T18:46:32+00:00","dateModified":"2022-03-16T18:46:32+00:00","mainEntityOfPage":{"@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#webpage"},"wordCount":316,"publisher":{"@id":"https://www.stl.news/#organization"},"image":{"@id":"https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/#primaryimage"},"thumbnailUrl":"https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg","keywords":["Governor","larry hogan","Maryland","Tradepoint Atlantic"],"articleSection":["Politics"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.stl.news/#organization"}},{"@type":"Person","@id":"https://www.stl.news/#/schema/person/1a3689a7b7f7bdcd0fb703157747890f","name":"Maryam Shah","image":{"@type":"ImageObject","@id":"https://www.stl.news/#personlogo","inLanguage":"en-US","url":"https://www.stl.news/wp-content/litespeed/avatar/5e492a7852239d8843cf1cf49a0a723c.jpg?ver=1647214841","contentUrl":"https://www.stl.news/wp-content/litespeed/avatar/5e492a7852239d8843cf1cf49a0a723c.jpg?ver=1647214841","caption":"Maryam Shah"},"description":"Maryam Shah is a teacher, mother, and wife. She is dedicated to publishing news provided by the US Department of State, State Governors, and more. She constantly monitors the web for the latest news updates, quickly publishing stories to help keep the public informed."}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='preconnect' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" /><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='wp-block-library-css'  href='https://www.stl.news/wp-content/litespeed/css/cc97df28abab35785310e02d441fc7fd.css?ver=fc7fd' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/cc97df28abab35785310e02d441fc7fd.css?ver=fc7fd' type='text/css' media='all' /></noscript><style id='global-styles-inline-css' type='text/css'>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</style><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='bootstrap-style-css'  href='https://www.stl.news/wp-content/litespeed/css/3eed43407830778602a0fda8722df7c3.css?ver=df7c3' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/3eed43407830778602a0fda8722df7c3.css?ver=df7c3' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='font-awesome-style-css'  href='https://www.stl.news/wp-content/litespeed/css/8ba330e0d2e626bba7daf966782f63fa.css?ver=f63fa' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/8ba330e0d2e626bba7daf966782f63fa.css?ver=f63fa' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='owl-carousel-css'  href='https://www.stl.news/wp-content/litespeed/css/3da7f3019c2e0d3a7c835a97d2418a56.css?ver=18a56' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/3da7f3019c2e0d3a7c835a97d2418a56.css?ver=18a56' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='newscard-style-css'  href='https://www.stl.news/wp-content/litespeed/css/bbb19a5fcdbb34b57c06d86597ae5bdc.css?ver=e5bdc' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/bbb19a5fcdbb34b57c06d86597ae5bdc.css?ver=e5bdc' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='all-in-one-video-gallery-backward-compatibility-css'  href='https://www.stl.news/wp-content/litespeed/css/2ba6306fe5f4a7aaec8ce2439b0dd04b.css?ver=dd04b' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/2ba6306fe5f4a7aaec8ce2439b0dd04b.css?ver=dd04b' type='text/css' media='all' /></noscript><link data-optimized="1" data-asynced="1" as="style" onload="this.onload=null;this.rel='stylesheet'"  rel='preload' id='all-in-one-video-gallery-public-css'  href='https://www.stl.news/wp-content/litespeed/css/ef86eb545a2aac2e6dcabb4fc9a78d8b.css?ver=78d8b' type='text/css' media='all' /><noscript><link data-optimized="1" rel='stylesheet'  href='https://www.stl.news/wp-content/litespeed/css/ef86eb545a2aac2e6dcabb4fc9a78d8b.css?ver=78d8b' type='text/css' media='all' /></noscript> <script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js' id='html5-js'></script> <![endif]--> <script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54' id='google_gtagjs-js' defer data-deferred="1"></script> <script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsid3d3LnN0bC5uZXdzIl19KTtndGFnKCJqcyIsbmV3IERhdGUoKSk7Z3RhZygic2V0IiwiZGV2ZWxvcGVyX2lkLmRaVE5pTVQiLCEwKTtndGFnKCJjb25maWciLCJVQS0zNjQxMjAzNi01NCIseyJhbm9ueW1pemVfaXAiOiEwfSk7Z3RhZygiY29uZmlnIiwiRy00TTlNRloyWURRIik=" defer></script> <link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/509073" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://www.stl.news/?p=509073' /><link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fmaryland-governor-major-investment-at-tradepoint-atlantic%2F509073%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fmaryland-governor-major-investment-at-tradepoint-atlantic%2F509073%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.70.0" /><style type="text/css">@media (min-width: 768px) {
				}</style><style type="text/css">.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}</style><link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /></head><body class="post-template-default single single-post postid-509073 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Wednesday, March 16, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row navbar-head-row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iNDUiIHZpZXdCb3g9IjAgMCAyMDAgNDUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiNmZmZmZmY7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="200" height="45" data-src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" class="custom-logo" alt="STL.News" /><noscript><img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" class="custom-logo" alt="STL.News" /></noscript></a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">States Top Leading News</p></div></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form">
<label class="assistive-text"> Search </label><div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend">
<button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-467945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href="https://www.stl.news/">Home</a></li><li id="menu-item-498490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href="https://www.stl.news/video-gallery/">Videos</a><ul class="sub-menu"><li id="menu-item-484591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href="https://www.stl.news/video-press-release/">Submit Video PR</a></li></ul></li><li id="menu-item-505795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href="https://www.stl.news/headline-news/">Headline News</a></li><li id="menu-item-484584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-487050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href="https://www.stl.news/category/st-louis-business-news/class-action/">Class Action</a></li><li id="menu-item-484959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href="https://www.stl.news/category/finance/">Finance</a></li><li id="menu-item-488249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href="https://www.stl.news/business-news-videos/">Bus. News Videos</a></li></ul></li><li id="menu-item-484587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href="https://www.stl.news/category/entertainment/">Entertainment</a></li><li id="menu-item-484585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-484586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href="https://www.stl.news/category/politics/">Political</a></li><li id="menu-item-467797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href="https://www.stl.news/category/press-release/">Press Releases</a><ul class="sub-menu"><li id="menu-item-467798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-482806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href="https://www.stl.news/video-press-release/">Submit Video Press Release</a></li></ul></li><li id="menu-item-484597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href="https://www.stl.news/category/technology/">Technology</a></li><li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href="https://www.stl.news/business-center/">Services</a><ul class="sub-menu"><li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://www.stl.news/publish-guest-post/">Guest Post</a></li><li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://www.stl.news/submit-business-directory-listing/">Submit Directory Listing</a></li></ul></li><li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://www.stl.news/stl-news-business-directory-listings/">Directory</a></li><li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://www.stl.news/about-stlnews/">About</a><ul class="sub-menu"><li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-469763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href="https://www.stl.news/news-categories/">Categories</a></li><li id="menu-item-490385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href="https://www.stl.news/tags/">Popular Tags</a></li><li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search">
<span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Maryland Governor – Major Investment at Tradepoint Atlantic</span><meta itemprop="position" content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-509073 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-governor tag-larry-hogan tag-maryland tag-tradepoint-atlantic"><figure class="post-featured-image page-single-img-wrap"><div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/03/Maryland-Flag-5799329-scaled-2-4.jpg');"></div></figure><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4219" href="https://www.stl.news/category/politics/">Politics</a></div></div><header class="entry-header"><h1 class="entry-title">Maryland Governor – Major Investment at Tradepoint Atlantic</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/maryland-governor-major-investment-at-tradepoint-atlantic/509073/" title="Maryland Governor – Major Investment at Tradepoint Atlantic">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher3/">Maryam Shah</a></div></div></header><div class="entry-content"><h2>Governor Hogan Touts Major Medical Manufacturing Investment at Tradepoint Atlantic</h2><h3>Production of Nitrile Gloves at Baltimore County Facility to Increase Healthcare Supply Chain Resiliency, Create More Than 2,000 Jobs in Maryland</h3><p>ANNAPOLIS, <a href="https://www.stl.news/maryland/" target="_self" rel="follow noopener noreferrer" data-wpel-link="internal">MD</a> (<a href="https://www.stl.news/about-stlnews/" target="_self" rel="follow noopener noreferrer" data-wpel-link="internal">STL.News</a>) <a href="https://en.wikipedia.org/wiki/Larry_Hogan" target="_blank" rel="noopener external follow" data-wpel-link="external">Governor Larr</a> today touted a major medical manufacturing investment at Tradepoint Atlantic, as United Safety Technology, Inc. (UST) announced plans for a new $350 million manufacturing facility to produce critical medical supplies.  The project is expected to create more than 2,000 new Maryland jobs.</p><p>“The focus of our administration has been to make Maryland open for business, to grow new businesses and jobs from one end of the state to the other, and a major national survey recently named Maryland the most improved state for business in America,” said Governor Hogan.  “Today we are continuing to cement that pro-jobs, pro-business environment and ensuring that Maryland will continue to be a prime location for economic growth, manufacturing, and innovation.  Thank you once again to the entire teams at UST and Tradepoint Atlantic, and congratulations to everyone involved in making this exciting announcement possible.”</p><p>UST will utilize 735,000 square feet of warehouse space for a new medical manufacturing facility that will have the capacity to produce 375 million units of medical-grade nitrile exam gloves per month, with initial production set to begin in the first quarter of 2023.  Demand for disposable synthetic nitrile gloves surged during the COVID-19 pandemic.</p><p>Tradepoint Atlantic has transformed Sparrows Point into one of North America’s most strategic and versatile commercial gateways and has bolstered revitalization in Baltimore and throughout the state, bringing more than 10,000 jobs back to the region along with billions of dollars in economic impact.  In August 2021, the governor <a href="https://governor.maryland.gov/2021/08/03/photo-release-governor-hogan-touts-offshore-wind-expansion-partnership-between-us-wind-and-tradepoint-atlantic/" target="_blank" rel="noopener">celebrated</a> a transformative partnership between US Wind and Tradepoint Atlantic to expand the development of offshore wind energy in Maryland, and in February the governor marked the opening of a new 35-acre BMW distribution hub.</p></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/governor/" rel="tag">Governor</a>, <a href="https://www.stl.news/tag/larry-hogan/" rel="tag">larry hogan</a>, <a href="https://www.stl.news/tag/maryland/" rel="tag">Maryland</a>, <a href="https://www.stl.news/tag/tradepoint-atlantic/" rel="tag">Tradepoint Atlantic</a></span></footer></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/nashville-charles-phelps-sentenced-to-distribute-meth/509009/" rel="prev">Nashville: Charles Phelps Sentenced To Distribute Meth</a></div><div class="nav-next"><a href="https://www.stl.news/maine-governor-presidents-approval-of-disaster-declaration/509023/" rel="next">Maine Governor – President’s Approval of Disaster Declaration</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><section class="featured-stories"><div class="container"><h3 class="stories-title">
<a href="https://www.stl.news/category/entertainment/">Health</a></h3><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/missouri-lottery-77777-scratchers-prize-won-in-overland/509081/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/03/bigstock-Winner-Gold-Marquee-Template-402123410.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-7219" href="https://www.stl.news/category/entertainment/">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/missouri-lottery-77777-scratchers-prize-won-in-overland/509081/">Missouri Lottery – $77,777 Scratchers Prize Won In Overland</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/missouri-lottery-77777-scratchers-prize-won-in-overland/509081/" title="Missouri Lottery – $77,777 Scratchers Prize Won In Overland">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher3/">Maryam Shah</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/florida-lottery-camilo-pulley-claimed-1-million-prize/509019/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/03/bigstock-Winner-Banner-Win-Congratulat-309916639.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-7219" href="https://www.stl.news/category/entertainment/">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/florida-lottery-camilo-pulley-claimed-1-million-prize/509019/">Florida Lottery – Camilo Pulley Claimed $1 million prize</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/florida-lottery-camilo-pulley-claimed-1-million-prize/509019/" title="Florida Lottery – Camilo Pulley Claimed $1 million prize">March 16, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher3/">Maryam Shah</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/top-10-irish-pubs-in-st-louis-missouri/508626/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/03/BigStock-Irish-Beer.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-7219" href="https://www.stl.news/category/entertainment/">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/top-10-irish-pubs-in-st-louis-missouri/508626/">Top-10 Irish Pubs in St. Louis, Missouri</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/top-10-irish-pubs-in-st-louis-missouri/508626/" title="Top-10 Irish Pubs in St. Louis, Missouri">March 14, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/investmart007/">Smith</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class="post-boxed"><div class="post-img-wrap">
<a href="https://www.stl.news/florida-lottery-jerrold-ott-wins-1-million/508513/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/03/bigstock-Big-Win-Prize-Label-With-Gold-305558743-1.jpg');"></a><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-7219" href="https://www.stl.news/category/entertainment/">Entertainment</a></div></div></div><div class="post-content"><h3 class="entry-title"><a href="https://www.stl.news/florida-lottery-jerrold-ott-wins-1-million/508513/">Florida Lottery – Jerrold Ott Wins $1 Million</a></h3><div class="entry-meta"><div class="date"><a href="https://www.stl.news/florida-lottery-jerrold-ott-wins-1-million/508513/" title="Florida Lottery – Jerrold Ott Wins $1 Million">March 14, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher3/">Maryam Shah</a></div></div></div></div></div></div></div></section><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><a href="https://goo.gl/maps/hM1v2AWvFMLmBToc8" target="_blank" rel="noopener">17005 Manchester Rd</a><br />
Wildwood, <a href="https://www.stl.news/missouri">Missouri</a> 63040<br />
Phone: +1 314-808-1870<br />
<strong>Martin Smith </strong>( STL.News, LLC )<br />
Email: Marty@STLMedia.Agency</p><p><a href="https://www.stl.news/sitemap_index.xml" target="_blank" rel="noopener">XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-3" class="widget widget_text"><h3 class="widget-title">Links</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-5" class="widget widget_text"><h3 class="widget-title">Partners</h3><div class="textwidget"><ul><li><a href="https://stl.directory/" target="_blank" rel="noopener">STL.Directory</a></li><li><a href="https://stlouisrestaurantreview.com/" target="_blank" rel="noopener">St. Louis Restaurant Review</a></li><li><a href="https://ultimatehost.domains/" target="_blank" rel="noopener">UltimateHost.Domains</a></li><li><a href="https://stlouisweb.design/" target="_blank" rel="noopener">WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-11" class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link">
Copyright &copy; 2022 <a href="https://www.stl.news/" title="STL.News" >STL.News</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div> <script data-no-optimize="1" defer>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</script><script data-optimized="1" src="https://www.stl.news/wp-content/litespeed/js/1aeccc2cd7aac15fdbfc284fdecd5882.js?ver=b981a" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-03-16 19:23:11 -->
<!-- Page generated by LiteSpeed Cache 4.5.0.1 on 2022-03-16 14:23:11 -->