<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts</title>

	<!-- Meta Tag Manager -->
	<meta name="pocket-site-verification" content="2d3d505f2e34378cf50309a8018146" />
	<!-- / Meta Tag Manager -->

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts &bull; STL.News &bull; Read states top leading news and more at STL.News."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts" />
<meta property="og:description" content="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts &bull; STL.News &bull; Read states top leading news and more at STL.News." />
<meta property="og:url" content="https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/" />
<meta property="og:site_name" content="STL.News" />
<meta property="article:publisher" content="https://www.facebook.com/STLMONews/" />
<meta property="article:author" content="https://www.facebook.com/STLMONews/" />
<meta property="article:tag" content="frankfort" />
<meta property="article:tag" content="Governor" />
<meta property="article:tag" content="Kentucky" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-12-25T18:54:42+00:00" />
<meta property="og:image" content="https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg" />
<meta property="og:image:secure_url" content="https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts &bull; STL.News &bull; Read states top leading news and more at STL.News." />
<meta name="twitter:title" content="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts" />
<meta name="twitter:site" content="@stlnewsonline" />
<meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg" />
<meta name="twitter:creator" content="@stlnewsonline" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.NEWS","url":"https://www.stl.news/","sameAs":["https://www.facebook.com/STLMONews/","https://www.instagram.com/stl.news/","https://www.linkedin.com/company/stl.news","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ?view_as=subscriber","https://www.pinterest.com/stlnews/stl-news-local-national-international/","https://twitter.com/stlnewsonline"],"logo":{"@type":"ImageObject","@id":"https://www.stl.news/#logo","url":"https://www.stl.news/wp-content/uploads/2018/05/final-2.png","width":180,"height":40,"caption":"STL.NEWS"},"image":{"@id":"https://www.stl.news/#logo"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news/","name":"STL.News","description":"World News, National News &amp; States News","publisher":{"@id":"https://www.stl.news/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.stl.news/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#primaryimage","url":"https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg","width":900,"height":600,"caption":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts"},{"@type":"WebPage","@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#webpage","url":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/","inLanguage":"en-US","name":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts","isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#primaryimage"},"datePublished":"2019-12-25T18:54:42+00:00","dateModified":"2019-12-25T18:54:42+00:00","description":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts &bull; STL.News &bull; Read states top leading news and more at STL.News."},{"@type":"NewsArticle","@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#article","isPartOf":{"@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#webpage"},"author":{"@id":"https://www.stl.news/#/schema/person/09ecfe767a52df70bf00c79c9dcefc43"},"headline":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts","datePublished":"2019-12-25T18:54:42+00:00","dateModified":"2019-12-25T18:54:42+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#webpage"},"publisher":{"@id":"https://www.stl.news/#organization"},"image":{"@id":"https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/#primaryimage"},"keywords":"frankfort,Governor,Kentucky","articleSection":"Politics","copyrightYear":"2019","copyrightHolder":{"@id":"https://www.stl.news/#organization"}},{"@type":["Person"],"@id":"https://www.stl.news/#/schema/person/09ecfe767a52df70bf00c79c9dcefc43","name":"STL.News","description":"STL.News is owned and operated by St Louis Media, LLC.  We  publish States Top Leading News.  Our content is distributed to the major search engines and is shown on Google News, Bing News, News360.com and shared on our social media network.  Our news stories are sourced directly from the source using press releases published by the source.","sameAs":["https://www.facebook.com/STLMONews/","https://www.instagram.com/stl.news/","https://www.linkedin.com/company/10651220","https://www.pinterest.com/stlnews/stl-news-local-national-international/","https://twitter.com/https://twitter.com/stlnewsonline","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ"]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stl.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wgs2-css'  href='https://www.stl.news/wp-content/plugins/wp-google-search/wgs2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.stl.news/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.stl.news/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-style-css'  href='https://www.stl.news/wp-content/themes/newscard/assets/library/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='newscard-style-css'  href='https://www.stl.news/wp-content/themes/newscard/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.stl.news/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://www.stl.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.stl.news/?p=305090' />
<link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fkentucky-governor-beshear-rebidding-medicaid-managed-care-contracts%2F305090%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fkentucky-governor-beshear-rebidding-medicaid-managed-care-contracts%2F305090%2F&#038;format=xml" />
			<link rel="amphtml" href="https://www.stl.news/amp/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/"/>
			<meta name="generator" content="Site Kit by Google 1.1.4" />

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.stl.news\/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts\/305090\/","headline":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts","description":"Contracts to be canceled, rebid to ensure fairness FRANKFORT, KY (STL.News) After ending the prior administration’s Medicaid waiver..."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.stl.news\/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts\/305090\/","headline":"Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts","description":"Contracts to be canceled, rebid to ensure fairness FRANKFORT, KY (STL.News) After ending the prior administration’s Medicaid waiver...","copyrightYear":"2019"}]</script>



<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts\/305090\/"},"url":"https:\/\/www.stl.news\/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts\/305090\/","headline":"Kentucky Governor Beshear Rebidding Medicaid Managed Care...","datePublished":"2019-12-25T12:54:42-06:00","dateModified":"2019-12-25T12:54:42-06:00","publisher":{"@type":"Organization","@id":"https:\/\/www.stl.news\/#organization","name":"STL.News","logo":{"@type":"ImageObject","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/12\/BigStock-Health-Icons-1.jpg","width":900,"height":600},"articleSection":"Politics","description":"Contracts to be canceled, rebid to ensure fairness FRANKFORT, KY (STL.News) After ending the prior administration’s Medicaid waiver last week that threatened the health care of nearly 100,000 Kentuckians, Governor Andy Beshear announced he is canceling and rebidding the state’s Medicaid managed care contracts. “I believe health care is","author":{"@type":"Person","name":"STL.News","url":"https:\/\/www.stl.news\/author\/stlmedia\/","description":"STL.News is owned and operated by St Louis Media, LLC.  We  publish States Top Leading News.  Our content is distributed to the major search engines and is shown on Google News, Bing News, News360.com and shared on our social media network.  Our news stories are sourced directly from the source using press releases published by the source.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/34e4582a2b738cb162e0019ee3be16c6?s=96&d=mm&r=g","height":96,"width":96},"sameAs":["https:\/\/stlmedia.agency","https:\/\/plus.google.com\/b\/106293985772165229398\/+StlNewsbyn2marketing","https:\/\/www.facebook.com\/STLMONews\/","https:\/\/twitter.com\/https:\/\/twitter.com\/stlnewsonline","https:\/\/www.instagram.com\/stl.news\/","https:\/\/www.youtube.com\/channel\/UCeLwZ--ypvs-x3HIugwHHDQ","https:\/\/www.linkedin.com\/company\/10651220","https:\/\/www.pinterest.com\/stlnews\/stl-news-local-national-international\/"]},"commentCount":0}</script>

<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style>		<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #191919; }
</style>
	

<!-- This site is optimized with the Schema plugin v1.7.8.1 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.stl.news",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/",
                "name": "Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts",
                "image": "https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" />
<link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />
<meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-42845674-2', 'auto', {'useAmpClientId': true});
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
</head>

<body class="post-template-default single single-post postid-305090 single-format-standard custom-background wp-custom-logo theme-body group-blog">

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header">
					<div class="info-bar">
				<div class="container">
					<div class="row gutter-10">
						<div class="col col-sm contact-section">
							<div class="date">
								<ul><li>Wednesday, December 25, 2019</li></ul>
							</div>
						</div><!-- .contact-section -->

													<div class="col-auto social-profiles order-md-3">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
					</ul>
								</div><!-- .social-profile -->
											</div><!-- .row -->
          		</div><!-- .container -->
        	</div><!-- .infobar -->
        		<nav class="navbar navbar-expand-lg d-block">
			<div class="navbar-head" >
				<div class="container">
					<div class="row align-items-center">
						<div class="col-lg-4">
							<div class="site-branding navbar-brand">
								<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><img width="180" height="40" src="https://www.stl.news/wp-content/uploads/2018/05/final.png" class="custom-logo" alt="STL.News" srcset="https://www.stl.news/wp-content/uploads/2018/05/final.png 180w, https://www.stl.news/wp-content/uploads/2018/05/final-20x4.png 20w" sizes="(max-width: 180px) 100vw, 180px" /></a>									<h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2>
																	<p class="site-description">World News, National News &amp; States News</p>
															</div><!-- .site-branding .navbar-brand -->
						</div>
											</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .navbar-head -->
			<div class="navigation-bar">
				<div class="navigation-bar-top">
					<div class="container">
						<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
						<span class="search-toggle"></span>
					</div><!-- .container -->
					<div class="search-bar">
						<div class="container">
							<div class="search-block off">
								<form action="https://www.stl.news/" method="get" class="search-form">
	<label class="assistive-text"> Search </label>
	<div class="input-group">
		<input type="search" value="" placeholder="Search" class="form-control s" name="s">
		<div class="input-group-prepend">
			<button class="btn btn-theme">Search</button>
		</div>
	</div>
</form><!-- .search-form -->
							</div><!-- .search-box -->
						</div><!-- .container -->
					</div><!-- .search-bar -->
				</div><!-- .navigation-bar-top -->
				<div class="navbar-main">
					<div class="container">
						<div class="collapse navbar-collapse" id="navbarCollapse">
							<div id="site-navigation" class="main-navigation nav-uppercase" role="navigation">
								<ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-175481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-175481"><a href="https://www.stl.news/news-categories-on-stl-news/">Categories</a>
<ul class="sub-menu">
	<li id="menu-item-271674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-271674"><a href="https://www.stl.news/social-media-3/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-301792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-301792"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Opportunities</a></li>
<li id="menu-item-193590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-193590"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a>
<ul class="sub-menu">
	<li id="menu-item-203788" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203788"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
</ul>
</li>
<li id="menu-item-204588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-204588"><a href="https://www.stl.news/business-center/">Business Center</a>
<ul class="sub-menu">
	<li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory Listings</a></li>
	<li id="menu-item-211865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211865"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
	<li id="menu-item-216387" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216387"><a href="https://www.stl.news/investor-central/">Investor Central</a></li>
</ul>
</li>
<li id="menu-item-114416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114416"><a href="https://www.stl.news/breaking-news-videos/">News Videos</a></li>
<li id="menu-item-299329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-299329"><a href="https://www.stl.news/contact/">Contact</a></li>
<li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a>
<ul class="sub-menu">
	<li id="menu-item-293291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293291"><a href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
	<li id="menu-item-293292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293292"><a href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
</ul>
</li>
</ul>							</div><!-- #site-navigation .main-navigation -->
						</div><!-- .navbar-collapse -->
						<div class="nav-search">
							<span class="search-toggle"></span>
						</div><!-- .nav-search -->
					</div><!-- .container -->
				</div><!-- .navbar-main -->
			</div><!-- .navigation-bar -->
		</nav><!-- .navbar -->

		
		
					<div id="breadcrumb">
				<div class="container">
					<div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="item"><span itemprop="name">Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts</span></span><meta itemprop="position" content="2" /></li></ul></div>				</div>
			</div><!-- .breadcrumb -->
			</header><!-- #masthead -->
	<div id="content" class="site-content ">
		<div class="container">
							<div class="row justify-content-center site-content-row">
			<div id="primary" class="col-lg-8 content-area">		<main id="main" class="site-main">

				<div class="post-305090 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-frankfort tag-governor tag-kentucky">

		
					<figure class="post-featured-image page-single-img-wrap">
						<div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Health-Icons-1.jpg');"></div>
					</figure><!-- .post-featured-image .page-single-img-wrap -->

				
				<div class="entry-meta category-meta">
					<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
				</div><!-- .entry-meta -->

			
					<header class="entry-header">
				<h1 class="entry-title">Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts</h1>
									<div class="entry-meta">
						<div class="date"><a href="https://www.stl.news/kentucky-governor-beshear-rebidding-medicaid-managed-care-contracts/305090/" title="Kentucky Governor Beshear Rebidding Medicaid Managed Care Contracts">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div><!-- .entry-meta -->
								</header>
				<div class="entry-content">
			<h2>Contracts to be canceled, rebid to ensure fairness</h2>
<p>FRANKFORT, <a href="https://www.stl.news/kentucky/">KY</a> (<a href="https://www.stl.news/about-stlnews/">STL.News</a>) After ending the prior administration’s <a href="https://www.stl.news/norton-doctor-raymond-michael-moore-pleads-guilty-to-illegally-prescribing-prescription-drugs/304657/">Medicaid</a> waiver last week that threatened the health care of nearly 100,000 Kentuckians, <a href="https://governor.ky.gov/Pages/index.aspx" target="_blank" rel="noopener noreferrer">Governor Andy Beshear</a> announced he is canceling and rebidding the state’s Medicaid managed care contracts.</p>
<p>“I believe health care is a basic human right and that every family should be able to see a doctor when they are sick,” Gov. Beshear said.  “Given the way the previous administration handled this process and lasting public concerns, the only option I had was to cancel the contracts and rebid. Moving forward we must ensure a fair and transparent process and meet every Kentuckians’ health care needs.”</p>
<p>The reasons behind Gov. Beshear’s actions include:</p>
<ul>
<li><em>The original request for proposal (RFP) included the previous administration’s Medicaid waiver, which was ended last week by Gov. Beshear.</em></li>
<li><em>The previous administration awarded nearly $8 billion in contracts to five providers with just 11 days left in office. </em></li>
<li><em>Public comments by the previous <a href="https://www.stl.news/missouri-governor-parson-applauds-progress-on-the-us-mexico-canada-agreement/304633/">governor</a> and concerns regarding bias against one of the bidders.</em></li>
<li><em>Members of the General Assembly’s Government Contract Review Committee unanimously voted to reject the contracts, Dec. 9, the final day of the previous administration.</em></li>
</ul>
<p>An RFP will be issued with a target date of Jan. 10 or earlier.  Through a competitively bid process the administration has a goal of selecting providers in the spring.</p>
<p>Ensuring access to affordable health care is a top priority for Gov. Beshear and his administration.</p>
<p>Last week, Gov. Beshear’s administration notified the Centers for Medicare and Medicaid Services that he was ending the 1115 demonstration project, known as “<a href="https://www.stl.news/list-of-states/">Kentucky</a> HEALTH,” that required Kentuckians to meet certain work requirements in order to have health insurance coverage.</p>
<p>Gov. Beshear also signed an <a href="https://www.stl.news/wyoming-governor-gordon-releases-draft-of-executive-order-outlining-migration-corridor-policies-and-strategy/305096/">executive order</a> to protect the state’s Medicaid expansion program, which provides health care coverage to nearly 500,000 Kentuckians.</p>
<p>The governor also effectively ended Kentucky’s litigation involving the waiver in <a href="https://www.stl.news/kansas-city-ks-man-jesus-salvador-campoy-estrada-pleads-guilty-to-distributing-over-450-kilos-of-cocaine/304636/">federal court</a> (the U.S. Court of Appeals for the District of <a href="https://www.stl.news/sc-department-of-corrections-released-the-arrest-warrant-of-inmate-samuel-simmons-for-murder/304873/">Columbia</a>), and has asked the court to dismiss Kentucky from the lawsuit.</p>
<div class="post-views post-305090 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			
			<span class="post-views-count">229</span>
			</div>		</div><!-- entry-content -->

		<footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/frankfort/" rel="tag">frankfort</a>, <a href="https://www.stl.news/tag/governor/" rel="tag">Governor</a>, <a href="https://www.stl.news/tag/kentucky/" rel="tag">Kentucky</a></span><!-- .tag-links --></footer><!-- .entry-meta -->	</div><!-- .post-305090 -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/illinois-governor-pritzker-administration-secures-40-2-million-federal-preschool-development-grant/305086/" rel="prev">Illinois Governor Pritzker Administration Secures $40.2 Million Federal Preschool Development Grant</a></div><div class="nav-next"><a href="https://www.stl.news/louisiana-governor-edwards-announces-afco-industries-expansion-in-alexandria/305093/" rel="next">Louisiana Governor Edwards Announces AFCO Industries Expansion in Alexandria</a></div></div>
	</nav>
		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="col-lg-4 widget-area" role="complementary">
	<div class="sticky-sidebar">
		<section id="newscard_horizontal_vertical_posts-5" class="widget newscard-widget-horizontal-vertical-posts">				<div class="row gutter-parent-14 post-horizontal">
			<div class="col-12 first-col">
										<div class="post-boxed main-post clearfix inlined">
											<div class="post-img-wrap">
							<a href="https://www.stl.news/alabama-governor-ivey-announces-33-million-renewal-grant-awarded-to-early-childhood-education/305114/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Alabama-Capitol-Daytime.jpg');"></a>
						</div>
										<div class="post-content">
						<div class="entry-meta category-meta">
							<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
						</div><!-- .entry-meta -->
						<h3 class="entry-title"><a href="https://www.stl.news/alabama-governor-ivey-announces-33-million-renewal-grant-awarded-to-early-childhood-education/305114/">Alabama Governor Ivey Announces $33 Million Renewal Grant Awarded to Early Childhood Education</a></h3>						<div class="entry-meta">
							<div class="date"><a href="https://www.stl.news/alabama-governor-ivey-announces-33-million-renewal-grant-awarded-to-early-childhood-education/305114/" title="Alabama Governor Ivey Announces $33 Million Renewal Grant Awarded to Early Childhood Education">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>						</div>
						<div class="entry-content">
							<p>MONTGOMERY, AL (STL.News) Alabama Governor Kay Ivey recently announced that the Alabama Department of Early Childhood Education was awarded $33 million by the U.S. Department of Health and Human Services&hellip; </p>
						</div><!-- .entry-content -->
					</div>
				</div><!-- post-boxed -->
			</div>
			<div class="col-12 second-col">
									<div class="row">
													<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-roy-lundy-jr-112989/305111/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Michigan-Flag.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/general/" rel="category tag">General</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-roy-lundy-jr-112989/305111/">Michigan News: public hearing to consider the possible parole of Roy Lundy, Jr., #112989</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-roy-lundy-jr-112989/305111/" title="Michigan News: public hearing to consider the possible parole of Roy Lundy, Jr., #112989">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-steven-johnson-146529/305107/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Justic-BW-15.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/general/" rel="category tag">General</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-steven-johnson-146529/305107/">Michigan News: public hearing to consider the possible parole of Steven Johnson, #146529</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/michigan-news-public-hearing-to-consider-the-possible-parole-of-steven-johnson-146529/305107/" title="Michigan News: public hearing to consider the possible parole of Steven Johnson, #146529">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/donate-christmas-trees-to-wildlife-at-missouri-department-of-conservation-central-regional-office-drop-off-site/305104/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/mdc-tree.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/conservation-dnr/" rel="category tag">Conservation - DNR</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/donate-christmas-trees-to-wildlife-at-missouri-department-of-conservation-central-regional-office-drop-off-site/305104/">Donate Christmas Trees to Wildlife at Missouri Department of Conservation Central Regional Office Drop-Off Site</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/donate-christmas-trees-to-wildlife-at-missouri-department-of-conservation-central-regional-office-drop-off-site/305104/" title="Donate Christmas Trees to Wildlife at Missouri Department of Conservation Central Regional Office Drop-Off Site">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														<div class="col-md-6 post-col">
										<div class="post-boxed inlined clearfix">
													<div class="post-img-wrap">
								<a href="https://www.stl.news/west-virginia-governor-jim-justice-issue-statement-on-death-of-coal-miner-raymond-leonard-starkey-jr-in-marshall-county/305101/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Coal-Mine.jpg');"></a>
							</div>
												<div class="post-content">
							<div class="entry-meta category-meta">
								<div class="cat-links"><a href="https://www.stl.news/category/politics/" rel="category tag">Politics</a></div>
							</div><!-- .entry-meta -->
							<h3 class="entry-title"><a href="https://www.stl.news/west-virginia-governor-jim-justice-issue-statement-on-death-of-coal-miner-raymond-leonard-starkey-jr-in-marshall-county/305101/">West Virginia Governor Jim Justice issue statement on death of coal miner, Raymond Leonard Starkey Jr. in Marshall County</a></h3>							<div class="entry-meta">
								<div class="date"><a href="https://www.stl.news/west-virginia-governor-jim-justice-issue-statement-on-death-of-coal-miner-raymond-leonard-starkey-jr-in-marshall-county/305101/" title="West Virginia Governor Jim Justice issue statement on death of coal miner, Raymond Leonard Starkey Jr. in Marshall County">12/25/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>							</div>
						</div>
					</div><!-- .post-boxed -->
											</div><!-- .col-md-6 .post-col -->
														</div><!-- .row -->
							</div>
		</div><!-- .row gutter-parent-14 -->

		</section><!-- .widget_featured_post -->	</div><!-- .sticky-sidebar -->
</aside><!-- #secondary -->
					</div><!-- row -->
		</div><!-- .container -->
	</div><!-- #content .site-content-->
	<footer id="colophon" class="site-footer" role="contentinfo">
		
			<div class="container">
				<section class="featured-stories">
					<h2 class="stories-title">Press Releases</h2>
					<div class="row gutter-parent-14">
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/hindus-urge-malta-to-permit-traditional-open-pyres-till-proper-crematorium-is-ready/304884/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Hindu-Temple.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/hindus-urge-malta-to-permit-traditional-open-pyres-till-proper-crematorium-is-ready/304884/">Hindus urge Malta to permit traditional open pyres till proper crematorium is ready</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/hindus-urge-malta-to-permit-traditional-open-pyres-till-proper-crematorium-is-ready/304884/" title="Hindus urge Malta to permit traditional open pyres till proper crematorium is ready">12/21/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/pizza-world-in-creve-coeur-one-get-one-pizza-for-free-first-saturday-of-each-month/302972/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Pizza-Group.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/pizza-world-in-creve-coeur-one-get-one-pizza-for-free-first-saturday-of-each-month/302972/">Pizza World in Creve Coeur &#8211; One Get One, Get One Pizza for Free on Customer Appreciation Day</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/pizza-world-in-creve-coeur-one-get-one-pizza-for-free-first-saturday-of-each-month/302972/" title="Pizza World in Creve Coeur &#8211; One Get One, Get One Pizza for Free on Customer Appreciation Day">12/06/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/candiccis-restaurant-announces-11th-annual-customer-appreciation-holiday-party-christmas-eve-buffet/302955/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Christmas-Lights-Faint.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/candiccis-restaurant-announces-11th-annual-customer-appreciation-holiday-party-christmas-eve-buffet/302955/">Candicci&#8217;s Restaurant Announces 11th Annual Customer Appreciation Holiday Party, Christmas Eve Buffet</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/candiccis-restaurant-announces-11th-annual-customer-appreciation-holiday-party-christmas-eve-buffet/302955/" title="Candicci&#8217;s Restaurant Announces 11th Annual Customer Appreciation Holiday Party, Christmas Eve Buffet">12/06/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
													<div class="col-sm-6 col-lg-3">
								<div class="post-boxed">
																			<div class="post-img-wrap">
											<div class="featured-post-img">
												<a href="https://www.stl.news/cancelbillionaires-campaign-launched-to-reduce-inequality-and-stop-climate-change/302466/" class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2019/12/BigStock-Business-Opportunities-Man-Looking.jpg');"></a>
											</div>
											<div class="entry-meta category-meta">
												<div class="cat-links"><a href="https://www.stl.news/category/press-release/" rel="category tag">Press Release</a></div>
											</div><!-- .entry-meta -->
										</div><!-- .post-img-wrap -->
																		<div class="post-content">
																				<h3 class="entry-title"><a href="https://www.stl.news/cancelbillionaires-campaign-launched-to-reduce-inequality-and-stop-climate-change/302466/">#CancelBillionaires Campaign Launched to Reduce Inequality and Stop Climate Change</a></h3>																					<div class="entry-meta">
												<div class="date"><a href="https://www.stl.news/cancelbillionaires-campaign-launched-to-reduce-inequality-and-stop-climate-change/302466/" title="#CancelBillionaires Campaign Launched to Reduce Inequality and Stop Climate Change">12/03/2019</a> </div> <div class="by-author vcard author"><a href="https://www.stl.news/author/stlmedia/">STL.News</a> </div>											</div>
																			</div><!-- .post-content -->
								</div><!-- .post-boxed -->
							</div><!-- .col-sm-6 .col-lg-3 -->
											</div><!-- .row -->
				</section><!-- .featured-stories -->
			</div><!-- .container -->
		
					<div class="widget-area">
				<div class="container">
					<div class="row">
						<div class="col-sm-6 col-lg-3">
							<section id="text-24" class="widget widget_text">			<div class="textwidget"><p><img src="https://www.stl.news/wp-content/uploads/2018/05/final.png" alt="STL.News" /><br />
<strong>Address</strong>: 17005 Manchester Road<br />
Wildwood, Missouri 63040</p>
<p><strong>Email: </strong>Marty@STLMedia.Agency<br />
<strong>Office Phone &#8211; </strong>+1(314) 808-1870<br />
<strong>Marty Smith</strong>– +1 (417) 529-1133<br />
<strong>Marty Email</strong>: Marty@STLMedia.Agency<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727</p>
</div>
		</section>						</div><!-- footer sidebar column 1 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About STL.News</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li>
<li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li>
<li id="menu-item-80552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80552"><a href="https://www.stl.news/contact/">Contact</a></li>
<li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li>
<li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li>
</ul></div></section>						</div><!-- footer sidebar column 2 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Useful Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li>
<li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li>
<li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li>
<li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li>
<li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/submit-guest-post/">Guest Post</a></li>
<li id="menu-item-303322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303322"><a href="https://www.stl.news/news-categories-on-stl-news/">News Categories on STL.News</a></li>
</ul></div></section>						</div><!-- footer sidebar column 3 -->
						<div class="col-sm-6 col-lg-3">
							<section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li>
<li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li>
<li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li>
<li id="menu-item-207637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207637"><a href="https://www.stl.news/what-is-a-sitemap/">What is a sitemap?</a></li>
<li id="menu-item-301151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301151"><a href="https://www.stl.news/website-hosting-services/">Website Hosting Services</a></li>
</ul></div></section>						</div><!-- footer sidebar column 4 -->
					</div><!-- .row -->
				</div><!-- .container -->
			</div><!-- .widget-area -->
				<div class="site-info">
			<div class="container">
				<div class="row">
											<div class="col-lg-auto order-lg-2 ml-auto">
							<div class="social-profiles">
								
		<ul class="clearfix">
							<li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li>
							<li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li>
							<li><a target="_blank" href="https://mystlnewsonline.tumblr.com/"></a></li>
					</ul>
								</div>
						</div>
										<div class="copyright col-lg order-lg-1 text-lg-left">
						<div class="theme-link">
							Copyright &copy; 2019 <a href="https://www.stl.news/" title="STL.News" >STL.News</a>						</div>
						<div class="privacy-link"><a class="privacy-policy-link" href="https://www.stl.news/privacy-policy/">Privacy Policy</a></div><div class="author-link">Theme by: <a href="https://www.themehorse.com" target="_blank" title="Theme Horse" >Theme Horse</a></div><div class="wp-link">Proudly Powered by: <a href="http://wordpress.org/" target="_blank" title="WordPress">WordPress</a></div>					</div><!-- .copyright -->
				</div><!-- .row -->
			</div><!-- .container -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->
	<div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div>
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"016863797404561178131:dfvvbyt0uik"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.stl.news/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/popper.min.js?ver=1.12.9'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-min.js?ver=0.7.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/match-height/jquery.matchHeight-settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/sticky/jquery.sticky.js?ver=1.0.4'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/library/sticky/jquery.sticky-settings.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.stl.news/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

</body>
</html>
