<!doctype html><html lang="en"><head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script> <meta charset="UTF-8"><link data-optimized="2" rel="stylesheet" href="https://www.stl.news/wp-content/litespeed/css/698c290a08542b9891a5d9278ce11eb0.css?ver=16026" /><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta property="og:title" content="Kala Pharma adds over 100% to reach seven-month high"/><meta property="og:description" content="JuSun  The shares of eye disease drug developer Kala Pharmaceuticals (KALA) surged over 100% for the second straight session on Thursday extending gains on its "/><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/12/Kala-Pharma-adds-over-100-to-reach-seven-month-high.jpg"/><meta property="og:image:width" content="750"/><meta property="og:image:height" content="456"/><meta property="og:type" content="article"/><meta property="og:article:published_time" content="2022-12-29 14:31:40"/><meta property="og:article:modified_time" content="2022-12-29 14:31:40"/><meta property="og:locale" content="en_US"/><meta name="twitter:card" content=""><meta name="twitter:title" content="Kala Pharma adds over 100% to reach seven-month high"/><meta name="twitter:description" content="JuSun  The shares of eye disease drug developer Kala Pharmaceuticals (KALA) surged over 100% for the second straight session on Thursday extending gains on its "/><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/12/Kala-Pharma-adds-over-100-to-reach-seven-month-high.jpg"/><meta name="author" content="Alexander Graham"/><title>Kala Pharma adds over 100% to reach seven-month high - STL.News</title><meta name="description" content="JuSun The shares of eye disease drug developer Kala Pharmaceuticals (KALA) surged over 100% for the second straight session on Thursday extending gains on" /><link rel="canonical" href="https://seekingalpha.com/news/3921185-kala-stock-extends-rally-reach-seven-month-high?utm_source=feed_news_all&utm_medium=referral" /><meta property="og:url" content="https://seekingalpha.com/news/3921185-kala-stock-extends-rally-reach-seven-month-high?utm_source=feed_news_all&amp;utm_medium=referral" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2022-12-29T20:31:40+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/12/Kala-Pharma-adds-over-100-to-reach-seven-month-high.jpg" /><meta property="og:image:width" content="750" /><meta property="og:image:height" content="456" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Alexander Graham" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel="amphtml" href="https://www.stl.news/kala-pharma-adds-over-100-to-reach-seven-month-high/595175?amp" /><meta name="generator" content="AMP for WP 1.0.77.54.1"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//pagead2.googlesyndication.com' /><link rel='preconnect' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed" /> <script  type="litespeed/javascript" data-src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <!--[if lt IE 9]> <script  src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/595175" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 6.1.1" /><link rel='shortlink' href='https://www.stl.news/?p=595175' /><link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fkala-pharma-adds-over-100-to-reach-seven-month-high%2F595175" /><link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fkala-pharma-adds-over-100-to-reach-seven-month-high%2F595175&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.90.1" /><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
 <script="async" type="litespeed/javascript" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2039550005437652&amp;host=ca-host-pub-2644536267352236" crossorigin="anonymous" ></script> <link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png" /></head><body class="post-template-default single single-post postid-595175 single-format-standard wp-custom-logo theme-body group-blog">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Thursday, December 29, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row navbar-head-row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><picture class="custom-logo" decoding="async">
<source type="image/webp" srcset="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png.webp"/>
<img data-lazyloaded="1" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHdpZHRoPSIyMDAiIGhlaWdodD0iNDUiIHZpZXdCb3g9IjAgMCAyMDAgNDUiPjxyZWN0IHdpZHRoPSIxMDAlIiBoZWlnaHQ9IjEwMCUiIHN0eWxlPSJmaWxsOiMwMDAwMDA7ZmlsbC1vcGFjaXR5OiAwLjE7Ii8+PC9zdmc+" width="200" height="45" data-src="https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png" alt="STL.News" decoding="async"/>
</picture>
</a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">States Top Leading News</p></div></div></div></div></div><div class="navigation-bar" id="sticky-navigation-bar"><div class="navigation-bar-top"><div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form">
<label class="assistive-text"> Search </label><div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend">
<button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-467945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href="https://www.stl.news/">Home</a></li><li id="menu-item-498490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href="https://www.stl.news/video-gallery">Videos</a><ul class="sub-menu"><li id="menu-item-484591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href="https://www.stl.news/video-press-release/">Submit Video PR</a></li></ul></li><li id="menu-item-505795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href="https://www.stl.news/headline-news/">Headline News</a></li><li id="menu-item-484584" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-487050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href="https://www.stl.news/category/st-louis-business-news/class-action/">Class Action</a></li><li id="menu-item-484959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href="https://www.stl.news/category/finance/">Finance</a></li><li id="menu-item-488249" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href="https://www.stl.news/business-news-videos/">Bus. News Videos</a></li></ul></li><li id="menu-item-484587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href="https://www.stl.news/category/entertainment/">Entertainment</a></li><li id="menu-item-484585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-484586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href="https://www.stl.news/category/politics/">Political</a></li><li id="menu-item-467797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href="https://www.stl.news/category/press-release/">Press Releases</a><ul class="sub-menu"><li id="menu-item-467798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-482806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href="https://www.stl.news/video-press-release/">Submit Video Press Release</a></li></ul></li><li id="menu-item-484597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href="https://www.stl.news/category/technology/">Technology</a></li><li id="menu-item-434552" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href="https://www.stl.news/business-center/">Services</a><ul class="sub-menu"><li id="menu-item-432596" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href="https://www.stl.news/publish-guest-post/">Guest Post</a></li><li id="menu-item-450975" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href="https://www.stl.news/submit-business-directory-listing/">Submit Directory Listing</a></li></ul></li><li id="menu-item-451276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href="https://www.stl.news/stl-news-business-directory-listings/">Directory</a></li><li id="menu-item-419170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href="https://www.stl.news/about-stlnews">About</a><ul class="sub-menu"><li id="menu-item-419169" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href="https://www.stl.news/contact">Contact</a></li><li id="menu-item-469763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href="https://www.stl.news/news-categories/">Categories</a></li><li id="menu-item-490385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href="https://www.stl.news/tags/">Popular Tags</a></li><li id="menu-item-419263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search">
<span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Kala Pharma adds over 100% to reach seven-month high</span><meta itemprop="position" content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-595175 post type-post status-publish format-standard has-post-thumbnail hentry category-st-louis-business-news"><figure class="post-featured-image page-single-img-wrap"><div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2022/12/Kala-Pharma-adds-over-100-to-reach-seven-month-high.jpg');"></div></figure><div class="entry-meta category-meta"><div class="cat-links">
<a class="cat-links-4230" href="https://www.stl.news/category/st-louis-business-news">Business</a></div></div><header class="entry-header"><h1 class="entry-title">Kala Pharma adds over 100% to reach seven-month high</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/kala-pharma-adds-over-100-to-reach-seven-month-high/595175" title="Kala Pharma adds over 100% to reach seven-month high">December 29, 2022</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/editor-4">Alexander Graham</a></div></div></header><div class="entry-content"><p>    JuSun  The shares of eye disease drug developer Kala Pharmaceuticals (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc.">KALA</a>) surged over 100% for the second straight session on Thursday extending gains on its plans for lead candidate KPI-012 and an announcement on <a href="https://seekingalpha.com/news/3911725-kala-jumps-21-on-new-drug-application-submission-to-fda-for-corneal-defect-treatment" target="_blank" rel="noopener">a private placement.</a> Kala (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc." class="paywall-full-content invisible">KALA</a>) added over 200% on Wednesday, as ~51.9M shares changed hands after the company announced that the FDA accepted its clinical trial application for KPI-012 to study it as a treatment for persistent corneal epithelial defect (PCEF). The company plans to start a mid-stage trial for KPI-012 in PCED in Q1 2023, with topline data expected in Q1 2024. “The acceptance of the KPI-012 IND is an important milestone for Kala, as we work to translate the promise of our MSC-S platform into better outcomes for people living with rare ocular surface diseases,” Chief Medical Officer Kim Brazzell remarked. Concurrently, Kala (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc.">KALA</a>) announced it received $25M that was remaining under a previously announced <a href="https://seekingalpha.com/news/3920978-kala-pharma-shares-more-than-triple-in-value-on-new-drug-application-nod-financing" target="_blank" rel="noopener">private placement financing.</a> The winning streak continued on Thursday as ~20.8M Kala (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc.">KALA</a>) shares transacted compared to the 65-day average of ~1M, sending the stock to the highest level since May. However, Kala (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc.">KALA</a>) shares trade ~66% below the level in January, <a href="https://seekingalpha.com/symbol/KALA/charting?axis=percentage&amp;compare=KALA%2CXLV&amp;interval=YTD&amp;metric=priceReturn&amp;series=line" target="_blank" rel="noopener">as indicated in this graph.</a> On Wall Street, Kala (<a href="https://seekingalpha.com/symbol/KALA" title="Kala Pharmaceuticals, Inc.">KALA</a>) remains a favorite with only Buy ratings and no <a href="https://seekingalpha.com/symbol/KALA/ratings/sell-side-ratings" target="_blank" rel="noopener">Sell or Hold ratings.</a></p></div></div><nav class="navigation post-navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/ultra-sound-money-simulation-shows-ethereums-inflation-rate-is-significantly-lower-using-proof-of-stake/595171" rel="prev">‘Ultra Sound’ Money — Simulation Shows Ethereum’s Inflation Rate Is Significantly Lower Using Proof-of-Stake</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer"><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-2" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><a href="https://goo.gl/maps/hM1v2AWvFMLmBToc8" target="_blank" rel="noopener">17005 Manchester Rd</a><br />
Wildwood, <a href="https://www.stl.news/missouri">Missouri</a> 63040<br />
Phone: +1 314-808-1870<br />
<strong>Martin Smith </strong>( STL.News, LLC )<br />
Email: Marty@STLMedia.Agency</p><p><a href="https://www.stl.news/sitemap_index.xml" target="_blank" rel="noopener">XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-3" class="widget widget_text"><h3 class="widget-title">Links</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-5" class="widget widget_text"><h3 class="widget-title">Partners</h3><div class="textwidget"><ul><li><a href="https://stl.directory/" target="_blank" rel="noopener">STL.Directory</a></li><li><a href="https://stlouisrestaurantreview.com/" target="_blank" rel="noopener">St. Louis Restaurant Review</a></li><li><a href="https://ultimatehost.domains/" target="_blank" rel="noopener">UltimateHost.Domains</a></li><li><a href="https://stlouisweb.design/" target="_blank" rel="noopener">WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="text-11" class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class="textwidget"><ul><li><a href="https://www.stl.news/terms-conditions/">Terms &amp; Conditions</a></li><li><a href="https://www.stl.news/reporting-claims-copyright-infringement-stl-news/">Copyright Infringement</a></li><li><a href="https://www.stl.news/legal-marketing/">Legal &amp; Marketing</a></li><li><a href="https://stlnews.business.site/" target="_blank" rel="noopener">Google Business Page</a></li></ul></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/STLMONews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link">
Copyright &copy; 2022 <a href="https://www.stl.news/" title="STL.News" >STL.News</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div><div class='frpostpro-container'><div class='frpostpro-wrap' id='frpostpro-wrap' style='display:none'><div class='frpostpro-close-button' id='frpostpro-close-button'><svg height='12' viewBox='0 0 512.001 512.001' width='12' xmlns='http://www.w3.org/2000/svg'><g><path fill='#000000' d='m512.001 84.853-84.853-84.853-171.147 171.147-171.148-171.147-84.853 84.853 171.148 171.147-171.148 171.148 84.853 84.853 171.148-171.147 171.147 171.147 84.853-84.853-171.148-171.148z'/></g></svg></div><div class='frpostpro-click' id='frpostpro-click'></div></div></div> <script  id='caos-analytics-js-after' type="litespeed/javascript">window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-36412036-54',{"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});ga(function(tracker){tracker.set('sendHitTask',function(model){payload=model.get('hitPayload');var xhr=new XMLHttpRequest();xhr.open('POST','https://www.stl.news/wp-json/caos/v1/proxy/stealth',!0);xhr.send(payload)})});ga('set','allowAdFeatures',!1);ga('require','linkid',{'cookieName':'caosLinkid','cookieFlags':'samesite=none;secure'});ga('send','pageview');var event=new Event('caos_track_ad_blockers');document.dispatchEvent(event);function _caosLt(event){if(typeof gtag!=='function'&&typeof ga!=='function'){return}
if(event.which!==1){return}
var eventLink=event.srcElement||event.target;while(eventLink&&(typeof eventLink.tagName=='undefined'||eventLink.tagName.toLowerCase()!=='a'||!eventLink.href)){eventLink=eventLink.parentNode}
if(eventLink&&eventLink.href){var link=eventLink.href;if(link.indexOf(location.host)===-1&&!link.match(/^javascript\:/i)){var target=(eventLink.target&&!eventLink.target.match(/^_(self|parent|top)$/i))?eventLink.target:!1;if(event.ctrlKey||event.shiftKey||event.metaKey||event.which===2){target='_blank'}
var hbrun=!1;var hitBack=function(){if(hbrun)return;hbrun=!0;window.location.href=link};if(target){ga('send','event','Outbound Link Tracking','click',link)}else{event.preventDefault?event.preventDefault():event.returnValue!=1;ga('send','event','Outbound Link Tracking','click',link,{'transport':'beacon','hitCallback':hitBack});setTimeout(hitBack,1000)}}}}
var _window=window;var _caosLtEvent=('ontouchstart' in _window)?'click':'mousedown';_window.addEventListener?_window.addEventListener('load',function(){document.body.addEventListener(_caosLtEvent,_caosLt,!1)},!1):_window.attachEvent&&_window.attachEvent('onload',function(){document.body.attachEvent('on'+_caosLtEvent,_caosLt)})</script>  <script type="litespeed/javascript" data-src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script> <script type="litespeed/javascript">window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments)}
gtag('js',new Date());gtag('config','UA-36412036-54')</script> <script data-no-optimize="1">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</script><script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script data-optimized="1" type="litespeed/javascript" data-src="https://www.stl.news/wp-content/litespeed/js/9cced03b6410cac5a15fe28335779a34.js?ver=16026"></script><script>const litespeed_ui_events=["mouseover","click","keydown","wheel","touchmove","touchstart"];var urlCreator=window.URL||window.webkitURL;function litespeed_load_delayed_js_force(){console.log("[LiteSpeed] Start Load JS Delayed"),litespeed_ui_events.forEach(e=>{window.removeEventListener(e,litespeed_load_delayed_js_force,{passive:!0})}),document.querySelectorAll("iframe[data-litespeed-src]").forEach(e=>{e.setAttribute("src",e.getAttribute("data-litespeed-src"))}),"loading"==document.readyState?window.addEventListener("DOMContentLoaded",litespeed_load_delayed_js):litespeed_load_delayed_js()}litespeed_ui_events.forEach(e=>{window.addEventListener(e,litespeed_load_delayed_js_force,{passive:!0})});async function litespeed_load_delayed_js(){let t=[];for(var d in document.querySelectorAll('script[type="litespeed/javascript"]').forEach(e=>{t.push(e)}),t)await new Promise(e=>litespeed_load_one(t[d],e));document.dispatchEvent(new Event("DOMContentLiteSpeedLoaded")),window.dispatchEvent(new Event("DOMContentLiteSpeedLoaded"))}function litespeed_load_one(t,e){console.log("[LiteSpeed] Load ",t);var d=document.createElement("script");d.addEventListener("load",e),d.addEventListener("error",e),t.getAttributeNames().forEach(e=>{"type"!=e&&d.setAttribute("data-src"==e?"src":e,t.getAttribute(e))});let a=!(d.type="text/javascript");!d.src&&t.textContent&&(d.src=litespeed_inline2src(t.textContent),a=!0),t.after(d),t.remove(),a&&e()}function litespeed_inline2src(t){try{var d=urlCreator.createObjectURL(new Blob([t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1")],{type:"text/javascript"}))}catch(e){d="data:text/javascript;base64,"+btoa(t.replace(/^(?:<!--)?(.*?)(?:-->)?$/gm,"$1"))}return d}</script></body></html>
<!-- Page optimized by LiteSpeed Cache @2022-12-29 14:56:06 -->
<!-- Page generated by LiteSpeed Cache 5.3.1 on 2022-12-29 14:56:06 -->
<!-- Guest Mode -->