<!doctype html><html lang=en><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:title" content="JPMorgan, Citigroup and Other Big Banks See Profits Drop"><meta property="og:description" content="Lenders foresee economic “headwinds,” but household spending is mostly holding up, buffering profits from turmoil in financial markets."><meta property="og:image:alt" content="CFTC and 30 States Charge Los Angeles Precious Metals Dealers"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/11/BigStock-Breaking-News-Red-1-1.jpg"><meta property="og:image:width" content="1600"><meta property="og:image:height" content="1080"><meta property="og:type" content="article"><meta property="og:article:published_time" content="2022-10-14 14:03:17"><meta property="og:article:modified_time" content="2022-10-14 14:03:17"><meta property="og:locale" content="en_US"><meta name="twitter:card" content=""><meta name="twitter:title" content="JPMorgan, Citigroup and Other Big Banks See Profits Drop"><meta name="twitter:description" content="Lenders foresee economic “headwinds,” but household spending is mostly holding up, buffering profits from turmoil in financial markets."><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2020/11/BigStock-Breaking-News-Red-1-1.jpg"><meta name="twitter:image:alt" content="CFTC and 30 States Charge Los Angeles Precious Metals Dealers"><meta name="author" content="Hattie Francis"><title>JPMorgan, Citigroup and Other Big Banks See Profits Drop - STL.News</title><meta name="description" content="Lenders foresee economic “headwinds,” but household spending is mostly holding up, buffering profits from turmoil in financial markets."><link rel=canonical href=https://www.stl.news/jpmorgan-citigroup-and-other-big-banks-see-profits-drop/554723/ ><meta property="og:url" content="https://www.stl.news/jpmorgan-citigroup-and-other-big-banks-see-profits-drop/554723/"><meta property="og:site_name" content="STL.News"><meta property="article:publisher" content="https://www.facebook.com/STLMONews/"><meta property="article:published_time" content="2022-10-14T19:03:17+00:00"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/11/BigStock-Breaking-News-Red-1-1.jpg"><meta property="og:image:width" content="1600"><meta property="og:image:height" content="1080"><meta property="og:image:type" content="image/jpeg"><meta name="author" content="Hattie Francis"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@stlnewsonline"><meta name="twitter:site" content="@stlnewsonline"> <script type=application/ld+json class=yoast-schema-graph>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</script> <link rel=amphtml href=https://www.stl.news/jpmorgan-citigroup-and-other-big-banks-see-profits-drop/554723/?amp><meta name="generator" content="AMP for WP 1.0.77.51"><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//pagead2.googlesyndication.com><link rel=preconnect href=//www.google-analytics.com><link rel=alternate type=application/rss+xml title="STL.News &raquo; Feed" href=https://www.stl.news/feed/ ><link rel=stylesheet href=https://www.stl.news/wp-content/cache/minify/a5ff7.css media=all><style id=global-styles-inline-css >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</style><link rel=stylesheet href=https://www.stl.news/wp-content/cache/minify/15e82.css media=all><link rel=stylesheet id=newscard-google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0.2'  media=all><link rel=stylesheet href=https://www.stl.news/wp-content/cache/minify/10f0b.css media=all> <script data-cfasync=false src=https://www.stl.news/wp-content/cache/minify/0b27c.js></script> <!--[if lt IE 9]> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://www.stl.news/wp-json/ ><link rel=alternate type=application/json href=https://www.stl.news/wp-json/wp/v2/posts/554723><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.stl.news/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stl.news/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0.2"><link rel=shortlink href='https://www.stl.news/?p=554723'><link rel=alternate type=application/json+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fjpmorgan-citigroup-and-other-big-banks-see-profits-drop%2F554723%2F"><link rel=alternate type=text/xml+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fjpmorgan-citigroup-and-other-big-banks-see-profits-drop%2F554723%2F&#038;format=xml"><meta name="generator" content="Site Kit by Google 1.85.0"><script>document.addEventListener("DOMContentLoaded",function(){var div,i,youtubePlayers=document.getElementsByClassName("video-seo-youtube-player");for(i=0;i<youtubePlayers.length;i++){div=document.createElement("div");div.className="video-seo-youtube-embed-loader";div.setAttribute("data-id",youtubePlayers[i].dataset.id);div.setAttribute("tabindex","0");div.setAttribute("role","button");div.setAttribute("aria-label","Load YouTube video");div.innerHTML=videoSEOGenerateYouTubeThumbnail(youtubePlayers[i].dataset.id);div.addEventListener("click",videoSEOGenerateYouTubeIframe);div.addEventListener("keydown",videoSEOYouTubeThumbnailHandleKeydown);div.addEventListener("keyup",videoSEOYouTubeThumbnailHandleKeyup);youtubePlayers[i].appendChild(div);}});function videoSEOGenerateYouTubeThumbnail(id){var thumbnail='<picture class=video-seo-youtube-picture>\n'+'<source class=video-seo-source-to-maybe-replace media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/'+id+'/maxresdefault.jpg" >\n'+'<source class=video-seo-source-hq media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg">\n'+'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg" width=480 height=360 loading=eager alt>\n'+'</picture>\n',play='<div class=video-seo-youtube-player-play></div>';return thumbnail.replace("ID",id)+play;}function videoSEOMaybeReplaceMaxResSourceWithHqSource(event){var sourceMaxRes,sourceHighQuality,loadedThumbnail=event.target,parent=loadedThumbnail.parentNode;if(loadedThumbnail.naturalWidth<150){sourceMaxRes=parent.querySelector(".video-seo-source-to-maybe-replace");sourceHighQuality=parent.querySelector(".video-seo-source-hq");sourceMaxRes.srcset=sourceHighQuality.srcset;parent.className="video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";}}function videoSEOYouTubeThumbnailHandleKeydown(event){if(event.keyCode!==13&&event.keyCode!==32){return;}if(event.keyCode===13){videoSEOGenerateYouTubeIframe(event);}if(event.keyCode===32){event.preventDefault();}}function videoSEOYouTubeThumbnailHandleKeyup(event){if(event.keyCode!==32){return;}videoSEOGenerateYouTubeIframe(event);}function videoSEOGenerateYouTubeIframe(event){var el=(event.type==="click")?this:event.target,iframe=document.createElement("iframe");iframe.setAttribute("src","https://www.youtube.com/embed/"+el.dataset.id+"?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.stl.news");iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture");el.parentNode.replaceChild(iframe,el);}</script> <style >body,input,textarea,select{font-family:'Open Sans',sans-serif;}h1,h2,h3,h4,h5,h6{font-family:'Open Sans',sans-serif;}</style><meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236"><meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com"> <style >.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style> <script async=async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2039550005437652" crossorigin=anonymous ></script>  <script>if(screen.width<769){window.location="https://www.stl.news/jpmorgan-citigroup-and-other-big-banks-see-profits-drop/554723/?amp";}</script> <link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=32x32><link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=192x192><link rel=apple-touch-icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png"><style id=wp-custom-css>@media only screen and (max-width: 600px){a{line-height:32px;}}div#frpostpro-wrap{margin-bottom:10%;}p{line-height:1.8 !important;}</style></head><body class="post-template-default single single-post postid-554723 single-format-standard wp-custom-logo theme-body group-blog"> <svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class=site-header><div class=info-bar><div class=container><div class="row gutter-10"><div class="col col-sm contact-section"><div class=date><ul><li>Friday, October 14, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class=navbar-head ><div class=container><div class="row navbar-head-row align-items-center"><div class=col-lg-4><div class="site-branding navbar-brand"> <a href=https://www.stl.news/ class=custom-logo-link rel=home><picture class=custom-logo> <source type=image/webp srcset=https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png.webp> <img width=200 height=45 src=https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png alt=STL.News> </picture> </a><h2 class="site-title"><a href=https://www.stl.news/ rel=home>STL.News</a></h2><p class=site-description>States Top Leading News</p></div></div></div></div></div><div class=navigation-bar id=sticky-navigation-bar><div class=navigation-bar-top><div class=container> <button class="navbar-toggler menu-toggle" type=button data-toggle=collapse data-target=#navbarCollapse aria-controls=navbarCollapse aria-expanded=false aria-label="Toggle navigation"></button> <span class=search-toggle></span></div><div class=search-bar><div class=container><div class="search-block off"><form action=https://www.stl.news/ method=get class=search-form> <label class=assistive-text> Search </label><div class=input-group> <input type=search value placeholder=Search class="form-control s" name=s><div class=input-group-prepend> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class=navbar-main><div class=container><div class="collapse navbar-collapse" id=navbarCollapse><div id=site-navigation class=main-navigation role=navigation><ul class="nav-menu navbar-nav d-lg-block"><li id=menu-item-467945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href=https://www.stl.news/ >Home</a></li> <li id=menu-item-498490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href=https://www.stl.news/video-gallery/ >Videos</a><ul class=sub-menu> <li id=menu-item-484591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href=https://www.stl.news/video-press-release/ >Submit Video PR</a></li></ul> </li> <li id=menu-item-505795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href=https://www.stl.news/headline-news/ >Headline News</a></li> <li id=menu-item-484584 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href=https://www.stl.news/category/st-louis-business-news/ >Business</a><ul class=sub-menu> <li id=menu-item-487050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href=https://www.stl.news/category/st-louis-business-news/class-action/ >Class Action</a></li> <li id=menu-item-484959 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href=https://www.stl.news/category/finance/ >Finance</a></li> <li id=menu-item-488249 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href=https://www.stl.news/business-news-videos/ >Bus. News Videos</a></li></ul> </li> <li id=menu-item-484587 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href=https://www.stl.news/category/entertainment/ >Entertainment</a></li> <li id=menu-item-484585 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href=https://www.stl.news/category/general/ >General</a></li> <li id=menu-item-484586 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href=https://www.stl.news/category/politics/ >Political</a></li> <li id=menu-item-467797 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href=https://www.stl.news/category/press-release/ >Press Releases</a><ul class=sub-menu> <li id=menu-item-467798 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href=https://www.stl.news/submit-press-release/ >Submit Press Release</a></li> <li id=menu-item-482806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href=https://www.stl.news/video-press-release/ >Submit Video Press Release</a></li></ul> </li> <li id=menu-item-484597 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href=https://www.stl.news/category/technology/ >Technology</a></li> <li id=menu-item-434552 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href=https://www.stl.news/business-center/ >Services</a><ul class=sub-menu> <li id=menu-item-432596 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href=https://www.stl.news/publish-guest-post/ >Guest Post</a></li> <li id=menu-item-450975 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href=https://www.stl.news/submit-business-directory-listing/ >Submit Directory Listing</a></li></ul> </li> <li id=menu-item-451276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href=https://www.stl.news/stl-news-business-directory-listings/ >Directory</a></li> <li id=menu-item-419170 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href=https://www.stl.news/about-stlnews/ >About</a><ul class=sub-menu> <li id=menu-item-419169 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href=https://www.stl.news/contact/ >Contact</a></li> <li id=menu-item-469763 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href=https://www.stl.news/news-categories/ >Categories</a></li> <li id=menu-item-490385 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href=https://www.stl.news/tags/ >Popular Tags</a></li> <li id=menu-item-419263 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href=https://www.stl.news/site-navigation/ >Sitemap</a></li></ul> </li></ul></div></div><div class=nav-search> <span class=search-toggle></span></div></div></div></div></nav><div id=breadcrumb><div class=container><div role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta name="numberOfItems" content="2"><meta name="itemListOrder" content="Ascending"><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a href=https://www.stl.news/ rel=home itemprop=item><span itemprop=name>Home</span></a><meta itemprop="position" content="1"></li><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-end"><span itemprop=name>JPMorgan, Citigroup and Other Big Banks See Profits Drop</span><meta itemprop="position" content="2"></li></ul></div></div></div></header><div id=content class="site-content "><div class=container><div class="row justify-content-center site-content-row"><div id=primary class="col-lg-8 content-area"><main id=main class=site-main><div class="post-554723 post type-post status-publish format-standard has-post-thumbnail hentry category-finance"><figure class="post-featured-image page-single-img-wrap"><div class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2020/11/BigStock-Breaking-News-Red-1-1.jpg');"></div></figure><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-7212 href=https://www.stl.news/category/finance/ >Finance</a></div></div><header class=entry-header><h1 class="entry-title">JPMorgan, Citigroup and Other Big Banks See Profits Drop</h1><div class=entry-meta><div class=date><a href=https://www.stl.news/jpmorgan-citigroup-and-other-big-banks-see-profits-drop/554723/ title="JPMorgan, Citigroup and Other Big Banks See Profits Drop">October 14, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Hattie Francis</a></div></div></header><div class=entry-content><p>Lenders foresee economic “headwinds,” but household spending is mostly holding up, buffering profits from turmoil in financial markets.</p></div></div><nav class="navigation post-navigation" aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><div class=nav-previous><a href=https://www.stl.news/tory-mps-turn-on-liz-truss-after-turbulent-day/554721/ rel=prev>Tory MPs turn on Liz Truss after turbulent day</a></div><div class=nav-next><a href=https://www.stl.news/in-u-k-fallout-lessons-for-a-world-facing-harsh-economic-realities/554720/ rel=next>In U.K. Fallout, Lessons for a World Facing Harsh Economic Realities</a></div></div></nav></main></div></div></div></div><footer id=colophon class=site-footer><div class=widget-area><div class=container><div class=row><div class="col-sm-6 col-lg-3"><section id=text-2 class="widget widget_text"><h3 class="widget-title">Contact</h3><div class=textwidget><p><a href=https://goo.gl/maps/hM1v2AWvFMLmBToc8 target=_blank rel=noopener>17005 Manchester Rd</a><br> Wildwood, <a href=https://www.stl.news/missouri>Missouri</a> 63040<br> Phone: +1 314-808-1870<br> <strong>Martin Smith </strong>( STL.News, LLC )<br> Email: Marty@STLMedia.Agency</p><p><a href=https://www.stl.news/sitemap_index.xml target=_blank rel=noopener>XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-3 class="widget widget_text"><h3 class="widget-title">Links</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-5 class="widget widget_text"><h3 class="widget-title">Partners</h3><div class=textwidget><ul> <li><a href=https://stl.directory/ target=_blank rel=noopener>STL.Directory</a></li> <li><a href=https://stlouisrestaurantreview.com/ target=_blank rel=noopener>St. Louis Restaurant Review</a></li> <li><a href=https://ultimatehost.domains/ target=_blank rel=noopener>UltimateHost.Domains</a></li> <li><a href=https://stlouisweb.design/ target=_blank rel=noopener>WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-11 class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div></div></div></div><div class=site-info><div class=container><div class=row><div class="col-lg-auto order-lg-2 ml-auto"><div class=social-profiles><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class=theme-link> Copyright &copy; 2022 <a href=https://www.stl.news/ title=STL.News >STL.News</a></div></div></div></div></div></footer><div class=back-to-top><a title="Go to Top" href=#masthead></a></div></div><style>@keyframes slidein-main{from{top:-160px;}to{top:0;}}@media only screen and (min-width: 767px){.frpostpro-wrap{left:15px;}@keyframes slidein-main{from{bottom:-160px;}to{bottom:15px;}}}.frpostpro-title{line-height:15px;max-height:46px;}.frpostpro-wrap{background-color:#FFFFFF;z-index:9999;color:#000000;font-size:14px;border:none;border-bottom:solid 1px #eae8e8;}@media only screen and (min-width: 767px){.frpostpro-wrap{border-top:none;border:solid 1px #eae8e8;}}.frpostpro-text{background-color:#FFFFFF;}.frpostpro-readmore{display:block;margin-top:2px;font-size:12px;line-height:12px;}</style><div class=frpostpro-container><div class=frpostpro-wrap id=frpostpro-wrap style=display:none><div class=frpostpro-close-button id=frpostpro-close-button><svg height=12 viewBox='0 0 512.001 512.001' width=12 xmlns=http://www.w3.org/2000/svg><g><path fill=#000000 d='m512.001 84.853-84.853-84.853-171.147 171.147-171.148-171.147-84.853 84.853 171.148 171.147-171.148 171.148 84.853 84.853 171.148-171.147 171.147 171.147 84.853-84.853-171.148-171.148z'/></g></svg></div><div class=frpostpro-click id=frpostpro-click></div></div></div><link rel=stylesheet href=https://www.stl.news/wp-content/cache/minify/e9176.css media=all> <script data-cfasync=false src=https://www.stl.news/wp-content/cache/minify/5a507.js></script> <script id=caos-track-ad-blockers-js-after>document.addEventListener('caos_track_ad_blockers',function(e){document.addEventListener('DOMContentLoaded',function(e){var caos_detect_ad_blocker=1;var cid='';if(document.getElementById('caos-detect-ad-block')){caos_detect_ad_blocker=0;}var ajax=new XMLHttpRequest();ajax.open('POST','https://www.stl.news/wp-json/caos/v1/block/detect');ajax.onreadystatechange=function(){if(ajax.readyState!==4||ajax.readyState!==200)return;};ajax.send("result="+caos_detect_ad_blocker+'&cid='+cid);});});</script> <script data-cfasync=false src=https://www.stl.news/wp-content/cache/minify/36879.js></script> <script id=caos-analytics-js-after>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments);};ga.l=+new Date;ga('create','UA-36412036-54',{"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});ga(function(tracker){tracker.set('sendHitTask',function(model){payload=model.get('hitPayload');var xhr=new XMLHttpRequest();xhr.open('POST','https://www.stl.news/wp-json/caos/v1/proxy/stealth',true);xhr.send(payload);});});ga('set','allowAdFeatures',false);ga('require','linkid',{'cookieName':'caosLinkid','cookieFlags':'samesite=none;secure'});ga('send','pageview');var event=new Event('caos_track_ad_blockers');document.dispatchEvent(event);function _caosLt(event){if(typeof gtag!=='function'&&typeof ga!=='function'){return;}if(event.which!==1){return;}var eventLink=event.srcElement||event.target;while(eventLink&&(typeof eventLink.tagName=='undefined'||eventLink.tagName.toLowerCase()!=='a'||!eventLink.href)){eventLink=eventLink.parentNode;}if(eventLink&&eventLink.href){var link=eventLink.href;if(link.indexOf(location.host)===-1&&!link.match(/^javascript\:/i)){var target=(eventLink.target&&!eventLink.target.match(/^_(self|parent|top)$/i))?eventLink.target:false;if(event.ctrlKey||event.shiftKey||event.metaKey||event.which===2){target='_blank';}var hbrun=false;var hitBack=function(){if(hbrun)return;hbrun=true;window.location.href=link;};if(target){ga('send','event','Outbound Link Tracking','click',link);}else{event.preventDefault?event.preventDefault():event.returnValue!=1;ga('send','event','Outbound Link Tracking','click',link,{'transport':'beacon','hitCallback':hitBack});setTimeout(hitBack,1000);}}}}var _window=window;var _caosLtEvent=('ontouchstart'in _window)?'click':'mousedown';_window.addEventListener?_window.addEventListener('load',function(){document.body.addEventListener(_caosLtEvent,_caosLt,!1);},!1):_window.attachEvent&&_window.attachEvent('onload',function(){document.body.attachEvent('on'+_caosLtEvent,_caosLt);});</script> <script id=frpostpro-front-script-js-extra>/*<![CDATA[*/var frpostpro_settings={"frpostpro-version":"1.0.7","frpostpro-enabled":"yes","frpostpro-show-mobile":"yes","frpostpro-show-desktop":"yes","frpostpro-taxonomy":"tag-and-category","frpostpro-order":"date","frpostpro-slides":"10","frpostpro-slide-duration":"5","frpostpro-scroll-trigger":"0","frpostpro-read-more":"Read more","frpostpro-background-color":"#FFFFFF","frpostpro-border-color":"#eae8e8","frpostpro-text-color":"#000000","frpostpro-font-size":"14","frpostpro-z-index":"9999","frpostpro-smartphone-position":"top","frpostpro-desktop-position":"bottom-left","frpostpro-close-button":"yes","frpostpro-close-time":"15","frpostpro-range":"always"};var frpostpro_js=[{"frpostpro_slug":"https:\/\/www.stl.news\/in-u-k-fallout-lessons-for-a-world-facing-harsh-economic-realities\/554720\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/11\/BigStock-Breaking-News-Red-1-1-150x150.jpg","frpostpro_title":"In U.K. Fallout, Lessons for a World Facing Harsh Economic Realities"},{"frpostpro_slug":"https:\/\/www.stl.news\/sp-500-slides-as-inflation-worries-rise-again\/554713\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/11\/BigStock-Breaking-News-Red-1-1-150x150.jpg","frpostpro_title":"S&amp;P 500 Slides as Inflation Worries Rise Again"},{"frpostpro_slug":"https:\/\/www.stl.news\/uk-turmoil-likely-to-keep-italian-economic-policy-reasonable-officials\/554709\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665773421_UK-turmoil-likely-to-keep-Italian-economic-policy-reasonable-officials-150x150.jpg","frpostpro_title":"UK turmoil likely to keep Italian economic policy reasonable -officials"},{"frpostpro_slug":"https:\/\/www.stl.news\/analysis-battered-uk-markets-need-more-than-policy-u-turn-before-confidence-returns\/554694\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665764525_Fighting-for-survival-as-UK-PM-a-chastened-Truss-changes-150x150.jpg","frpostpro_title":"Analysis-Battered UK markets need more than policy U-Turn before confidence returns"},{"frpostpro_slug":"https:\/\/www.stl.news\/some-eu-countries-want-billion-euro-chip-plan-to-also-fund-current-chips\/554689\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665743310_UK-corporation-tax-to-rise-to-25-from-19-this-150x150.jpg","frpostpro_title":"Some EU countries want billion-euro chip plan to also fund current chips"},{"frpostpro_slug":"https:\/\/www.stl.news\/tesla-will-not-start-german-mass-battery-production-before-2024-handelsblatt\/554683\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665769814_Tesla-will-not-start-German-mass-battery-production-before-2024-150x150.jpg","frpostpro_title":"Tesla will not start German mass battery production before 2024 -Handelsblatt"},{"frpostpro_slug":"https:\/\/www.stl.news\/can-liz-truss-outlast-a-lettuce-uk-tabloid-asks-in-twitter-post\/554677\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665769394_Can-Liz-Truss-outlast-a-lettuce-UK-tabloid-asks-in-150x150.jpg","frpostpro_title":"Can Liz Truss outlast a lettuce, UK tabloid asks in Twitter post"},{"frpostpro_slug":"https:\/\/www.stl.news\/housing-market-first-timer-from-contingency-to-foreclosure-to-housing-market-predictions-what-you-should-know\/554674\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/11\/BigStock-Breaking-News-Red-1-1-150x150.jpg","frpostpro_title":"Housing market first-timer? From contingency to foreclosure to housing market predictions, what you should know."},{"frpostpro_slug":"https:\/\/www.stl.news\/imf-says-eu-support-measures-on-energy-should-not-distort-price-signals\/554686\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665764525_Fighting-for-survival-as-UK-PM-a-chastened-Truss-changes-150x150.jpg","frpostpro_title":"IMF says EU support measures on energy should not distort price signals"},{"frpostpro_slug":"https:\/\/www.stl.news\/hungarians-renew-protests-demanding-higher-living-standards-for-teachers\/554671\/","frpostpro_thumb":"https:\/\/www.stl.news\/wp-content\/uploads\/2022\/10\/1665768636_Hungarians-renew-protests-demanding-higher-living-standards-for-teachers-150x150.jpg","frpostpro_title":"Hungarians renew protests demanding higher living standards for teachers"}];/*]]>*/</script> <script data-cfasync=false src=https://www.stl.news/wp-content/cache/minify/602ab.js></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54');</script> </body></html>