<!doctype html><html lang=en-US><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel=profile href=https://gmpg.org/xfn/11><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'><meta property="og:title" content="Heather Harper Who Defrauded Illinois Bank Sentenced"><meta property="og:description" content="Woman, Heather Harper Who Defrauded Illinois Bank Using Fake Identity Sentenced to 30 Months in Prison (STL.News) Heather Harper, 38, of Knoxville, Tennessee,"><meta property="og:image:alt" content="Heather Harper Who Defrauded Illinois Bank Sentenced"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg"><meta property="og:type" content="article"><meta property="og:article:published_time" content="2022-06-10 16:21:40"><meta property="og:article:modified_time" content="2022-06-10 16:21:40"><meta property="og:article:tag" content="Heather Harper"><meta property="og:article:tag" content="Identity Theft"><meta property="og:article:tag" content="Illinois Bank"><meta property="og:article:tag" content="Tennessee"><meta property="og:article:tag" content="US Department of Justice"><meta property="og:locale" content="en_US"><meta name="twitter:card" content=""><meta name="twitter:title" content="Heather Harper Who Defrauded Illinois Bank Sentenced"><meta name="twitter:description" content="Woman, Heather Harper Who Defrauded Illinois Bank Using Fake Identity Sentenced to 30 Months in Prison (STL.News) Heather Harper, 38, of Knoxville, Tennessee,"><meta name="twitter:image" content="https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg"><meta name="twitter:image:alt" content="Heather Harper Who Defrauded Illinois Bank Sentenced"><meta name="author" content="Waqar Nawaz"><title>Heather Harper Who Defrauded Illinois Bank Sentenced - STL.News</title><meta name="description" content="Woman, Heather Harper Who Defrauded Illinois Bank Using Fake Identity Sentenced to 30 Months - read national news and more at STL.News."><link rel=canonical href=https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/ ><meta property="og:url" content="https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/"><meta property="og:site_name" content="STL.News"><meta property="article:publisher" content="https://www.facebook.com/STLMONews/"><meta property="article:published_time" content="2022-06-10T21:21:40+00:00"><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg"><meta property="og:image:width" content="1600"><meta property="og:image:height" content="1200"><meta property="og:image:type" content="image/jpeg"><meta name="twitter:creator" content="@stlnewsonline"><meta name="twitter:site" content="@stlnewsonline"> <script type=application/ld+json class=yoast-schema-graph>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.stl.news/#organization","name":"STL.News LLC","url":"https://www.stl.news/","sameAs":["http://instagram.com/www.stl.news","https://www.pinterest.com/stlnews","https://www.youtube.com/channel/UCeLwZ--ypvs-x3HIugwHHDQ","https://www.facebook.com/STLMONews/","https://twitter.com/stlnewsonline"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stl.news/#/schema/logo/image/","url":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","contentUrl":"https://www.stl.news/wp-content/uploads/2020/12/STL.News-Logo-States-Top-Leading-News-1-1.png","width":200,"height":45,"caption":"STL.News LLC"},"image":{"@id":"https://www.stl.news/#/schema/logo/image/"}},{"@type":"WebSite","@id":"https://www.stl.news/#website","url":"https://www.stl.news/","name":"STL.News","description":"States Top Leading News","publisher":{"@id":"https://www.stl.news/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.stl.news/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#primaryimage","url":"https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg","contentUrl":"https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg","width":1600,"height":1200,"caption":"Heather Harper Who Defrauded Illinois Bank Sentenced"},{"@type":"WebPage","@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#webpage","url":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/","name":"Heather Harper Who Defrauded Illinois Bank Sentenced - STL.News","isPartOf":{"@id":"https://www.stl.news/#website"},"primaryImageOfPage":{"@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#primaryimage"},"datePublished":"2022-06-10T21:21:40+00:00","dateModified":"2022-06-10T21:21:40+00:00","description":"Woman, Heather Harper Who Defrauded Illinois Bank Using Fake Identity Sentenced to 30 Months - read national news and more at STL.News.","breadcrumb":{"@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/"]}]},{"@type":"BreadcrumbList","@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.stl.news/"},{"@type":"ListItem","position":2,"name":"General","item":"https://www.stl.news/category/general/"},{"@type":"ListItem","position":3,"name":"Heather Harper Who Defrauded Illinois Bank Sentenced"}]},{"@type":"NewsArticle","@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#article","isPartOf":{"@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#webpage"},"author":{"@id":"https://www.stl.news/#/schema/person/5b9e8e2fee9dcfd4f7f977fa5093a9d8"},"headline":"Heather Harper Who Defrauded Illinois Bank Sentenced","datePublished":"2022-06-10T21:21:40+00:00","dateModified":"2022-06-10T21:21:40+00:00","mainEntityOfPage":{"@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#webpage"},"wordCount":290,"publisher":{"@id":"https://www.stl.news/#organization"},"image":{"@id":"https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/#primaryimage"},"thumbnailUrl":"https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg","keywords":["Heather Harper","Identity Theft","Illinois Bank","Tennessee","US Department of Justice"],"articleSection":["General"],"inLanguage":"en-US","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.stl.news/#organization"}},{"@type":"Person","@id":"https://www.stl.news/#/schema/person/5b9e8e2fee9dcfd4f7f977fa5093a9d8","name":"Waqar Nawaz","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.stl.news/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b4d5b1b6f868c275321d3f9067bd721?s=96&d=wavatar&r=g","caption":"Waqar Nawaz"},"description":"Waqar Nawaz has published content for STL.News for approximately three years. He is dedicated to publishing news released by the US Department of Justice. He actively monitors the web for fresh releases to help keep the public informed.","sameAs":["investmart007"],"gender":"Male","url":"https://www.stl.news/author/editor-4/"}]}</script> <link rel=dns-prefetch href=//www.googletagmanager.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=preconnect href=//www.google-analytics.com><link rel=alternate type=application/rss+xml title="STL.News &raquo; Feed" href=https://www.stl.news/feed/ ><link rel=stylesheet id=wp-block-library-css  href='https://www.stl.news/wp-includes/css/dist/block-library/style.min.css?ver=6.0'  media=all><style id=global-styles-inline-css >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</style><link rel=stylesheet id=bootstrap-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/css/bootstrap.min.css?ver=4.0.0'  media=all><link rel=stylesheet id=font-awesome-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/font-awesome/css/font-awesome.css?ver=6.0'  media=all><link rel=stylesheet id=newscard-google-fonts-css  href='//fonts.googleapis.com/css?family=Open+Sans%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=6.0'  media=all><link rel=stylesheet id=owl-carousel-css  href='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.css?ver=2.3.4'  media=all><link rel=stylesheet id=newscard-style-css  href='https://www.stl.news/wp-content/themes/newscard-pro/style.css?ver=6.0'  media=all><link rel=stylesheet id=all-in-one-video-gallery-backward-compatibility-css  href='https://www.stl.news/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/backward-compatibility.css?ver=2.5.7'  media=all><link rel=stylesheet id=all-in-one-video-gallery-public-css  href='https://www.stl.news/wp-content/plugins/all-in-one-video-gallery-premium/public/assets/css/public.css?ver=2.5.7'  media=all> <script src='https://www.googletagmanager.com/gtag/js?id=UA-36412036-54&#038;ver=6.0' id=wk-analytics-script-js></script> <script id=wk-analytics-script-js-after>function shouldTrack(){var trackLoggedIn=true;var loggedIn=false;if(!loggedIn){return true;}else if(trackLoggedIn){return true;}return false;}function hasWKGoogleAnalyticsCookie(){return(new RegExp('wp_wk_ga_untrack_'+document.location.hostname)).test(document.cookie);}if(!hasWKGoogleAnalyticsCookie()&&shouldTrack()){window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54',{'anonymize_ip':true});}</script> <script src='https://www.stl.news/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id=jquery-core-js></script> <!--[if lt IE 9]> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/html5.js?ver=3.7.3' id=html5-js></script> <![endif]--><link rel=https://api.w.org/ href=https://www.stl.news/wp-json/ ><link rel=alternate type=application/json href=https://www.stl.news/wp-json/wp/v2/posts/525367><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.stl.news/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.stl.news/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0"><link rel=shortlink href='https://www.stl.news/?p=525367'><link rel=alternate type=application/json+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fheather-harper-who-defrauded-illinois-bank-sentenced%2F525367%2F"><link rel=alternate type=text/xml+oembed href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fheather-harper-who-defrauded-illinois-bank-sentenced%2F525367%2F&#038;format=xml"> <script>document.addEventListener("DOMContentLoaded",function(){var div,i,youtubePlayers=document.getElementsByClassName("video-seo-youtube-player");for(i=0;i<youtubePlayers.length;i++){div=document.createElement("div");div.className="video-seo-youtube-embed-loader";div.setAttribute("data-id",youtubePlayers[i].dataset.id);div.setAttribute("tabindex","0");div.setAttribute("role","button");div.setAttribute("aria-label","Load YouTube video");div.innerHTML=videoSEOGenerateYouTubeThumbnail(youtubePlayers[i].dataset.id);div.addEventListener("click",videoSEOGenerateYouTubeIframe);div.addEventListener("keydown",videoSEOYouTubeThumbnailHandleKeydown);div.addEventListener("keyup",videoSEOYouTubeThumbnailHandleKeyup);youtubePlayers[i].appendChild(div);}});function videoSEOGenerateYouTubeThumbnail(id){var thumbnail='<picture class=video-seo-youtube-picture>\n'+'<source class=video-seo-source-to-maybe-replace media="(min-width: 801px)" srcset="https://i.ytimg.com/vi/'+id+'/maxresdefault.jpg" >\n'+'<source class=video-seo-source-hq media="(max-width: 800px)" srcset="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg">\n'+'<img onload="videoSEOMaybeReplaceMaxResSourceWithHqSource( event );" src="https://i.ytimg.com/vi/'+id+'/hqdefault.jpg" width=480 height=360 loading=eager alt>\n'+'</picture>\n',play='<div class=video-seo-youtube-player-play></div>';return thumbnail.replace("ID",id)+play;}function videoSEOMaybeReplaceMaxResSourceWithHqSource(event){var sourceMaxRes,sourceHighQuality,loadedThumbnail=event.target,parent=loadedThumbnail.parentNode;if(loadedThumbnail.naturalWidth<150){sourceMaxRes=parent.querySelector(".video-seo-source-to-maybe-replace");sourceHighQuality=parent.querySelector(".video-seo-source-hq");sourceMaxRes.srcset=sourceHighQuality.srcset;parent.className="video-seo-youtube-picture video-seo-youtube-picture-replaced-srcset";}}function videoSEOYouTubeThumbnailHandleKeydown(event){if(event.keyCode!==13&&event.keyCode!==32){return;}if(event.keyCode===13){videoSEOGenerateYouTubeIframe(event);}if(event.keyCode===32){event.preventDefault();}}function videoSEOYouTubeThumbnailHandleKeyup(event){if(event.keyCode!==32){return;}videoSEOGenerateYouTubeIframe(event);}function videoSEOGenerateYouTubeIframe(event){var el=(event.type==="click")?this:event.target,iframe=document.createElement("iframe");iframe.setAttribute("src","https://www.youtube.com/embed/"+el.dataset.id+"?autoplay=1&enablejsapi=1&origin=https%3A%2F%2Fwww.stl.news");iframe.setAttribute("frameborder","0");iframe.setAttribute("allowfullscreen","1");iframe.setAttribute("allow","accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture");el.parentNode.replaceChild(iframe,el);}</script> <style >body,input,textarea,select{font-family:'Open Sans',sans-serif;}h1,h2,h3,h4,h5,h6{font-family:'Open Sans',sans-serif;}</style><style >.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px);}</style><link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=32x32><link rel=icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png sizes=192x192><link rel=apple-touch-icon href=https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2022/01/cropped-STL.News-Logo-States-Top-Leading-News-1-1.png"><style id=wp-custom-css>@media only screen and (max-width: 600px){a{line-height:32px;}}</style></head><body class="post-template-default single single-post postid-525367 single-format-standard wp-custom-logo theme-body group-blog"> <svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div id=page class=site> <a class="skip-link screen-reader-text" href=#content>Skip to content</a><header id=masthead class=site-header><div class=info-bar><div class=container><div class="row gutter-10"><div class="col col-sm contact-section"><div class=date><ul><li>Friday, June 10, 2022</li></ul></div></div><div class="col-auto social-profiles order-lg-3"><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class=navbar-head ><div class=container><div class="row navbar-head-row align-items-center"><div class=col-lg-4><div class="site-branding navbar-brand"> <a href=https://www.stl.news/ class=custom-logo-link rel=home><img width=200 height=45 src=https://www.stl.news/wp-content/uploads/2020/12/cropped-STL.News-Logo-States-Top-Leading-News-1-1-2.png class=custom-logo alt=STL.News></a><h2 class="site-title"><a href=https://www.stl.news/ rel=home>STL.News</a></h2><p class=site-description>States Top Leading News</p></div></div></div></div></div><div class=navigation-bar id=sticky-navigation-bar><div class=navigation-bar-top><div class=container> <button class="navbar-toggler menu-toggle" type=button data-toggle=collapse data-target=#navbarCollapse aria-controls=navbarCollapse aria-expanded=false aria-label="Toggle navigation"></button> <span class=search-toggle></span></div><div class=search-bar><div class=container><div class="search-block off"><form action=https://www.stl.news/ method=get class=search-form> <label class=assistive-text> Search </label><div class=input-group> <input type=search value placeholder=Search class="form-control s" name=s><div class=input-group-prepend> <button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class=navbar-main><div class=container><div class="collapse navbar-collapse" id=navbarCollapse><div id=site-navigation class=main-navigation role=navigation><ul class="nav-menu navbar-nav d-lg-block"><li id=menu-item-467945 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-467945"><a href=https://www.stl.news/ >Home</a></li> <li id=menu-item-498490 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-498490"><a href=https://www.stl.news/video-gallery/ >Videos</a><ul class=sub-menu> <li id=menu-item-484591 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484591"><a href=https://www.stl.news/video-press-release/ >Submit Video PR</a></li></ul> </li> <li id=menu-item-505795 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-505795"><a href=https://www.stl.news/headline-news/ >Headline News</a></li> <li id=menu-item-484584 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-484584"><a href=https://www.stl.news/category/st-louis-business-news/ >Business</a><ul class=sub-menu> <li id=menu-item-487050 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-487050"><a href=https://www.stl.news/category/st-louis-business-news/class-action/ >Class Action</a></li> <li id=menu-item-484959 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484959"><a href=https://www.stl.news/category/finance/ >Finance</a></li> <li id=menu-item-488249 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-488249"><a href=https://www.stl.news/business-news-videos/ >Bus. News Videos</a></li></ul> </li> <li id=menu-item-484587 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484587"><a href=https://www.stl.news/category/entertainment/ >Entertainment</a></li> <li id=menu-item-484585 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484585"><a href=https://www.stl.news/category/general/ >General</a></li> <li id=menu-item-484586 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484586"><a href=https://www.stl.news/category/politics/ >Political</a></li> <li id=menu-item-467797 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-467797"><a href=https://www.stl.news/category/press-release/ >Press Releases</a><ul class=sub-menu> <li id=menu-item-467798 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-467798"><a href=https://www.stl.news/submit-press-release/ >Submit Press Release</a></li> <li id=menu-item-482806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-482806"><a href=https://www.stl.news/video-press-release/ >Submit Video Press Release</a></li></ul> </li> <li id=menu-item-484597 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484597"><a href=https://www.stl.news/category/technology/ >Technology</a></li> <li id=menu-item-434552 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-434552"><a href=https://www.stl.news/business-center/ >Services</a><ul class=sub-menu> <li id=menu-item-432596 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-432596"><a href=https://www.stl.news/publish-guest-post/ >Guest Post</a></li> <li id=menu-item-450975 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-450975"><a href=https://www.stl.news/submit-business-directory-listing/ >Submit Directory Listing</a></li></ul> </li> <li id=menu-item-451276 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451276"><a href=https://www.stl.news/stl-news-business-directory-listings/ >Directory</a></li> <li id=menu-item-419170 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-419170"><a href=https://www.stl.news/about-stlnews/ >About</a><ul class=sub-menu> <li id=menu-item-419169 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-419169"><a href=https://www.stl.news/contact/ >Contact</a></li> <li id=menu-item-469763 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-469763"><a href=https://www.stl.news/news-categories/ >Categories</a></li> <li id=menu-item-490385 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-490385"><a href=https://www.stl.news/tags/ >Popular Tags</a></li> <li id=menu-item-419263 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-419263"><a href=https://www.stl.news/site-navigation/ >Sitemap</a></li></ul> </li></ul></div></div><div class=nav-search> <span class=search-toggle></span></div></div></div></div></nav><div id=breadcrumb><div class=container><div role=navigation aria-label=Breadcrumbs class="breadcrumb-trail breadcrumbs" itemprop=breadcrumb><ul class=trail-items itemscope itemtype=http://schema.org/BreadcrumbList><meta name="numberOfItems" content="2"><meta name="itemListOrder" content="Ascending"><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-begin"><a href=https://www.stl.news/ rel=home itemprop=item><span itemprop=name>Home</span></a><meta itemprop="position" content="1"></li><li itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem class="trail-item trail-end"><span itemprop=name>Heather Harper Who Defrauded Illinois Bank Sentenced</span><meta itemprop="position" content="2"></li></ul></div></div></div></header><div id=content class="site-content "><div class=container><div class="row justify-content-center site-content-row"><div id=primary class="col-lg-8 content-area"><main id=main class=site-main><div class="post-525367 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-heather-harper tag-identity-theft tag-illinois-bank tag-tennessee tag-us-department-of-justice"><figure class="post-featured-image page-single-img-wrap"><div class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/06/BigStock-Jail-19.jpg');"></div></figure><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-4207 href=https://www.stl.news/category/general/ >General</a></div></div><header class=entry-header><h1 class="entry-title">Heather Harper Who Defrauded Illinois Bank Sentenced</h1><div class=entry-meta><div class=date><a href=https://www.stl.news/heather-harper-who-defrauded-illinois-bank-sentenced/525367/ title="Heather Harper Who Defrauded Illinois Bank Sentenced">June 10, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/editor-4/ >Waqar Nawaz</a></div></div></header><div class=entry-content><h2>Woman, Heather Harper Who Defrauded Illinois Bank Using Fake Identity Sentenced to 30 Months in Prison</h2><p><a href=https://www.stl.news/new-york/ >(</a><a href=https://www.stl.news/ >STL.News</a>) <strong>Heather Harper</strong>, 38, of Knoxville, Tennessee, was sentenced to thirty months in prison on Wednesday, June 8, 2022, in connection with her involvement in a conspiracy to commit bank fraud and aggravated identity theft.</p><p>In December 2020, Harper conspired with others to cash stolen checks and fraudulently obtain funds from financial institutions using stolen IDs—including driver’s licenses—belonging to real individuals living in the St. Louis metropolitan area. The scheme targeted banks located in Southern Illinois and Missouri.</p><p>When she pled guilty, Harper admitted that her conspirators broke into vehicles in the St. Louis area to steal checkbooks and IDs belonging to various individuals. Harper also admitted that her conspirators wrote checks from the stolen checkbooks made payable to other persons from whom the group had stolen identities. Harper went to banks around St. Louis and the Metro East and attempted to cash checks made payable to the persons whose identities had been stolen.</p><p>Harper often disguised herself to look like the individuals on the stolen IDs, using accessories such as wigs. Harper admitted that on December 11, 2020, she successfully cashed a check made payable to a person whose identity had been stolen at First Bank in O’Fallon, Illinois.</p><p>The investigation was conducted by local law enforcement agencies, including the O’Fallon (IL), Webster Groves, Shrewsbury, Maryland Heights, Des Peres, and St. Charles County Police Departments, along with the United States Secret Service, Fairview Heights Domicile Office of the Springfield Resident Office. Charges against Harper for defrauding banks in St. Louis County are still pending. Assistant United States Attorney Zoe J. Gross prosecuted the case.</p><p>SOURCE: <a href=https://usdoj.today/ >USDOJ.Today</a></p></div><footer class=entry-meta><span class=tag-links><span class=label>Tags:</span> <a href=https://www.stl.news/tag/heather-harper/ rel=tag>Heather Harper</a>, <a href=https://www.stl.news/tag/identity-theft/ rel=tag>Identity Theft</a>, <a href=https://www.stl.news/tag/illinois-bank/ rel=tag>Illinois Bank</a>, <a href=https://www.stl.news/tag/tennessee/ rel=tag>Tennessee</a>, <a href=https://www.stl.news/tag/us-department-of-justice/ rel=tag>US Department of Justice</a></span></footer></div><nav class="navigation post-navigation" aria-label=Posts><h2 class="screen-reader-text">Post navigation</h2><div class=nav-links><div class=nav-previous><a href=https://www.stl.news/missouri-governor-parson-makes-two-appointments/525395/ rel=prev>Missouri Governor Parson Makes Two Appointments</a></div><div class=nav-next><a href=https://www.stl.news/teacher-coach-sentenced-in-project-safe-childhood-case/525364/ rel=next>Teacher, Coach Sentenced in Project Safe Childhood Case</a></div></div></nav></main></div></div></div></div><footer id=colophon class=site-footer role=contentinfo><section class=featured-stories><div class=container><h3 class="stories-title"> <a href=https://www.stl.news/category/entertainment/ >Entertainment</a></h3><div class="row gutter-parent-10"><div class="col-sm-6 col-lg-3 post-col"><div class=post-boxed><div class=post-img-wrap> <a href=https://www.stl.news/missouri-lottery-170000-jackpot-won-in-dexter/525396/ class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/06/bigstock-Dollar-Sign-American-Money-C-318737602.jpg');"></a><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-7219 href=https://www.stl.news/category/entertainment/ >Entertainment</a></div></div></div><div class=post-content><h3 class="entry-title"><a href=https://www.stl.news/missouri-lottery-170000-jackpot-won-in-dexter/525396/ >Missouri Lottery – $170,000 Jackpot Won in Dexter</a></h3><div class=entry-meta><div class=date><a href=https://www.stl.news/missouri-lottery-170000-jackpot-won-in-dexter/525396/ title="Missouri Lottery – $170,000 Jackpot Won in Dexter">June 10, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Maryam Shah</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class=post-boxed><div class=post-img-wrap> <a href=https://www.stl.news/nc-lottery-jose-ortez-celebrates-500000-scratch-off-win/525397/ class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/06/bigstock-Winner-Banner-With-Gold-Letter-347230273.jpg');"></a><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-7219 href=https://www.stl.news/category/entertainment/ >Entertainment</a></div></div></div><div class=post-content><h3 class="entry-title"><a href=https://www.stl.news/nc-lottery-jose-ortez-celebrates-500000-scratch-off-win/525397/ >NC Lottery – Jose Ortez celebrates $500,000 scratch-off win</a></h3><div class=entry-meta><div class=date><a href=https://www.stl.news/nc-lottery-jose-ortez-celebrates-500000-scratch-off-win/525397/ title="NC Lottery – Jose Ortez celebrates $500,000 scratch-off win">June 10, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Maryam Shah</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class=post-boxed><div class=post-img-wrap> <a href=https://www.stl.news/nc-lottery-ryan-kemp-wins-200000-in-drawing/525408/ class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/06/bigstock-Winner-Gold-Marquee-Template-402123410.jpg');"></a><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-7219 href=https://www.stl.news/category/entertainment/ >Entertainment</a></div></div></div><div class=post-content><h3 class="entry-title"><a href=https://www.stl.news/nc-lottery-ryan-kemp-wins-200000-in-drawing/525408/ >NC Lottery – Ryan Kemp wins $200,000 in drawing</a></h3><div class=entry-meta><div class=date><a href=https://www.stl.news/nc-lottery-ryan-kemp-wins-200000-in-drawing/525408/ title="NC Lottery – Ryan Kemp wins $200,000 in drawing">June 10, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Maryam Shah</a></div></div></div></div></div><div class="col-sm-6 col-lg-3 post-col"><div class=post-boxed><div class=post-img-wrap> <a href=https://www.stl.news/nc-lottery-franklin-hicks-celebrates-110000-win/524458/ class=post-img style="background-image: url('https://www.stl.news/wp-content/uploads/2022/06/bigstock-Winner-Golden-Text-With-Explos-361185892.jpg');"></a><div class="entry-meta category-meta"><div class=cat-links> <a class=cat-links-7219 href=https://www.stl.news/category/entertainment/ >Entertainment</a></div></div></div><div class=post-content><h3 class="entry-title"><a href=https://www.stl.news/nc-lottery-franklin-hicks-celebrates-110000-win/524458/ >NC Lottery – Franklin Hicks celebrates $110,000 Win</a></h3><div class=entry-meta><div class=date><a href=https://www.stl.news/nc-lottery-franklin-hicks-celebrates-110000-win/524458/ title="NC Lottery – Franklin Hicks celebrates $110,000 Win">June 7, 2022</a></div><div class="by-author vcard author"><a href=https://www.stl.news/author/publisher3/ >Maryam Shah</a></div></div></div></div></div></div></div></section><div class=widget-area><div class=container><div class=row><div class="col-sm-6 col-lg-3"><section id=text-2 class="widget widget_text"><h3 class="widget-title">Contact</h3><div class=textwidget><p><a href=https://goo.gl/maps/hM1v2AWvFMLmBToc8 target=_blank rel=noopener>17005 Manchester Rd</a><br> Wildwood, <a href=https://www.stl.news/missouri>Missouri</a> 63040<br> Phone: +1 314-808-1870<br> <strong>Martin Smith </strong>( STL.News, LLC )<br> Email: Marty@STLMedia.Agency</p><p><a href=https://www.stl.news/sitemap_index.xml target=_blank rel=noopener>XML Sitemap</a></p></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-3 class="widget widget_text"><h3 class="widget-title">Links</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-5 class="widget widget_text"><h3 class="widget-title">Partners</h3><div class=textwidget><ul> <li><a href=https://stl.directory/ target=_blank rel=noopener>STL.Directory</a></li> <li><a href=https://stlouisrestaurantreview.com/ target=_blank rel=noopener>St. Louis Restaurant Review</a></li> <li><a href=https://ultimatehost.domains/ target=_blank rel=noopener>UltimateHost.Domains</a></li> <li><a href=https://stlouisweb.design/ target=_blank rel=noopener>WebMaster</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id=text-11 class="widget widget_text"><h3 class="widget-title">Important Pages</h3><div class=textwidget><ul> <li><a href=https://www.stl.news/terms-conditions/ >Terms &amp; Conditions</a></li> <li><a href=https://www.stl.news/reporting-claims-copyright-infringement-stl-news/ >Copyright Infringement</a></li> <li><a href=https://www.stl.news/legal-marketing/ >Legal &amp; Marketing</a></li> <li><a href=https://stlnews.business.site/ target=_blank rel=noopener>Google Business Page</a></li></ul></div></section></div></div></div></div><div class=site-info><div class=container><div class=row><div class="col-lg-auto order-lg-2 ml-auto"><div class=social-profiles><ul class=clearfix> <li><a target=_blank rel="noopener noreferrer" href=https://www.facebook.com/STLMONews></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class=theme-link> Copyright &copy; 2022 <a href=https://www.stl.news/ title=STL.News >STL.News</a></div></div></div></div></div></footer><div class=back-to-top><a title="Go to Top" href=#masthead></a></div></div> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/popper.min.js?ver=1.12.9' id=popper-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/bootstrap/js/bootstrap.min.js?ver=4.0.0' id=bootstrap-script-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel.min.js?ver=2.3.4' id=owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/owl-carousel/owl.carousel-settings.js?ver=6.0' id=newscard-owl-carousel-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-min.js?ver=0.7.2' id=jquery-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/matchHeight/jquery.matchHeight-settings.js?ver=6.0' id=newscard-match-height-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/skip-link-focus-fix.js?ver=20151215' id=newscard-skip-link-focus-fix-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky.js?ver=1.0.4' id=jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/library/sticky/jquery.sticky-settings.js?ver=6.0' id=newscard-jquery-sticky-js></script> <script src='https://www.stl.news/wp-content/themes/newscard-pro/assets/js/scripts.js?ver=6.0' id=newscard-scripts-js></script> <script src='https://www.stl.news/wp-content/plugins/host-analyticsjs-local/assets/js/detect-ad-block.js?ver=4.3.3' id=caos-track-ad-blockers-js></script> <script id=caos-track-ad-blockers-js-after>document.addEventListener('caos_track_ad_blockers',function(e){document.addEventListener('DOMContentLoaded',function(e){var caos_detect_ad_blocker=1;var cid='';if(document.getElementById('caos-detect-ad-block')){caos_detect_ad_blocker=0;}var ajax=new XMLHttpRequest();ajax.open('POST','https://www.stl.news/wp-json/caos/v1/block/detect');ajax.onreadystatechange=function(){if(ajax.readyState!==4||ajax.readyState!==200)return;};ajax.send("result="+caos_detect_ad_blocker+'&cid='+cid);});});</script> <script src=https://www.stl.news/wp-content/uploads/caos/b8317fe9.js id=caos-analytics-js></script> <script id=caos-analytics-js-after>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments);};ga.l=+new Date;ga('create','UA-36412036-54',{"cookieName":"caosLocalGa","cookieDomain":"www.stl.news","cookieExpires":2592000,"cookieFlags":"samesite=none;secure","siteSpeedSampleRate":"1"});ga(function(tracker){tracker.set('sendHitTask',function(model){payload=model.get('hitPayload');var xhr=new XMLHttpRequest();xhr.open('POST','https://www.stl.news/wp-json/caos/v1/proxy/stealth',true);xhr.send(payload);});});ga('set','allowAdFeatures',false);ga('require','linkid',{'cookieName':'caosLinkid','cookieFlags':'samesite=none;secure'});ga('send','pageview');var event=new Event('caos_track_ad_blockers');document.dispatchEvent(event);function _caosLt(event){if(typeof gtag!=='function'&&typeof ga!=='function'){return;}if(event.which!==1){return;}var eventLink=event.srcElement||event.target;while(eventLink&&(typeof eventLink.tagName=='undefined'||eventLink.tagName.toLowerCase()!=='a'||!eventLink.href)){eventLink=eventLink.parentNode;}if(eventLink&&eventLink.href){var link=eventLink.href;if(link.indexOf(location.host)===-1&&!link.match(/^javascript\:/i)){var target=(eventLink.target&&!eventLink.target.match(/^_(self|parent|top)$/i))?eventLink.target:false;if(event.ctrlKey||event.shiftKey||event.metaKey||event.which===2){target='_blank';}var hbrun=false;var hitBack=function(){if(hbrun)return;hbrun=true;window.location.href=link;};if(target){ga('send','event','Outbound Link Tracking','click',link);}else{event.preventDefault?event.preventDefault():event.returnValue!=1;ga('send','event','Outbound Link Tracking','click',link,{'transport':'beacon','hitCallback':hitBack});setTimeout(hitBack,1000);}}}}var _window=window;var _caosLtEvent=('ontouchstart'in _window)?'click':'mousedown';_window.addEventListener?_window.addEventListener('load',function(){document.body.addEventListener(_caosLtEvent,_caosLt,!1);},!1):_window.attachEvent&&_window.attachEvent('onload',function(){document.body.attachEvent('on'+_caosLtEvent,_caosLt);});</script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-36412036-54"></script> <script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-36412036-54');</script> </body></html>