<!doctype html><html lang="en-US"><head><meta charset="UTF-8"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin /><script>WebFontConfig={google:{families:["Roboto:100,300,300i,400,400i,500,500i,700,700i"]}};if(typeof WebFont==="object"&&typeof WebFont.load==="function"){WebFont.load(WebFontConfig);}</script><script id="litespeed-webfont-lib" src="https://www.stl.news/wp-content/plugins/litespeed-cache/assets/js/webfontloader.min.js" defer></script><link data-optimized="2" rel="stylesheet" href="https://www.stl.news/wp-content/litespeed/cssjs/a4d59.css?301d8" /><script type='text/javascript' src='https://www.stl.news/wp-includes/js/jquery/jquery.js' id='jquery-js'></script> <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no"><link rel="profile" href="https://gmpg.org/xfn/11"><title>Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes</title><meta name="description" content="Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes | STL.News - Read this and more news at STL.NEWS" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.stl.news/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes/343257/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes" /><meta property="og:description" content="Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes | STL.News - Read this and more news at STL.NEWS" /><meta property="og:url" content="https://www.stl.news/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes/343257/" /><meta property="og:site_name" content="STL.News" /><meta property="article:publisher" content="https://www.facebook.com/STLMONews/" /><meta property="article:published_time" content="2020-08-14T00:29:51+00:00" /><meta property="og:image" content="https://www.stl.news/wp-content/uploads/2020/08/admin-ajax-2-5.jpg" /><meta property="og:image:width" content="400" /><meta property="og:image:height" content="267" /><meta property="fb:app_id" content="2010614015885565" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@stlnewsonline" /><meta name="twitter:site" content="@stlnewsonline" /><link rel="amphtml" href="https://www.stl.news/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes/343257/amp/" /><meta name="generator" content="AMP for WP 1.0.61.2"/><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="STL.News &raquo; Feed" href="https://www.stl.news/feed/" /> <script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","headline":"Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes","description":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for..."}</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/#breadcrumb","url":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news","url":"https:\/\/www.stl.news","name":"News"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","url":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","name":"Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes","image":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/08\/admin-ajax-2-5.jpg"}}]}</script><script type="application/ld+json" class="schema-premium">[{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/"},"url":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","headline":"Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes","description":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for smuggling contraband to an inmate. Micheal Eaddy, 25, of Blackshear, Ga., was&hellip; ","image":{"@type":"ImageObject","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2020\/08\/admin-ajax-2-5.jpg","width":696,"height":267},"datePublished":"2020-08-13T19:29:51-05:00","dateModified":"2020-08-13T19:29:51-05:00","author":{"@type":"Person","name":"STL.News Editor 1","description":"This designation is a generic name and not designated to a specific person for security reasons."},"publisher":{"@type":"Organization","@id":"https:\/\/www.stl.news\/#organization","name":"STL.News","logo":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60},"image":{"@type":"ImageObject","@id":"https:\/\/www.stl.news\/#logo","url":"https:\/\/www.stl.news\/wp-content\/uploads\/2019\/03\/STL.News-Logo-States-Top-Leading-News.png","width":600,"height":60}},"articleSection":"General","keywords":"DOJ, Micheal Eaddy, us department of justice, WAYCROSS","wordCount":334,"name":"Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes","articleBody":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for smuggling contraband to an inmate. Micheal Eaddy, 25, of Blackshear, Ga., was sentenced to six months in prison after pleading guilty in U.S. District Court to one count of Bribery, said","backstory":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for smuggling contraband to an inmate. Micheal Eaddy, 25, of Blackshear, Ga., was sentenced to six months in prison after pleading guilty in U.S. District Court to one count of Bribery, said","printColumn":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for smuggling contraband to an inmate. Micheal Eaddy, 25, of Blackshear, Ga., was sentenced to six months in prison after pleading guilty in U.S. District Court to one count of Bribery, said"}]</script><script type="application/ld+json" class="schema-premium">{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.stl.news\/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes\/343257\/","headline":"Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes","description":"(STL.News) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for...","copyrightYear":"2020"}</script>  <script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.stl.news\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-.1em !important;background:0 0 !important;padding:0 !important}</style><!--[if lt IE 9]> <script type='text/javascript' src='https://www.stl.news/wp-content/themes/newscard/assets/js/html5.js' id='html5-js'></script> <![endif]--><link rel="https://api.w.org/" href="https://www.stl.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.stl.news/wp-json/wp/v2/posts/343257" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.stl.news/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.stl.news/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5" /><link rel='shortlink' href='https://www.stl.news/?p=343257' /><link rel="alternate" type="application/json+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes%2F343257%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.stl.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.stl.news%2Fex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes%2F343257%2F&#038;format=xml" /><meta name="news_keywords" content="DOJ, Micheal Eaddy, us department of justice, WAYCROSS"><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style><style type="text/css">.site-title,.site-description{position:absolute;clip:rect(1px,1px,1px,1px)}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="32x32" /><link rel="icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><meta name="msapplication-TileImage" content="https://www.stl.news/wp-content/uploads/2017/12/fvstl.png" /><style type="text/css" id="wp-custom-css">input[type=image]{width:200px !important}.entry-content ul.wpuf_packs h3,ul.wpuf_packs h3{background:#191919 !important;border-bottom:1px solid #191919 !important}.entry-content ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount,ul.wpuf_packs .wpuf-pricing-wrap .wpuf-sub-amount{background:#c80000 !important;border-bottom:1px solid #c80000 !important}.info-bar ul li{color:#fff}.entry-content ul.wpuf_packs .wpuf-sub-button a,ul.wpuf_packs .wpuf-sub-button a{background:#c80000 !important}.entry-content ul.wpuf_packs>li,ul.wpuf_packs>li{width:350px !important}.site-footer .widget-area{color:#555 !important;background-color:#fff}.site-footer .widget-title{color:#000 !important}.site-footer .widget ul li a{color:#555 !important}.info-bar{background-color:#c80000;color:#fff !important}.info-bar .infobar-links ul li a{color:#fff}.site-info{background-color:#c80000;color:#fff}.site-info a,.site-info a:hover{color:#fff}.content_paypal_div p{display:none}</style></head><body class="post-template-default single single-post postid-343257 single-format-standard custom-background wp-custom-logo theme-body group-blog"><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header"><div class="info-bar"><div class="container"><div class="row gutter-10"><div class="col col-sm contact-section"><div class="date"><ul><li>Friday, August 14, 2020</li></ul></div></div><div class="col-auto social-profiles order-md-3"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div></div></div><nav class="navbar navbar-expand-lg d-block"><div class="navbar-head" ><div class="container"><div class="row navbar-head-row align-items-center"><div class="col-lg-4"><div class="site-branding navbar-brand">
<a href="https://www.stl.news/" class="custom-logo-link" rel="home"><picture class="custom-logo" loading="lazy">
<source type="image/webp" srcset="https://www.stl.news/wp-content/uploads/2020/04/STL.News-Logo-States-Top-Leading-News-1.png.webp"/>
<img width="200" height="45" src="https://www.stl.news/wp-content/uploads/2020/04/STL.News-Logo-States-Top-Leading-News-1.png" alt="STL.NEWS - State Top Leading news site" loading="lazy"/>
</picture>
</a><h2 class="site-title"><a href="https://www.stl.news/" rel="home">STL.News</a></h2><p class="site-description">World News, National News &amp; States Top Leading News</p></div></div><div class="col-lg-8 navbar-ad-section">
<img class="img-fluid" src="https://www.stl.news/wp-content/uploads/2016/07/mlisitng.gif" alt=""></div></div></div></div><div class="navigation-bar"><div class="navigation-bar-top"><div class="container">
<button class="navbar-toggler menu-toggle" type="button" data-toggle="collapse" data-target="#navbarCollapse" aria-controls="navbarCollapse" aria-expanded="false" aria-label="Toggle navigation"></button>
<span class="search-toggle"></span></div><div class="search-bar"><div class="container"><div class="search-block off"><form action="https://www.stl.news/" method="get" class="search-form">
<label class="assistive-text"> Search </label><div class="input-group">
<input type="search" value="" placeholder="Search" class="form-control s" name="s"><div class="input-group-prepend">
<button class="btn btn-theme">Search</button></div></div></form></div></div></div></div><div class="navbar-main"><div class="container"><div class="collapse navbar-collapse" id="navbarCollapse"><div id="site-navigation" class="main-navigation nav-uppercase" role="navigation"><ul class="nav-menu navbar-nav d-lg-block"><li id="menu-item-329414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-329414"><a href="https://www.stl.news/news-categories/">Categories</a></li><li id="menu-item-325970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-325970"><a href="https://www.stl.news/breaking-news-videos/">Videos</a><ul class="sub-menu"><li id="menu-item-319250" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-319250"><a href="https://www.stl.news/breaking-news-videos-2/">State News Videos</a></li><li id="menu-item-331832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-331832"><a href="https://tv.stl.news/">TV &#8211; STL.News</a></li></ul></li><li id="menu-item-311017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-311017"><a href="https://www.stl.news/headline-news/">Headlines</a></li><li id="menu-item-318368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-318368"><a href="https://www.stl.news/category/general/">General</a></li><li id="menu-item-318370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318370"><a href="https://www.stl.news/category/st-louis-business-news/">Business</a><ul class="sub-menu"><li id="menu-item-213067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-213067"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li></ul></li><li id="menu-item-318369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318369"><a href="https://www.stl.news/category/politics/">Politics</a></li><li id="menu-item-325938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325938"><a href="https://www.stl.news/category/entertainment-st-louis/">Entertainment</a></li><li id="menu-item-318371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318371"><a href="https://www.stl.news/category/health/">Health</a></li><li id="menu-item-335741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-335741"><a href="https://www.stl.news/guest-post/">Guest Post</a></li><li id="menu-item-318372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-318372"><a href="https://www.stl.news/category/press-release/">Press Release</a><ul class="sub-menu"><li id="menu-item-322571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322571"><a href="https://www.stl.news/submit-press-release/">Submit Press Release</a></li><li id="menu-item-325937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325937"><a href="https://www.stl.news/press-release-writing-service/">Writing Service</a></li></ul></li><li id="menu-item-318367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-318367"><a href="https://www.stl.news/about-stlnews/">About</a><ul class="sub-menu"><li id="menu-item-338930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338930"><a href="https://www.stl.news/in-the-news/">In The News</a></li><li id="menu-item-321623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321623"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-338932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338932"><a href="https://www.stl.news/legal-marketing/">Legal &#038; Marketing</a></li><li id="menu-item-114417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114417"><a href="https://www.stl.news/site-navigation/">Sitemap</a></li></ul></li></ul></div></div><div class="nav-search">
<span class="search-toggle"></span></div></div></div></div></nav><div id="breadcrumb"><div class="container"><div role="navigation" aria-label="Breadcrumbs" class="breadcrumb-trail breadcrumbs" itemprop="breadcrumb"><ul class="trail-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-begin"><a href="https://www.stl.news/" rel="home" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="trail-item trail-end"><span itemprop="name">Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes</span><meta itemprop="position" content="2" /></li></ul></div></div></div></header><div id="content" class="site-content "><div class="container"><div class="row justify-content-center site-content-row"><div id="primary" class="col-lg-8 content-area"><main id="main" class="site-main"><div class="post-343257 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-doj tag-micheal-eaddy tag-us-department-of-justice tag-waycross"><figure class="post-featured-image page-single-img-wrap"><div class="post-img" style="background-image: url('https://www.stl.news/wp-content/uploads/2020/08/admin-ajax-2-5.jpg');"></div></figure><div class="entry-meta category-meta"><div class="cat-links"><a href="https://www.stl.news/category/general/" rel="category tag">General</a></div></div><header class="entry-header"><h1 class="entry-title">Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes</h1><div class="entry-meta"><div class="date"><a href="https://www.stl.news/ex-correctional-officer-micheal-eaddy-sentenced-to-federal-prison-for-accepting-bribes/343257/" title="Ex-correctional officer Micheal Eaddy, sentenced to federal prison for accepting bribes">08/13/2020</a></div><div class="by-author vcard author"><a href="https://www.stl.news/author/publisher-1/">STL.News Editor 1</a></div></div></header><div class="entry-content"><p>(<a href="https://www.stl.news/about-stlnews/">STL.News</a>) – A former correctional officer has been sentenced to federal prison for accepting bribes in return for smuggling contraband to an inmate.</p><p>Micheal Eaddy, 25, of Blackshear, Ga., was sentenced to six months in prison after pleading guilty in U.S. District Court to one count of Bribery, said Bobby L. Christine, U.S. Attorney for the Southern District of Georgia.  At the time of the offense, Eaddy was a correctional officer at D. Ray James Correctional Facility, a private prison operated under federal contract in Folkston, Ga. After completion of his prison term, Eaddy must serve three years of supervised release.</p><p>“Michael Eaddy sold out his fellow corrections staff and forfeited his own freedom when he accepted money in return for smuggling contraband into the prison,” said U.S. Attorney Christine. “ His crime endangered other prison guards and the security of the entire facility, and as a result he’ll now spend time on the wrong side of the prison bars.”</p><p>In his guilty plea, Eaddy admitted accepting a bribe of $246.25 from inmate Jean Civil, 25, of Port-au-Prince, Haiti, in return for smuggling cigarettes into the prison.  Investigators discovered the activity after seizing a contraband phone from Civil and reading electronic conversations between Civil and Eaddy.</p><p>After pleading guilty to Possession of Contraband, Civil received one month added to his current sentence of 78 months for Conspiracy to Distribute 500 Grams or More of Cocaine.</p><p>“Eaddy put his own interests above his duties when he accepted bribes from an inmate and smuggled contraband into the prison he was supposed to secure,” said Special Agent in Charge James F. Boyersmith, Department of Justice Office of the Inspector General, Miami Field Office.  “He will rightly serve time for his actions, which put his fellow correctional officers, prison staff, and the entire institution at risk.”</p><p>The case was investigated by the U.S. Department of Justice Office of the Inspector General, and prosecuted for the United States by Assistant U.S. Attorney Marcela C. Mateo.</p><p><a href="https://www.justice.gov/usao-sdga/pr/ex-correctional-officer-sentenced-federal-prison-accepting-bribes">CLICK to VIEW SOURCE</a></p></div><footer class="entry-meta"><span class="tag-links"><span class="label">Tags:</span> <a href="https://www.stl.news/tag/doj/" rel="tag">DOJ</a>, <a href="https://www.stl.news/tag/micheal-eaddy/" rel="tag">Micheal Eaddy</a>, <a href="https://www.stl.news/tag/us-department-of-justice/" rel="tag">us department of justice</a>, <a href="https://www.stl.news/tag/waycross/" rel="tag">WAYCROSS</a></span></footer></div><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.stl.news/washington-county-woman-breanna-m-bane-indicted-for-distributing-a-fentanyl-analogue/343253/" rel="prev">Washington County Woman Breanna M. Bane Indicted for Distributing a Fentanyl Analogue</a></div><div class="nav-next"><a href="https://www.stl.news/felon-prentice-c-hollingsworth-living-in-federal-half-way-house-indicted/343261/" rel="next">Felon Prentice C. Hollingsworth, living in federal half-way house, indicted</a></div></div></nav></main></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="widget-area"><div class="container"><div class="row"><div class="col-sm-6 col-lg-3"><section id="text-24" class="widget widget_text"><h3 class="widget-title">Contact</h3><div class="textwidget"><p><strong>Address</strong>: <a href="https://goo.gl/maps/27Ew1kJMVwRFLmME7" target="_blank" rel="noopener noreferrer">17005 Manchester Road</a><br />
Wildwood, Missouri 63040</p><p><strong>Email: </strong>Marty@STLMedia.Agency<br />
<strong>Office Phone &#8211; </strong>+1(314) 808-1870<br />
<strong>Marty Smith</strong>– +1 (417) 529-1133<br />
<strong>Marty Email</strong>: Marty@STLMedia.Agency<br />
<strong>Kevin Amant</strong> &#8211; +1 (314) 803-8727<br />
<strong>Kevin Email</strong>: Info@MO.Properties</p></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-2" class="widget widget_nav_menu"><h3 class="widget-title">About</h3><div class="menu-about-stl-news-container"><ul id="menu-about-stl-news" class="menu"><li id="menu-item-303315" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303315"><a href="https://www.stl.news/business-center/">Business Center</a></li><li id="menu-item-80481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80481"><a href="https://www.stl.news/about-stlnews/">About Us</a></li><li id="menu-item-314251" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-314251"><a href="https://www.stl.news/contact/">Contact</a></li><li id="menu-item-211698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211698"><a href="https://www.stl.news/stl-news-media-kit/">Media Kit</a></li><li id="menu-item-80492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80492"><a href="https://www.stl.news/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-303318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-303318"><a href="https://www.stl.news/privacy-policy/">Privacy Policy</a></li><li id="menu-item-111314" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111314"><a href="https://www.stl.news/ftc-affiliate-compliance-disclosure/">Affiliate Compliance Disclosure</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-5" class="widget widget_nav_menu"><h3 class="widget-title">Links</h3><div class="menu-useful-links-container"><ul id="menu-useful-links" class="menu"><li id="menu-item-316918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-316918"><a target="_blank" rel="noopener noreferrer" href="https://stlnews.business.site/">Google Business Site</a></li><li id="menu-item-307610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-307610"><a target="_blank" rel="noopener noreferrer" href="https://stl.directory/">STL.Directory</a></li><li id="menu-item-207654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207654"><a href="https://www.stl.news/stl-news-business-directory-listings/">Business Directory</a></li><li id="menu-item-301791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-301791"><a href="https://www.stl.news/media-partner-opportunity/">Media Partner Publishing Program</a></li><li id="menu-item-203464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-203464"><a href="https://www.stl.news/press-release-center/">Press Release Center</a></li><li id="menu-item-211863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211863"><a href="https://www.stl.news/investor-relations/">Investor Relations</a></li><li id="menu-item-188238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188238"><a href="https://www.stl.news/guest-post/">Guest Post</a></li></ul></div></section></div><div class="col-sm-6 col-lg-3"><section id="nav_menu-3" class="widget widget_nav_menu"><h3 class="widget-title">Technical</h3><div class="menu-sitemap-menu-container"><ul id="menu-sitemap-menu" class="menu"><li id="menu-item-186756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186756"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/sitemap_index.xml">XML Sitemap</a></li><li id="menu-item-186758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186758"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/news-sitemap.xml">XML News Sitemap</a></li><li id="menu-item-313406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-313406"><a target="_blank" rel="noopener noreferrer" href="https://www.stl.news/video-sitemap.xml">Video Sitemap</a></li><li id="menu-item-248901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248901"><a href="https://www.stl.news/rss-feeds/">RSS Feeds</a></li></ul></div></section><section id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://stlouisweb.design/website-repair-and-security/" target="_blank" rel="noopener noreferrer"><img src="https://orlandolanes.com/wp-content/uploads/2020/07/Final-Shield.png" border="0" /></a>
<a href="https://dashboard.accessily.com/register/referral?rf=investmart007"><img src="https://accessily.com/img/Accessily_badge.png" id="787857142835841_accessily_10940" width="80px"></a></div></section></div></div></div></div><div class="site-info"><div class="container"><div class="row"><div class="col-lg-auto order-lg-2 ml-auto"><div class="social-profiles"><ul class="clearfix"><li><a target="_blank" href="https://www.facebook.com/STLMONews/"></a></li><li><a target="_blank" href="https://twitter.com/stlnewsonline"></a></li><li><a target="_blank" href="https://www.pinterest.com/stlnews/"></a></li><li><a target="_blank" href="https://www.linkedin.com/company/stlnews"></a></li></ul></div></div><div class="copyright col-lg order-lg-1 text-lg-left"><div class="theme-link">
Copyright &copy; 2020 <a target="_blank" href="https://stlnews.us" title="STL.NEWS, LLC" >STL.NEWS, LLC</a></div><div class="wp-link">Proudly Powered by: <a href="https://stlouisweb.design/web-hosting" target="_blank" title="WebTech Group">WebTech Group</a></div></div></div></div></div></footer><div class="back-to-top"><a title="Go to Top" href="#masthead"></a></div></div> <script data-optimized="1" src="https://www.stl.news/wp-content/litespeed/cssjs/441f8.js?bbe03" defer></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2020-08-14 06:06:47 -->
<!-- Page generated by LiteSpeed Cache 3.3.1 on 2020-08-14 01:06:47 -->